» Willkommen auf English «

lassem
offline


OC Newbie
10 Jahre dabei !

Intel Pentium IV NW


I bought and built USB Ultra Infrared receiver and it works just fine with other computers, but not with mine which has Asus P4P800S-X motherboard in it. Windows XP reports only an "unknown device". I have all necessary drivers installed. I tried also with linux but it didn't work there either...

   -lasse

Beiträge gesamt: 1 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2007 | Dabei seit: 3836 Tagen | Erstellt: 11:32 am 11. Juni 2007
ocinside
aus Krefeld
online



Administrator
16 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Please try it once again with a conventional USB hub, may be it's e.g. not compatible with the selected USB mode or there's a problem with the BIOS and this device.


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 152774 | Durchschnitt: 25 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6069 Tagen | Erstellt: 14:09 am 11. Juni 2007
DrJones
offline



OC Newbie
9 Jahre dabei !

AMD Phenom
2500 MHz @ 2500 MHz
48°C mit 1.3 Volt


I'd also gotten an "Unknown Device" on my XP-based Shuttle XPC system; I later found out I'd missed a solder bridge between the 1.5K resistor and the +5V line.  You might want to double-check all your connections, and if possible, test it on another system, preferably one with Vista (when I tried it on my Vista box with the missing connection it just didn't recognize anything connected at all).

Beiträge gesamt: 5 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2008 | Dabei seit: 3495 Tagen | Erstellt: 0:39 am 18. Mai 2008