» Willkommen auf English «

hulio
offline


OC Newbie
15 Jahre dabei !

AMD Athlon XP
1466 MHz @ 1650 MHz
48°C mit 1.90 Volt


anyone heard of multiplier getting stuck
this one at 16x  ??  
after repainting/cutting for 16.5 multi did nothing, still at 16x in POST and in actual performance and sandra bemchmarker
so im worried to try 17 , but, how could cutting the first l3 still give 16x (l3 no1 would have to have remained uncut even though i went in almost a millimeter (!!) and l3 no 3 would have to remain un bridged even though car4eful masking with silver correction pen...

Beiträge gesamt: 7 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2002 | Dabei seit: 5780 Tagen | Erstellt: 12:48 am 21. Feb. 2002
ocinside
aus Krefeld
online



Administrator
16 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


A cut of some bridges without a connection on some other bridges doesn't mean that you change the multiplier !
Don't try half things, because you could get unexpected results.
Connect them carefully and you'll get the result you like to get :punk:


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 152839 | Durchschnitt: 25 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6075 Tagen | Erstellt: 13:14 am 22. Feb. 2002
hulio
offline


OC Newbie
15 Jahre dabei !

AMD Athlon XP
1466 MHz @ 1650 MHz
48°C mit 1.90 Volt


no i mean i used your guide, and one of the settings, for 16.5x didnt register, and im wondering that the conductive silver paint i use isnt working, neither did it work for this guy: http://www.braziliantech.com/cgi-bin/YaBB.cgi?board=amd;action=display;num=1010526789;start=15

Beiträge gesamt: 7 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2002 | Dabei seit: 5780 Tagen | Erstellt: 8:01 am 25. Feb. 2002