» Willkommen auf Wasserkühler und andere «

ocinside
aus Krefeld
online



Administrator
18 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Soeben ist der Arctic Liquid Freezer 240 AIO Kühler Test online gegangen :cold:

Vielen Dank für die Unterstützung an Hipp0campus & Arctic und viel Spaß beim Durchschmökern des neuen Tests :coffee:

Hier geht es zum aktuellen Arctic Liquid Freezer 240 Kühler Test :readit:



Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 157639 | Durchschnitt: 24 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6689 Tagen | Erstellt: 11:07 am 25. Sep. 2016
hoppel
aus Magdeburg
online



Real OC or Post God !
15 Jahre dabei !

AMD FX
3300 MHz @ 4400 MHz
45°C mit 1.308 Volt


Habe ich gelesen :thumb:
Die Pumpen bleiben anscheinend immer gut hörbar bei den AIO.
Als Schrauber bleibe ich bei der Eigenbaulösung für meinen Rechner.


Geld ist nicht alles im Leben...
Ami go home

Beiträge gesamt: 24286 | Durchschnitt: 4 Postings pro Tag
Registrierung: Dez. 2003 | Dabei seit: 5734 Tagen | Erstellt: 15:38 am 25. Sep. 2016
Hipp0campus
aus Kassel
offline



Basic OC
3 Jahre dabei !

Intel Core i5
3200 MHz mit 0.99 Volt


Ich kann dir versichern dass bei den steuerbaren Asetek Pumpen (wie hier bei AC) bei 3500rpm die Pumpe NICHT außerhalb des Gehäuses hörbar ist. Das lauteste am ganzen System ist zur Zeit mein eigentlich sehr leises Netzteil (Cooler Master 500W Silent Pro). Ich merke definitiv keinen Unterschied zum Luftkühler mit 500 U/min Lüftern, der ja auch nicht hörbar ist.

Beiträge gesamt: 153 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2015 | Dabei seit: 1430 Tagen | Erstellt: 16:09 am 25. Sep. 2016
daniel
aus wien
online


OC God
18 Jahre dabei !

AMD Ryzen 5
3400 MHz @ 4000 MHz
70°C mit 1.35 Volt


Danke für den Testbericht :thumb:
habt ihr den Kühler auch mit nur 2 Lüftern getestet?
Meiner Meinung nach, sollte man die 2 Lüfter die nach innen in den PC zeigen, problemlos weg lassen können.

Was meint ihr?

LG,
Daniel

Beiträge gesamt: 3659 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 6622 Tagen | Erstellt: 19:19 am 25. Sep. 2016
Hipp0campus
aus Kassel
offline



Basic OC
3 Jahre dabei !

Intel Core i5
3200 MHz mit 0.99 Volt


Das siehst du vollkommen korrekt, ich habe das zwar aus Übersichtsgründen aus der Testreihe rausgelassen, aber bei dem doch relativ dünnen Radiator sollte das den Luftstrom nicht deutlich ändern.

Da ich den Kühler aus dem Test mittlerweile mit nur 2 Lüftern als meinen Standardkühler nutze kann ich sagen, dass ich auch so ordentliche Temperaturen hab.
Und auch wenn es sich um leise Lüfter handelt, erhöht sich das Geräusch durch die Anzahl der Lüfter eben, daher habe ich auch wie im Test erwähnt ein Setup gewählt wo die 2 Arctic Lüfter meine Frontlüfter ersetzen. So hab ich insgesamt 4 Lüfter im System, was absolut reichen sollte.

Beiträge gesamt: 153 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2015 | Dabei seit: 1430 Tagen | Erstellt: 19:45 am 25. Sep. 2016
Cev
aus Hildrizhausen
offline



Enhanced OC
17 Jahre dabei !

AMD Ryzen 7
3400 MHz @ 3900 MHz
55°C mit 1.318 Volt


Kann man die Pumpe bedenkenlos über eine Lüftersteuerung
auf ca. 4000 rpm laufen lassen?

Beiträge gesamt: 446 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2002 | Dabei seit: 6216 Tagen | Erstellt: 2:44 am 9. Okt. 2016
Hipp0campus
aus Kassel
offline



Basic OC
3 Jahre dabei !

Intel Core i5
3200 MHz mit 0.99 Volt


Du musst natürlich die Temperaturen im Auge behalten. Aber wie im Test beschrieben kann man die Pumpe auch bei 3500rpm laufen lassen (sollten so 55% sein). Da hat sie bei mir das angenehmste Klangprofil, mit weniger Umdrehungen wirds bei mir wieder lauter durch Verwirbelungen.

Ich hab zur Sicherheit in der Lüfterkurve eingestellt, dass ab 65°C die Pumpe wieder aufdreht, das ist bei mir im regulären Betrieb aber noch nie vorgekommen.

Beiträge gesamt: 153 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2015 | Dabei seit: 1430 Tagen | Erstellt: 14:42 am 16. Okt. 2016
Cev
aus Hildrizhausen
offline



Enhanced OC
17 Jahre dabei !

AMD Ryzen 7
3400 MHz @ 3900 MHz
55°C mit 1.318 Volt


Unter 4100rpm schaltet sie manchmal nicht ein beim Booten. Liegt wohl an meiner Lüftersteuerung.
Die Kurve stellst du mit FanSpeed ein und lässt die Pumpe über´s Mainboard laufen?

Beiträge gesamt: 446 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2002 | Dabei seit: 6216 Tagen | Erstellt: 20:28 am 16. Okt. 2016
Hipp0campus
aus Kassel
offline



Basic OC
3 Jahre dabei !

Intel Core i5
3200 MHz mit 0.99 Volt


Ich hab alles am Mainboard angeschlossen und über Speedfan wird das geregelt. Dadurch läuft die auf 100% an und erst unter Windows wird dann runtergeregelt, dadurch läuft alles Reibungslos. Ich kann die Pumpe sogar bis auf 0rpm runterregeln, aber das ist wirklich nicht empfehlenswert für mehr als 10 Minuten :lol:.

Wenn du keine zusätzliche Software nutzen willst, kannst du ja sicher auch im Bios das ganze zwei- bis dreistufig regeln (im Gegensatz zu Lüftern reicht das bei der Pumpe). Auch so sollte die beim Booten kurz auf 100% aufdrehen.

Beiträge gesamt: 153 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2015 | Dabei seit: 1430 Tagen | Erstellt: 22:50 am 16. Okt. 2016
Cev
aus Hildrizhausen
offline



Enhanced OC
17 Jahre dabei !

AMD Ryzen 7
3400 MHz @ 3900 MHz
55°C mit 1.318 Volt


Ist die Position der Pumpe egal?
Ich mein könnte es zum Ausfall kommen wenn die Schlauchanschlüsse nicht unten sondern oben, links oder rechts sind?

(Geändert von Cev um 22:55 am 4. Nov. 2016)

Beiträge gesamt: 446 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2002 | Dabei seit: 6216 Tagen | Erstellt: 0:50 am 4. Nov. 2016