» Willkommen auf Wasserkühler und andere «

affnschieber
aus Hannover
offline



OC Newbie
13 Jahre dabei !

Intel Pentium IV Prescott
3200 MHz @ 3600 MHz
48°C mit 1.40 Volt


hallöle wollt mich hiermit ma vorstellen und hab natürlcih auch gleich ma ne frage mitgebracht!
als erstes, hab die big water (ich weiß....wollt halt nur mal ne wakü ausprobeieren) is auch garnicht so schlecht wie immer gesagt wird!
hatte meinen radi extern und hat meinen 3,2@3,8 prescott unter volllast auf 45° gekühlt was völlig in ordnung ist! da meine katze den radi aber so interessant fand mußte ich den nach innen verlegen was gleich 5-10° mehr wärme mitsich brachte!
der radi ist am boden festgeschraubt! und die pumpe ist naja wie soll ich das erklären...hab das armor gehäuse und da ist so eine metallstange die einmal durchs gehäuse geht und da ist die pumpe drauf verbaut! das ist sehr weit oben im gehäuse. hab jetzt schon oft gelesen das die pumpe zwingend ganz unten im gehäuse verbaut werden sollen, warum weiß ich nicht! stimmt das den überhaupt oder kann ich die hinbauen wo ich will??
will die ja nicht kaputt machen!
danke für die antwort
gruss affn-schieber


My Sys @ Nethands

Beiträge gesamt: 47 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2006 | Dabei seit: 4974 Tagen | Erstellt: 19:33 am 11. Jan. 2006
coolsn11
aus Steiermark
offline



OC God
16 Jahre dabei !

AMD Ryzen 5
3200 MHz @ 3800 MHz


erstmal willkommen :ocinside:
die Postion der Pumpe sollte nur möglichst weit unten sein, damit sich keine Luftblasen darin sammeln.
Das ist das einzige wie ich mir diese aussage erklären kann.
Meiner meinung ist es egal wo die Pumpe steht. Ich hab sie unterm dach im AB und das funktioniert einwandfrei


CPU-Z Validation
Server

Beiträge gesamt: 1011 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6067 Tagen | Erstellt: 19:51 am 11. Jan. 2006
Marauder25
aus Stralsund
offline



OC God
14 Jahre dabei !

Intel Core i7
4000 MHz @ 4000 MHz
55°C mit 1.20 Volt


Ja von mir auch ein herzliches Willkommen!
Ich denke auch das Coolsn11 mit seiner Vermutung Recht hat.
Wenn die Pumpe der höchste Punkt in der Wakü wäre, bzw. ziemlich weit oben, dann würde sich Luft in ihr Sammeln, und sie läuft Gefahr nicht fördern zu können.

Des weiteren ist nur beachten, das die Pumpe nicht zu nah an der Elektronik der versch. Komponenten verbaut sein sollte.
Bestätigt ist das nicht, aber viele User klagen über Probleme mit dem EM Feld der Wasserpumpem.

Mike


Mit Deinen Worten machen die anderen, was sie wollen.
Dein Schweigen jedoch macht sie wahnsinnig.

Frederic Dard, alias San Antonio

Beiträge gesamt: 2757 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2005 | Dabei seit: 5147 Tagen | Erstellt: 20:33 am 11. Jan. 2006
affnschieber
aus Hannover
offline



OC Newbie
13 Jahre dabei !

Intel Pentium IV Prescott
3200 MHz @ 3600 MHz
48°C mit 1.40 Volt




Des weiteren ist nur beachten, das die Pumpe nicht zu nah an der Elektronik der versch. Komponenten verbaut sein sollte.
Bestätigt ist das nicht, aber viele User klagen über Probleme mit dem EM Feld der Wasserpumpem.



aha die pumpe steht quasi direkt neben dem nt!
was ich aber in letzter zeit bemerkt habe ist das ich (ich weiß hört sich komisch an) die cpu arbeiten hören kann!
also immer wenn die cpu was zu tun bekommt gibt die leise pips töne von sich! vielleicht leigt es ja daran das die pumpe da oben mitmischt!
gruss affn-schieber


My Sys @ Nethands

Beiträge gesamt: 47 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2006 | Dabei seit: 4974 Tagen | Erstellt: 22:20 am 11. Jan. 2006
Marauder25
aus Stralsund
offline



OC God
14 Jahre dabei !

Intel Core i7
4000 MHz @ 4000 MHz
55°C mit 1.20 Volt


Das denk ich mal liegt nicht an der Pumpe.
Wenn es ein lautes fiepen ist, wenn der Computer unter Last fährt, dann deutet das auf ein Schwingen der Spulen im Netzteil oder Mainboard hin.
Da hilft manchmal ein Tropen Kleber zwischen Spule und Platine, und schon ist gut.
Kann auch Anzeige für minderwertige Qualität sein.

Die Pumpe beeinflusst dann auch eher die Mikroelektronik auf dem Mainboard und den Steckkarten, oder die EM der Festplatte.

Mike


Mit Deinen Worten machen die anderen, was sie wollen.
Dein Schweigen jedoch macht sie wahnsinnig.

Frederic Dard, alias San Antonio

Beiträge gesamt: 2757 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2005 | Dabei seit: 5147 Tagen | Erstellt: 22:38 am 11. Jan. 2006
affnschieber
aus Hannover
offline



OC Newbie
13 Jahre dabei !

Intel Pentium IV Prescott
3200 MHz @ 3600 MHz
48°C mit 1.40 Volt


aso
das ist aber erst seit kurzem so ich meine mich störts nicht wirklich und wenn das ding dadurch nicht kaputt geht soll er ruhig sein liedchen singen!
ich mein der ist ja auch einsam da drin war nur ne frage der zeit bis der anfängt mit sich selber zu reden!:)
gruss affn-schieber


My Sys @ Nethands

Beiträge gesamt: 47 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2006 | Dabei seit: 4974 Tagen | Erstellt: 22:44 am 11. Jan. 2006