» Willkommen auf Games «

Hammerfaust
aus Lüneburg
offline



Enhanced OC
12 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2000 MHz @ 1000 MHz mit 0.875 Volt


Moin

Leute ich Spiele dieses Game im Clan aber dort weiss auch keiner weiter. Und zwar kann ich seit dem ich den 1.5 Patch installiert habe mir meine Orden nicht mehr anschauen und auch nicht die, die ich noch freispielen muss. Jedesmal stürt das Spiel dann ab und der Windows Dekstop erscheint. Neuinstallation habe ich schon probiert ohne Patch keine Problem funktioniert alles, so wie der Patch dann wieder drauf war, hatte ich das gleiche Problem wieder.

Weiss jemand weiter??


HTPC: AMD X2 3800/1950GT/2GB
ZockerPC: AMD X2 4000+/HD3850/4GB

Beiträge gesamt: 402 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2006 | Dabei seit: 4649 Tagen | Erstellt: 22:53 am 8. Okt. 2008
ocinside
aus Krefeld
offline



Administrator
18 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Das kann leider an allen möglichen Sachen liegen, z.B. an fehlenden Systemdateien, oder falsch bzw. nicht registrierten Systemdateien.

Wenn eine Anwendung grundlos abschmiert, kann man das sehr gut mit dem kostenfreien Tool Dependency Walker (depends) überwachen.

Hier ist z.B. ein Download der aktuellen Dependencywalker Version, ist aber auch auf den Support CDs von Microsoft erhältlich.

Einfach das Programm depends.exe starten und dann damit das Game öffnen.
Dann mit Start Profiling die Anwendung starten und dort dann im Log nachsehen, welcher Fehler auftraten bzw. welche Dateien dir fehlen.


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 157641 | Durchschnitt: 24 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6690 Tagen | Erstellt: 14:03 am 16. Okt. 2008
MarioK
aus Grefrath
offline



OC Profi
13 Jahre dabei !


Das habe ich auch die erste reihe geht ab der 2 reihe geht das Spiel aus na ja

Beiträge gesamt: 736 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2005 | Dabei seit: 5058 Tagen | Erstellt: 12:58 am 21. Okt. 2008
Hammerfaust
aus Lüneburg
offline



Enhanced OC
12 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2000 MHz @ 1000 MHz mit 0.875 Volt


Echt merkwürdig zumal eine Neuinstallation nichts gebracht hat. Und man braucht den 1.5 Patch ja nunmal.


HTPC: AMD X2 3800/1950GT/2GB
ZockerPC: AMD X2 4000+/HD3850/4GB

Beiträge gesamt: 402 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2006 | Dabei seit: 4649 Tagen | Erstellt: 8:40 am 25. Okt. 2008