» Willkommen auf Games «

savior
offline


Basic OC
16 Jahre dabei !

AMD Athlon XP
1466 MHz @ 2300 MHz
44°C mit 1.7 Volt


Hi
habe wegen meiner neuen graka (sapphire 9800pro) mein system neu formatiert und unter anderem auch wieedr NFSU installiert. habe das spiel auch sofort gepatched, jedoch ist es mir weder mit noch ohne patch möglich es zu spielen. unter cvatalyst 3.9 oder 3.10 ist das menü verschwommen und wenn ich spielen will kommt nur ein schwarzer bildschirm... Falls vorschläge zur problemlösung hat bitte posten

Savior


JIUHB 1466mhz @ 2300mhz; Thermalright Slk 900A; Enermax 92mm; 512ddr PC3200 Twinmos / Winbound 8 3 3 2,5; idle 38°C last 44°C

Beiträge gesamt: 220 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 6034 Tagen | Erstellt: 15:53 am 31. Dez. 2003
SchlitzerMcGourgh
aus Bielefeld
offline



Real OC or Post God !
17 Jahre dabei !

Intel Pentium IV
2200 MHz @ 2200 MHz
48°C


Andere spiele funktionieren einwandfrei? ich hab eine PC 9800Pro und mit keinem Treiber diese Probs


Spanky Ham, Ling Ling, Garfield and Angus

Beiträge gesamt: 11475 | Durchschnitt: 2 Postings pro Tag
Registrierung: Juni 2002 | Dabei seit: 6347 Tagen | Erstellt: 17:19 am 31. Dez. 2003
tr4c3r
offline



OC Profi
16 Jahre dabei !

AMD Athlon XP
1660 MHz mit 1.75 Volt


Also ich hatte das Problem auch schon, aber da hab ich einfach meinen Graka Treiber runtergeschmissen und wieder neu installiert. Aber da du das schon gemacht hast, kann es ja auch net daran liegen. Probier ma die Catalyst 3.6, die haben schon viele Probleme mit NFSU gelöst, z.B. auch, dass das spiel nach dem 7 Rennen abstürzt.

Beiträge gesamt: 933 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2003 | Dabei seit: 5919 Tagen | Erstellt: 17:20 am 31. Dez. 2003
savior
offline


Basic OC
16 Jahre dabei !

AMD Athlon XP
1466 MHz @ 2300 MHz
44°C mit 1.7 Volt


jo wie gesagt andere spiele funktionieren eigtl auch einwandfrei...
gäbe es auch eine lösung ohne gleich die treiber zu wechseln ?


JIUHB 1466mhz @ 2300mhz; Thermalright Slk 900A; Enermax 92mm; 512ddr PC3200 Twinmos / Winbound 8 3 3 2,5; idle 38°C last 44°C

Beiträge gesamt: 220 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 6034 Tagen | Erstellt: 17:27 am 31. Dez. 2003
svenska
aus Bärlin :))
offline



OC God
17 Jahre dabei !

AMD Athlon 64
1800 MHz @ 2700 MHz
45°C mit 1.55 Volt



Zitat von savior am 17:27 am Dez. 31, 2003
jo wie gesagt andere spiele funktionieren eigtl auch einwandfrei...
gäbe es auch eine lösung ohne gleich die treiber zu wechseln ?




rofl, was machst du denn immer mit deinem games :);)

kannste mal nen screenshot davon machen, wie das aussieht?
deinstalliere den ati treiber ü control pannel und lad dir den omega treiber runter, der ist eh besser :)

www.omegacorner.com :thumb:


"Ich habe einen AMD Athlon und einen Pentium III aus dem Fenster geworfen."
"Und?"
"Der AMD Athlon war wirklich schneller!"

Beiträge gesamt: 7006 | Durchschnitt: 1 Postings pro Tag
Registrierung: Feb. 2002 | Dabei seit: 6473 Tagen | Erstellt: 11:56 am 2. Jan. 2004
savior
offline


Basic OC
16 Jahre dabei !

AMD Athlon XP
1466 MHz @ 2300 MHz
44°C mit 1.7 Volt


nunja das mit battlefield 1942 war ja n allgemein bekanntes prob, zu dem ich nur keine lösung wusste

das mit dem screenshot kann ich mal machen, habe aber selber kein webspace...
werde dann mal den omega treiber versuchen
:thumb::lol:


JIUHB 1466mhz @ 2300mhz; Thermalright Slk 900A; Enermax 92mm; 512ddr PC3200 Twinmos / Winbound 8 3 3 2,5; idle 38°C last 44°C

Beiträge gesamt: 220 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 6034 Tagen | Erstellt: 18:00 am 2. Jan. 2004
savior
offline


Basic OC
16 Jahre dabei !

AMD Athlon XP
1466 MHz @ 2300 MHz
44°C mit 1.7 Volt


so hat sich erledigt... mit den omega treibern läufts wunderbar. danke nochmal für den tupp, dachte nicht das es der omega basierend auf dem selben treiber wirklich bringt

Savior


JIUHB 1466mhz @ 2300mhz; Thermalright Slk 900A; Enermax 92mm; 512ddr PC3200 Twinmos / Winbound 8 3 3 2,5; idle 38°C last 44°C

Beiträge gesamt: 220 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 6034 Tagen | Erstellt: 23:15 am 2. Jan. 2004
svenska
aus Bärlin :))
offline



OC God
17 Jahre dabei !

AMD Athlon 64
1800 MHz @ 2700 MHz
45°C mit 1.55 Volt


jo, ich nutze de nschon ewig, weil die ati treiber manchmal echte zicken
sind.... ;):lol::blubb:


"Ich habe einen AMD Athlon und einen Pentium III aus dem Fenster geworfen."
"Und?"
"Der AMD Athlon war wirklich schneller!"

Beiträge gesamt: 7006 | Durchschnitt: 1 Postings pro Tag
Registrierung: Feb. 2002 | Dabei seit: 6473 Tagen | Erstellt: 15:58 am 3. Jan. 2004