» Willkommen auf AMD Overclocking «

mcm
offline


OC Newbie
13 Jahre dabei !

AMD Athlon XP
2000 MHz @ 2000 MHz
53°C mit 1.65 Volt


moin moin,

bin auf ein modfied bios fürs kt7a gestoßen, welches sog. bus disconnect bzw.mobile multiplier unterstützt.

hier zwei links:


http://www.rom.by/bios/Abit/KT7A/r10.rar (direktlink)

http://www.rom.by/index091603_031204.html (fremdsprache)

hat jemand damit irgendwelche erfahrung? was verändert sich... etc.
danke


T'Bred 2400+ | Zalman CNPS 7000A | 1024 MB CL2 PC133 Inf. | Abit KT7a KT133a rev1.3 | 2xSamsung PATA | ATI9700@pro | LG GSA-4120B | LiteOn LTN323 | Sharkoon Silent | SCC-1 & MT-32

Beiträge gesamt: 64 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2004 | Dabei seit: 4906 Tagen | Erstellt: 23:06 am 29. Sep. 2004
dadant
aus versehen
offline



Basic OC
14 Jahre dabei !

AMD Athlon XP Mobile
2000 MHz @ 2240 MHz
50°C mit 1.575 Volt


compile-datum ist 23.3.2000, also alt wie nichts gutes.
mit dem a9-bios und dem draht läuft den kt7a mit multi 17 als einzigem mit fsb133 (remap von 9 afaik) stabil. für andere stabile multis mit fsb133 sind weitere drähte nötig.

http://www.ocforums.com/showthread.php?threadid=279392


oO

Beiträge gesamt: 125 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2003 | Dabei seit: 5423 Tagen | Erstellt: 5:33 am 30. Sep. 2004
mcm
offline


OC Newbie
13 Jahre dabei !

AMD Athlon XP
2000 MHz @ 2000 MHz
53°C mit 1.65 Volt


sieht ganz gut aus, danke - ich werd mir das mal reinziehen....


T'Bred 2400+ | Zalman CNPS 7000A | 1024 MB CL2 PC133 Inf. | Abit KT7a KT133a rev1.3 | 2xSamsung PATA | ATI9700@pro | LG GSA-4120B | LiteOn LTN323 | Sharkoon Silent | SCC-1 & MT-32

Beiträge gesamt: 64 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2004 | Dabei seit: 4906 Tagen | Erstellt: 10:49 am 30. Sep. 2004
mcm
offline


OC Newbie
13 Jahre dabei !

AMD Athlon XP
2000 MHz @ 2000 MHz
53°C mit 1.65 Volt


so, hab den einen draht mal ausprobiert - funktioniert schon ganz gut. durchs die umstellung werden die bios einstellungen jeweils x2 gerechnet. aber jetzt das problem: ich kann das ding nur mit fsb100 betreiben. bei allen anderen versuchen, startet das system nicht mehr - auch bei einer fsb erhöhung per softfsb stürzt das system ab - nicht mal fsb133 geht - was soll denn das?????
daneben sind noch andre besonderheiten zu beachten:
so geht softfsb nur, wenn ich im bios den multiplier auf x12,5/x13 oder >13 stelle. Sonst runzt auch hier das system immer ab. als merkwürdig


T'Bred 2400+ | Zalman CNPS 7000A | 1024 MB CL2 PC133 Inf. | Abit KT7a KT133a rev1.3 | 2xSamsung PATA | ATI9700@pro | LG GSA-4120B | LiteOn LTN323 | Sharkoon Silent | SCC-1 & MT-32

Beiträge gesamt: 64 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2004 | Dabei seit: 4906 Tagen | Erstellt: 12:42 am 30. Sep. 2004
dadant
aus versehen
offline



Basic OC
14 Jahre dabei !

AMD Athlon XP Mobile
2000 MHz @ 2240 MHz
50°C mit 1.575 Volt


also nochmal (steht ja schon oben):
der einzige multi, der mit fsb 133 stabil läuft, ist 17.
afaik wird der gemappt, wenn du jetzt 9 einstellst (kann aber auch 10 sein).
für andere multis, die bei fsb133 stabil sind, sind weitere drähte nötig.
ich hab im moment 15, 16 und 16.5 stabil, allerdings kein bild, das dir erklären könnte, welches die löcher AN25, ground und vcc sind.
leider...


edit:\ such mal in den google-groups nach "an25 kt7a".
das gibt mehrere treffer - vielleicht ist irgendwo ein link dabei.

(Geändert von dadant um 20:03 am Sep. 30, 2004)


oO

Beiträge gesamt: 125 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2003 | Dabei seit: 5423 Tagen | Erstellt: 20:00 am 30. Sep. 2004
mcm
offline


OC Newbie
13 Jahre dabei !

AMD Athlon XP
2000 MHz @ 2000 MHz
53°C mit 1.65 Volt


also mit dem pinmod von ocinside für alle standard xp's barton laufen auch die anderen multis gut. hab jetzt fets auf x16 gedrahtet und da geht bei mir alles von x100 bis x150.
stimmt schon, nur mit dieser "Mobile-Eindraht-Methode" scheints Probleme zu geben. Komisch, warum dann nur dieser eine x17 multi funzt ?!?!?!
Ich schau mir trotzdem mal den link an



T'Bred 2400+ | Zalman CNPS 7000A | 1024 MB CL2 PC133 Inf. | Abit KT7a KT133a rev1.3 | 2xSamsung PATA | ATI9700@pro | LG GSA-4120B | LiteOn LTN323 | Sharkoon Silent | SCC-1 & MT-32

Beiträge gesamt: 64 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2004 | Dabei seit: 4906 Tagen | Erstellt: 14:01 am 1. Okt. 2004
dadant
aus versehen
offline



Basic OC
14 Jahre dabei !

AMD Athlon XP Mobile
2000 MHz @ 2240 MHz
50°C mit 1.575 Volt


stimmt schon, festverdrahten geht.
allerdings ist der xp-m ja unlocked und verliert dadurch eine seine schönsten fähigkeiten.

ich mach im sommerdauerbetrieb einfach 15x mit 1.4v und im winter geht's auf 16.5x mit etwas mehr spannung.


oO

Beiträge gesamt: 125 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2003 | Dabei seit: 5423 Tagen | Erstellt: 17:34 am 1. Okt. 2004
mcm
offline


OC Newbie
13 Jahre dabei !

AMD Athlon XP
2000 MHz @ 2000 MHz
53°C mit 1.65 Volt


:moin:

lang ist's her. kannst du mir kurz erklären, wie ich beim KT7a mit nem xp-m barton die genannten multiplier von 15, 16 und 16.5 stabil zum laufen bekomm?? Vielen Dank schon mal


T'Bred 2400+ | Zalman CNPS 7000A | 1024 MB CL2 PC133 Inf. | Abit KT7a KT133a rev1.3 | 2xSamsung PATA | ATI9700@pro | LG GSA-4120B | LiteOn LTN323 | Sharkoon Silent | SCC-1 & MT-32

Beiträge gesamt: 64 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2004 | Dabei seit: 4906 Tagen | Erstellt: 10:35 am 22. März 2006