» Willkommen auf AMD Overclocking «

lil princess
aus Heilbronn
offline


OC Newbie
14 Jahre dabei !

AMD Barton
1833 MHz @ 2200 MHz mit 1.725 Volt


Hallo mal wieder....:)

ich habe heute meinen 2500er Barton (43. Woche) und meinen 256MB 400er Infineon auf mein K7S8XE Rev 3.01 gepackt. Die Jumper aufm Board auf FSB200 gestellt und siehe da, beim Hochfahren wurde er sofort als 3200 XP erkannt.

Doch wenn nun beim Booten das erste mal Win XP Pro aufleuten sollte bleibt alles schwarz. Liegt das nun am Vcore? Ich habe im Bios den festen Vcore auf variable gestellt und er ging dann auch von 1.604 auf ca 1.66 hoch. Beim booten sah ich nun kurze Zeit das XP Logo, dann re-settete der Rechner. Immer noch Vcore problem? Oder könnte das au an was andrem liegen? Vielleicht weil die CPU nach der 39. Woche gefertigt wurde?

Ich hoffe ich hab alle Angaben, die Ihr braucht um mir weiterzuhelfen, gemacht.

Gruß Tobias


Beiträge gesamt: 21 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2003 | Dabei seit: 5121 Tagen | Erstellt: 18:37 am 11. Dez. 2003
Gibtnix
aus nahmslos genial
offline



Real OC or Post God !
14 Jahre dabei !

Intel Core i7
2700 MHz @ 3500 MHz mit 0.925 Volt


Ich denke das Problem liegt bei der Kühlung; was hast du für nen Kühler? Oder guck mal nach, ob der Kühler richtig sitzt und nicht wackelt, etc...

PS: ASRock:punk:

Beiträge gesamt: 18430 | Durchschnitt: 4 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 5258 Tagen | Erstellt: 18:54 am 11. Dez. 2003
faulpelz
aus Köln
offline



OC God
14 Jahre dabei !

AMD Athlon 64
2200 MHz @ 3003 MHz
35°C mit 1.39 Volt


ja das wird mit sicherheit an der vcore liegen weil die taktung ist ja nicht ohne die du da gemacht hast geh mal auf 1.725 oder so


Die Weisheit des faulpelz:
Und wenn's dich auch etwas mehr kostet: Solange es dir ein bisschen Arbeit erspart, war es das Geld wert!!!

Beiträge gesamt: 3768 | Durchschnitt: 1 Postings pro Tag
Registrierung: Okt. 2003 | Dabei seit: 5188 Tagen | Erstellt: 18:57 am 11. Dez. 2003
lil princess
aus Heilbronn
offline


OC Newbie
14 Jahre dabei !

AMD Barton
1833 MHz @ 2200 MHz mit 1.725 Volt


Hallo,

ich hab nen Arctic copper silent 2TC. Temp im bios war bei ca 50 Grad.
Glaube nicht dass das das Problem ist.

Beiträge gesamt: 21 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2003 | Dabei seit: 5121 Tagen | Erstellt: 18:58 am 11. Dez. 2003
dergeert
aus owerglöcktensid
offline



OC God
14 Jahre dabei !

AMD Athlon 64 X2 Dual Core
1900 MHz @ 2280 MHz
45°C mit 1.125 Volt


1) bios-temps von 50 grad sind eindeutig zuviel. das sind ja idle temps, da der prozzi noch gar nix "schaffen" muß.

2) die vcore ist evtl. zu niedrig für den takt.

3) aus 1)+2) ergibt sich, daß du was an deiner kühlung ändern mußt. der copper-silent 2tc ist im originalzustand nicht zum übertakten geeignet. du mußt die temperatursteuerung überbrücken (dann wird er recht laut, kühlt aber sehr gut) oder durch ein 10kohm potentiometer ersetzen (=drehzahlregelung). wenn du die rauhe unterseite etwas glattschmirgelst, gewinnst du zusätzlich ein paar grad. außerdem nie die wärmeleitpaste (sehr dünn auftragen) vergessen und für ausreichende gehäusebeluftung sorgen (testweise case offen lassen).

(Geändert von dergeert um 19:17 am Dez. 11, 2003)

Beiträge gesamt: 4710 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2003 | Dabei seit: 5196 Tagen | Erstellt: 19:15 am 11. Dez. 2003
lil princess
aus Heilbronn
offline


OC Newbie
14 Jahre dabei !

AMD Barton
1833 MHz @ 2200 MHz mit 1.725 Volt


die Spannung kann ich leider per bios nicht weiter erhöhen. Muss ich nun mein Board modifizieren um eine höhere Spannung zu erreichen?

Was würdet Ihr mir ausserdem fürn Kühler empfehlen? Er sollte leise sein und wenns geht keine Wasserkühlung.

Beiträge gesamt: 21 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2003 | Dabei seit: 5121 Tagen | Erstellt: 19:24 am 11. Dez. 2003
Gibtnix
aus nahmslos genial
offline



Real OC or Post God !
14 Jahre dabei !

Intel Core i7
2700 MHz @ 3500 MHz mit 0.925 Volt


@dergeert:

Warum soll der Arctic Cooling Copper Silent 2 TC nicht zum OCen gut sein?? Und mit den 50°, das ist nicht so schlimm, weil er wahrscheinlich mit nur 1400 rpm dreht, er wenn die CPU wärmer wird dann aber hochdreht.

Zudem hat ASRock den U-COP (Universal-CPU Overheating Protection), der schaltet das System ab, wenn der Prozzi zu heis wird.



die Spannung kann ich leider per bios nicht weiter erhöhen. Muss ich nun mein Board modifizieren um eine höhere Spannung zu erreichen?



Nö, da reicht Pin-Mod (im Workshop); dann wirst du aber den Lüfter kurzschließen müssen, weil du sonst nicht weiter als 1.75 Volt gehen kannst.

(Geändert von Gibtnix um 19:29 am Dez. 11, 2003)

Beiträge gesamt: 18430 | Durchschnitt: 4 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 5258 Tagen | Erstellt: 19:26 am 11. Dez. 2003
dergeert
aus owerglöcktensid
offline



OC God
14 Jahre dabei !

AMD Athlon 64 X2 Dual Core
1900 MHz @ 2280 MHz
45°C mit 1.125 Volt


bevor du an die spannung gehst, mußt du zwingend die kühlung verbessern, wenn du den prozessor nicht grillen willst. wenn du idle-temps von 50° hast, kann auch das allein für die instabilitätverantwortlich sein, vielleicht brauchst du also gar nicht mehr spannung. denk dran, daß man beim oc schritt für schritt seine komponenten bzw. settings optimieren muß. essentiell dabei ist immer die kühlung und die temperaturkontrolle unter last in windows, z.b. mit prime 95.

edit:

zum u-cop

"beim booten...blablabla, dann resettete der rechner"

(Geändert von dergeert um 19:30 am Dez. 11, 2003)

Beiträge gesamt: 4710 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2003 | Dabei seit: 5196 Tagen | Erstellt: 19:28 am 11. Dez. 2003
Gibtnix
aus nahmslos genial
offline



Real OC or Post God !
14 Jahre dabei !

Intel Core i7
2700 MHz @ 3500 MHz mit 0.925 Volt



Zitat von dergeert am 19:28 am Dez. 11, 2003
bevor du an die spannung gehst, mußt du zwingend die kühlung verbessern, wenn du den prozessor nicht grillen willst. wenn du idle-temps von 50° hast, kann auch das allein für die instabilitätverantwortlich sein, vielleicht brauchst du also gar nicht mehr spannung. denk dran, daß man beim oc schritt für schritt seine komponenten bzw. settings optimieren muß. essentiell dabei ist immer die kühlung und die temperaturkontrolle unter last in windows, z.b. mit prime 95.



LESEN :ohno:



@dergeert:

Warum soll der Arctic Cooling Copper Silent 2 TC nicht zum OCen gut sein?? Und mit den 50°, das ist nicht so schlimm, weil er wahrscheinlich mit nur 1400 rpm dreht, er wenn die CPU wärmer wird dann aber hochdreht.

Zudem hat ASRock den U-COP (Universal-CPU Overheating Protection), der schaltet das System ab, wenn der Prozzi zu heis wird.



Zudem denke ich, ist die BIOS-Temperatur keine IDLE-Temperatur; unter Windows wird der meiner ~45° C warm; im BIOS steht aber 50°C;)

@lil princess:

Du hast geschrieben, dass er ohne VCore Erhöhung mit ~1.6 läuft; noralerweise hat der aber, glaube ich, 1.65 Volt. Ich denke das Problem leigt daran, dass das Board untervoltet, und die CPU 2200 MHz einfach nicht mit 1.65 Volt packt. Auch wenn du nun etwas übervoltest, erhälst du dann ja nur ~1.65 Volt. Da liegt m.E. das Problem. Du solltest uns übrigens auch mal sagen, wie viele Umdrehungen dein Lüfter macht (im BIOS unter Hardware-Monitor)


(Geändert von Gibtnix um 19:39 am Dez. 11, 2003)

Beiträge gesamt: 18430 | Durchschnitt: 4 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 5258 Tagen | Erstellt: 19:31 am 11. Dez. 2003
dergeert
aus owerglöcktensid
offline



OC God
14 Jahre dabei !

AMD Athlon 64 X2 Dual Core
1900 MHz @ 2280 MHz
45°C mit 1.125 Volt


jo alda, wir ham gleichzeitig gepostet, ok?
daher auch mein ädit zum u-cop.

also ich hab ja selber den copper silent 2 tc, und tatsache ist doch, daß der mal je nach vcore die temps auf 55°C ansteigen läßt und sicher auch mehr, bloß daß ich da immer vorher abgebrochen habe. ich glaube nicht, daß wir uns hier streiten mussen ob das ein oc-geeigneter lüfter ist, zumal es dazu auch schon nen ausführlichen thread gibt.

Beiträge gesamt: 4710 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2003 | Dabei seit: 5196 Tagen | Erstellt: 19:35 am 11. Dez. 2003