» Willkommen auf AMD Overclocking «

moskito99
offline


OC Profi
14 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2200 MHz @ 2602 MHz
64°C mit 1.400 Volt


übrigens kann das leadtek K7NCR18D-Pro mit neuem Bios auch FSB bis 300...Multis von 3 bis 24..


Shuttle SN27P2 mit Nvidia 570 Ultra, X2 4200+ EE 65W, MSI 512 MB 7900GTO, 1 GB Ram

Beiträge gesamt: 674 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 5473 Tagen | Erstellt: 19:32 am 4. Juni 2003
The Edge
aus der Asche
offline



OC God
15 Jahre dabei !

Intel Core 2 Duo
2500 MHz @ 3200 MHz mit 1.485 Volt


und wie hoch schaffste tatsächlich? das ist wichtig. ich glaube schwer, dass 185 alles ist ;)

Beiträge gesamt: 8661 | Durchschnitt: 2 Postings pro Tag
Registrierung: Okt. 2002 | Dabei seit: 5676 Tagen | Erstellt: 19:47 am 4. Juni 2003
Snakazoid
offline


OC Newbie
15 Jahre dabei !

AMD T-Bred
1466 MHz @ 2500 MHz
54°C mit 1.8 Volt


Weiss zufaellig jemand, warum ich mit meinen TwinMos/Winbond BH-5 nicht ueber 400 MhZ komme? Ich geb nur 205 MhZ ein und schon bootet der nicht mehr. Das gleiche habe ich auch mit meinen CH-5 Speicher! Kann mir jemand weiter helfen?

Beiträge gesamt: 59 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2003 | Dabei seit: 5495 Tagen | Erstellt: 20:28 am 4. Juni 2003
moskito99
offline


OC Profi
14 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2200 MHz @ 2602 MHz
64°C mit 1.400 Volt


ich habs auf 205 schon am laufen gehabt mit niedrigerem multi halt..

höher hab ichs noch net getestet weils im mom zu warm ist und meine wasserkühlung noch net da ist...siehe auch barton thread mein post..

mein wesentliches problem ist, dass ich voellig wahnwitzige werte beim core einstellen muss (> 1.95v), damit er ueber 2300 stabil läuft..

und bei der hitze im moment läuft er bei gar nix mehr stabil :-)

(Geändert von moskito99 um 20:40 am Juni 4, 2003)


Shuttle SN27P2 mit Nvidia 570 Ultra, X2 4200+ EE 65W, MSI 512 MB 7900GTO, 1 GB Ram

Beiträge gesamt: 674 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 5473 Tagen | Erstellt: 20:38 am 4. Juni 2003
SebasTian
aus Crimmitschau in Sachsen
offline



VERBANNT
16 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2700 MHz
35°C mit 1.6 Volt


ja Autobahn :) aber Fußgängerzone wäre auch lustig :)


Ich Darf Keine Signatur haben hatt mir Jens eingehämmert !  o.O

Beiträge gesamt: 1656 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2001 | Dabei seit: 6156 Tagen | Erstellt: 21:26 am 4. Juni 2003
brutal
offline



Basic OC
14 Jahre dabei !

AMD T-Bred
1533 MHz @ 2400 MHz
40°C mit 1.775 Volt


@ moskito99
naja da sind wir schon zu zweit...ich warte auch auf wakü teile...
habe mir alles organisiert außer deen kühler selber den wollte ich lieber nicht selber bauen....
naja das sind wirklich mist temperaturen...

das neue bios habe ich noch nicht drauf weil es eben noch beta ist aber im amerikanischen abit forum gibt es immer nützliche ratschläge zu dem board und vor allen dingen zu neuen biosen falls welche erhältlich sind...fehler,vorteile,nachteile,blablabla....
man ist da genau an der quelle eben abit+sehr erfahrenen user...


1800+@2,4Ghz mit 1,775 V!
MSI GF4TI 4200@300/600!
Temps wie immer zu hoch...

Beiträge gesamt: 156 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 5447 Tagen | Erstellt: 23:55 am 4. Juni 2003
weeman1900
aus Mühlheim
offline



OC Profi
15 Jahre dabei !

AMD Athlon 64 Sempron
1800 MHz


wenn ihr mal zeit habt geht mal auf mein topic unter amd oc hab dan problem mit meinem pc kann dringend hilfe gebrauchen

Beiträge gesamt: 805 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2003 | Dabei seit: 5505 Tagen | Erstellt: 18:31 am 5. Juni 2003