» Willkommen auf AMD Overclocking «

hakki99
aus Erlangen
offline



Basic OC
19 Jahre dabei !

AMD Athlon XP
1800 MHz @ 2086 MHz
40°C mit 1.90 Volt


Hi Leude,

hat schon jmd. von euch die neuen Via Treiber ausprobiert???
Via Treiber - KLICK -


So schauts aus...

Beiträge gesamt: 168 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2002 | Dabei seit: 6949 Tagen | Erstellt: 12:15 am 15. Dez. 2002
OetziLutschi0815
aus Brottewitz
offline



OC Profi
20 Jahre dabei !

AMD T-Bred
1466 MHz @ 2250 MHz
50°C mit 1.5 Volt


jap.. ich hab ein kt333

also soviel hab ich nciht gemerkt..
du kannst ja mal den test durchlesen.. www.hardware-mag.de





mfg Ötzi


OC-INSIDE RULEZ
EPOX-RULEZ
plz visit: www.moddersunited.net

Beiträge gesamt: 972 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2001 | Dabei seit: 7305 Tagen | Erstellt: 12:26 am 15. Dez. 2002
Fu3go
offline



OC Profi
19 Jahre dabei !


Hab zuerst den 4.40 AGP getestet ... gab 35 pkte mehr im 3d mark ... musste dann neuinstallieren un hab sofort den 4:45 druffgehaun ...  is ganz ok :>


gut :> oetzi war schnella als ich, aber ich hab q3 mal wieder gebencht 363 fps ... hab zwar keinen vgl zu vorher ... aber is wohl ne menge :>

anhand der grafik denk ich dann schon dass da das eine oder andere frame drinnen war ...
solltest also keine angst haben den zu installieren :>

(Geändert von Fu3go um 12:29 am Dez. 15, 2002)

Beiträge gesamt: 682 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2002 | Dabei seit: 7137 Tagen | Erstellt: 12:27 am 15. Dez. 2002
hakki99
aus Erlangen
offline



Basic OC
19 Jahre dabei !

AMD Athlon XP
1800 MHz @ 2086 MHz
40°C mit 1.90 Volt


Yup Danke!!! Scheint wirklich nicht viel unterschied zu sein!!!!


So schauts aus...

Beiträge gesamt: 168 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2002 | Dabei seit: 6949 Tagen | Erstellt: 12:27 am 15. Dez. 2002
skynet
aus Zürich
offline



OC God
19 Jahre dabei !

AMD Ryzen 7
3700 MHz @ 4500 MHz
65°C mit 1.5 Volt


nur beim KT400 *gg* abr da auch net merklich ;) und bei 3d murks ohnehinn net :/ obwohl: hmmmm habe 400 pkt. mehr als vorher mitm kt333, allerdings auch 70MHz mehr.... die machen sicher keine 400pkt. aus...... naja, ladde, solange alles stabil rennt ist es wurscht.... nur langsamer darfs net werden !!!


Fatal1ty AB350 Gaming-ITX/ac - Ryzen 2700X @ 4.5GHz - 1080 Ti Aorus Xtreme @ 2063/6318MHz - 2x 8GB G.Skill Trident Z DDR4 4266 @ 3600 C14 @ 57.5ns - 256GB Samsung 951 NVMe - 256GB Samsung 840 Pro - 750W Bitfenix Formula Gold - Win 10 Pro

Beiträge gesamt: 9863 | Durchschnitt: 1 Postings pro Tag
Registrierung: Mai 2002 | Dabei seit: 7091 Tagen | Erstellt: 12:34 am 15. Dez. 2002