» Willkommen auf AMD Overclocking «

budweiser1711
aus Palermo
offline



VERBANNT
11 Jahre dabei !

AMD Athlon 64 Sempron
1800 MHz @ 2600 MHz
47°C mit 1.60 Volt


Beim Neo 2 Platinum funktioniert genau gar nichts.

z.B. Festplattenspiegelung nicht möglich, COM Anschluss funktioniert ned usw.......ist auch ein schlechtes Board muss ich schon zugeben bin vom RD480 Neo2 trotzdem begeistert.....

Wie gesagt, alles funktioniert, silent da passiv gekühlt, 355Mhz HTL Speed(FSB) ohne Probleme......


Computer existieren um uns Probleme zu lösen und um uns Probleme zu machen   >Sempron64 Palermo S754 3100+ 1,80Ghz@2,60Ghz@1,60V, Sapphire Radeon 9600XT AGP 8x 500/300, 1,5GB Ram@DDR433@2,60V, GIGABYTE K8 Triton GA-K8NS<

Beiträge gesamt: 666 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2006 | Dabei seit: 4179 Tagen | Erstellt: 23:06 am 11. Sep. 2006
THCCryjack
aus Dresden
offline



OC God
13 Jahre dabei !

Intel Core 2 Duo
2400 MHz @ 3000 MHz
43°C mit 1.4 Volt


MSI hab ich auch das letzte Mal gekauft... VCore Schwankungen bis 0,1 Volt :crazy:

Mein 3700+ läuft auf nem Asus 2600 @ default 1,35Volt.

Auf meinem f***in MSI K8N Neo 4 V3.0 ROHS läuft die Krücke nicht mal 2400 Mhz @ default...  :lol:

Mein Ram läuft nicht auf 1T... und und...


"Hier könnte Ihre Anzeige stehen"                                                          Xeon 3060 @ 3 Ghz, Kingston HyperX 800Mhz, MSI P6N SLi, XFX 8800 GTS 640 MB, Audigy 2 ZS      kennt ihr schon den Witz des Jahres...? - die Ati HD 2900XT ... muahahahaa

Beiträge gesamt: 1827 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 5040 Tagen | Erstellt: 17:57 am 13. Sep. 2006