» Willkommen auf AMD Overclocking «

agentz
offline


OC Newbie
12 Jahre dabei !

AMD Athlon XP
2000 MHz @ 2100 MHz
50°C mit 1.85 Volt


HI Leute. Hab seit einen Monat das Asrock 939 dual sata2. Wolllte jetzt fragen ob jemand weis ob jemand eine möglichkeit weiß om mann mit der cpu spannung höher als 1,45 volt gehen kann. weil mehr zeigts ned an.

Habe das board mit einen amd athlon 64 3200+ mit einen fsb von 230Mhz und einen Multi von 10x un 1,45 volt übertaktet

Beiträge gesamt: 1 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2005 | Dabei seit: 4467 Tagen | Erstellt: 12:51 am 22. März 2006
spocky1701
aus Jena
offline



OC God
15 Jahre dabei !

AMD T-Bred
1466 MHz @ 2320 MHz
44°C mit 1.74 Volt


VCore-Mod
VDimm-Mod
Und noch 2 Varianten...

Google hätt's auch getan ;)

Funktionieren beide übrigens super!
(<- selbst probiert :D )


(Geändert von spocky1701 um 14:44 am März 22, 2006)


Nethands

Beiträge gesamt: 1167 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2002 | Dabei seit: 5607 Tagen | Erstellt: 14:40 am 22. März 2006
fingaz
offline



OC Newbie
11 Jahre dabei !

AMD Opteron
2000 MHz @ 2900 MHz
42°C mit 1.5 Volt


hi

ich hab mir einfach das neueste 03xx/04xx er bios draufgemacht. damit geht die nb locker auf 290mhz. und die Vcore ist seit dem bei mir auf 1.5v, was für 2900mhz völlig reicht (prime stable). man kann im bios zwar auch nur auf 1.45v stellen, wenn man dies im betriebssystem mit programmen wie cpuZ kontrolliert merkt man, dass der cpu mit knappen 1.5 betrieben wird. im allgemeinen darf man die ganzen werte die das asrock so ausspuckt nicht glauben, sondern sollte eher mit progs kontrollieren.
auch empfele ich dir dringend die wärmeleitpaste der nb und sb auszutauschen.....asrock hat mächtig geschlampt was das angeht.
bei mir war dreisterweise eifach mal nur die hälfte der northbride beschmiert

(Geändert von fingaz um 14:53 am März 29, 2006)

Beiträge gesamt: 30 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2005 | Dabei seit: 4377 Tagen | Erstellt: 14:44 am 29. März 2006
spocky1701
aus Jena
offline



OC God
15 Jahre dabei !

AMD T-Bred
1466 MHz @ 2320 MHz
44°C mit 1.74 Volt


Also bei mir overvolted das Board auch fast um 0,05V, hat wahrscheinlich nix mit'm BIOS zu tun.
Allerdings ist es auch fraglich, was genauer ist, BIOS-Einstellungen, oder ausgelesene Werte... ;)

Das mit der WLP kann ich nur bestätigen.
Obwohl es bei mir nix gebracht hat, die ordentlich aus zu tauschen.
Hat sich IMHO kein MHz mehr Takten lassen :-P


Nethands

Beiträge gesamt: 1167 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2002 | Dabei seit: 5607 Tagen | Erstellt: 12:36 am 30. März 2006