» Willkommen auf AMD Overclocking «

marqus
offline



OC Profi
15 Jahre dabei !

AMD Ryzen
3400 MHz @ 3900 MHz


Hi,

sagt mal, kann es sein, dass eine CPU (meine 1700er) einfach nicht mehr so gut laufen will wie vor 2 Jahren? Eigentlich dachte ich immer, entweder sie geht, oder eben nicht, aber dass sie plötzlich nur noch 2,2GHz packt ist doch verdächtig, oder? Oder kann vielmehr das Board einen abbekommen haben???

was denkt ihr?

danke

Beiträge gesamt: 719 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2002 | Dabei seit: 5786 Tagen | Erstellt: 19:54 am 22. Juli 2005
Falcon
aus Betzdorf/Sieg
offline



Real OC or Post God !
14 Jahre dabei !

Intel Core Solo
1860 MHz @ 1860 MHz mit 1.2 Volt


nein das is normal nach 2 jahren!

Beiträge gesamt: 21310 | Durchschnitt: 4 Postings pro Tag
Registrierung: Sep. 2003 | Dabei seit: 5179 Tagen | Erstellt: 20:09 am 22. Juli 2005
N omega G
aus Karlsruhe
offline



OC God
13 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2400 MHz
45°C mit 1.65 Volt


ich hatte noch nie so lange ne cpu drin... aber bei gpus kann es vorkommen! habe schon mehrere fälle erlebt...

ich denke wenn es bei gpus möglich ist, dann sollte es auch bei cpus so sein.


S754 3000+ || 8KDA3+ || 6800LE@16/6

Beiträge gesamt: 2493 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 5016 Tagen | Erstellt: 20:09 am 22. Juli 2005
Beomaster
aus Dresden
offline



Real OC or Post God !
15 Jahre dabei !

AMD Phenom II
3200 MHz @ 3675 MHz
59°C mit 1.400 Volt


das is bei mir nach 7 Monaten mit meinem 1700+ passiert
dem waren 1,9X V mit LuKü einfach zuviel
da waren dann auf einmal mit 1,85V nur noch 2GHz drinne statt 2,3


[SiLa] BF2 BattleClan
Orgelgott

Beiträge gesamt: 19347 | Durchschnitt: 3 Postings pro Tag
Registrierung: Feb. 2002 | Dabei seit: 5749 Tagen | Erstellt: 20:14 am 22. Juli 2005
IVI
aus Leipzig
offline



OC God
14 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2000 MHz @ 2750 MHz
46°C mit 1.43 Volt



Zitat von Beomaster um 20:14 am Juli 22, 2005
das is bei mir nach 7 Monaten mit meinem 1700+ passiert
dem waren 1,9X V mit LuKü einfach zuviel
da waren dann auf einmal mit 1,85V nur noch 2GHz drinne statt 2,3



und deshalb würd ich nem winnie oder venice nie auf dauer 1,55V zumuten. es macht sich halt doch bemerkbar.


übrigens: http://www.orthy.de -> Sachen gibt's, die gibt's gar net
wir suchen Redakteure: http://www.orthy.de/index.php?option=com_content&task=view&id=4056&Itemid=38

Beiträge gesamt: 2074 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2003 | Dabei seit: 5391 Tagen | Erstellt: 20:25 am 22. Juli 2005
Rulinator
offline



OC God
13 Jahre dabei !

Intel Core 2 Quad
2667 MHz @ 3200 MHz
66°C mit 1.32 Volt


nen 3000er oder 3200er venice haste auch vl. nur en jahr, dann kommt en neuer rein! also wayne! :blubb:


Vista 64 • P5Q Pro Turbo • Q8400 3.2GHz • OCZ 4GB • 4870 1GB • FullHD

Beiträge gesamt: 8235 | Durchschnitt: 2 Postings pro Tag
Registrierung: Juli 2004 | Dabei seit: 4887 Tagen | Erstellt: 21:02 am 22. Juli 2005
SenSej
aus dem Land mit LTE
offline



Real OC or Post God !
12 Jahre dabei !

Intel Core 2 Quad @ 3400 MHz mit 1.136 Volt


:moin:

sowas passiert aber nur wenn man mehr saft gibt oder was


Sys@Pys

Beiträge gesamt: 37220 | Durchschnitt: 8 Postings pro Tag
Registrierung: Mai 2005 | Dabei seit: 4564 Tagen | Erstellt: 10:30 am 23. Juli 2005
Roughneck Rico
aus Nußloch
offline



OC God
15 Jahre dabei !

AMD Ryzen
3600 MHz @ 4100 MHz
59°C mit 1.417 Volt


Tja, enn der gute alte Ratber noch da wäre konnt er es genau erklären.
Ist nunmal so, das auf Dauer die viel höhere Spannung Auswirkung auf die Leiterbahnen und die Transistoren hat. bei letzteren kann es vorkommen das sogar ettliche sich ins Nirwana verabschieden.  


Scha La La Lalalala - 1916

Beiträge gesamt: 5631 | Durchschnitt: 1 Postings pro Tag
Registrierung: April 2002 | Dabei seit: 5693 Tagen | Erstellt: 10:41 am 23. Juli 2005
IVI
aus Leipzig
offline



OC God
14 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2000 MHz @ 2750 MHz
46°C mit 1.43 Volt



Zitat von Roughneck Rico um 10:41 am Juli 23, 2005
Tja, enn der gute alte Ratber noch da wäre konnt er es genau erklären.
Ist nunmal so, das auf Dauer die viel höhere Spannung Auswirkung auf die Leiterbahnen und die Transistoren hat. bei letzteren kann es vorkommen das sogar ettliche sich ins Nirwana verabschieden.  



elektronenmigrations sollte doch mittlerweile jeder schon mal gehört haben ;)


übrigens: http://www.orthy.de -> Sachen gibt's, die gibt's gar net
wir suchen Redakteure: http://www.orthy.de/index.php?option=com_content&task=view&id=4056&Itemid=38

Beiträge gesamt: 2074 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2003 | Dabei seit: 5391 Tagen | Erstellt: 11:16 am 23. Juli 2005
SenSej
aus dem Land mit LTE
offline



Real OC or Post God !
12 Jahre dabei !

Intel Core 2 Quad @ 3400 MHz mit 1.136 Volt


ich meinte eigentlich ob das mir auch passieren kann da ich ja

undervolte


Sys@Pys

Beiträge gesamt: 37220 | Durchschnitt: 8 Postings pro Tag
Registrierung: Mai 2005 | Dabei seit: 4564 Tagen | Erstellt: 11:29 am 23. Juli 2005