Asrock bugs?

- OCinside.de PC Forum
https://www.ocinside.de

-- Hardware
https://www.forum-inside.de/forums.cgi?forum=4

--- Asrock bugs?
https://www.forum-inside.de/topic.cgi?forum=4&topic=19634

Ein Ausdruck des Beitrags mit 2 Antworten ergibt bei 3 Antworten pro Seite ca. 1 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 4.99 Gramm Papier.


-- Veröffentlicht durch Adamski am 20:39 am 4. Juli 2010

Das ist ein Bug in der Vers 2.20 ich denke du hast schon die Bios vers.230
drauf? da sind die Probleme gelöst !!Für mich ist immer noch das Bios 1.90 das beste!!

Gruß!
Adamski


-- Veröffentlicht durch TITAN am 15:40 am 9. Mai 2010

Hallo,
mein Asrock P55 Extreme macht Probleme, vielleicht sind diese schon jemandem bekannt?

1. Seit dem BIOS-Update auf v. 2.20 kann ich nicht mehr die Timings im BIOS einstellen. Sobald ich wieder aus dem Timing-Menü im BIOS rausgehen will (esc), passiert nichts mehr, ich bleibe im Menü gefangen und kann nichts mehr machen, ausser mit str+alt+entf den Rechner neu zu starten. Der Fehler tritt auch auf, wenn ich nichts ändere. Obwohl er sich sozusagen aufhängt, läuft die obere Leiste weiter.

2. Ist es normal, das die automatische Lüftersteuerung erst funktioniert, wenn ich beim ASRock OC Tuner nach jedem Hochfahren noch mal bei der Lüftersteuerung auf "GO" drücke? (Das war eigentlich der Grund für den BIOS - Upgrade, welcher hier nichts verändert hat). Im BIOS hab ichs auf auto gestellt. Wenn ich beim ASRock OC Tuner nicht auf GO drücke, bleibt die Lüfterdrehzahl auf niedrigstem Niveau.


OCinside.de PC Forum
© 2001 - 2019 www.ocinside.de