PCI-Karte für älteren DELL

- OCinside.de PC Forum
https://www.ocinside.de

-- Grafikkarten OC
https://www.forum-inside.de/forums.cgi?forum=3

--- PCI-Karte für älteren DELL
https://www.forum-inside.de/topic.cgi?forum=3&topic=7401

Ein Ausdruck des Beitrags mit 40 Antworten ergibt bei 3 Antworten pro Seite ca. 14 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 69.85 Gramm Papier.


-- Veröffentlicht durch EDVLaie am 20:14 am 4. Aug. 2008

Ich kriege es leider nicht hin, beim Installieren des neuen Treibers gibt's irgendwie Probleme.

Verspürte gestern noch Tatendrang und habe mir das SP2 runtergeladen. Alles bestens.

Die Grafikkarte heute aber war kein Erfolgserlebnis. Nach Einbau und Bios-Umstellung stöpselte ich auf den neuen Monitor um (Bild hatte dann niedrige Auflösung, ist wohl normal) und der Hardware-Ass. forderte mich auf, den CD-Treiber zu installieren. Ziemlich am Ende der Installation tat sich längere Zeit nichts, dann schwarzer Bildschirm und blinkender Cursor links oben.

Nach Deinstallation des neuen Treibers über die Systemsteuerung/Software und Deaktivierung des Virenscanners (Virenwächter des Virenscanners) der zweite Versuch. Dieses Mal sah ich nach Inst.-Aufforderung eine Begrüßungsseite des Kartenherstellers. Als ich in Ruhe alles durchlas (da stand noch was von anderer Software) plötzlich wieder schwarzer Bilschirm und Cursor.

Beim dritten Versuch bekam ich schon beim Hochfahren einen "Plug and Play Configuration Error", die nach Verlassen des Bios erneut kam, danach war dann die Netzwerkkarte (DSL-WLAN-Router) "weg", Fehlermeldung im Gerätemanager. Offensichtlich wurde sie beim Hochfahren nicht erkannt. Hatte vorher die CD drin gelassen und mit ihr hochgefahren, kann es das gewesen sein? Danach natürlich rausgetan.

Alles wieder rückgängig gemacht (Onboard an, neue GK raus, umstöpseln) und trotzdem noch zwei  Mal die Fehlermeldung bekommen. Ein wenig an den Kabeln rumgedrückt und eine Pause mit mehreren Bieren gemacht (Frust). Jetzt plötzlich keine Fehlermeldung mehr beim Hochfahren. Ob das so bleibt, war doch nur das Netzwerkkabel etwas locker ?

Das Treiberproblem bleibt. Was tun? :noidea:


-- Veröffentlicht durch EDVLaie am 11:22 am 3. Aug. 2008

Auf der Windows-Update-Seite habe ich gerade mein System auf mögliche Updates prüfen lassen. Da steht nur SP2!? Echt egal?

Vielleicht probier ich es trotzdem (eine harte Prüfung meiner Ängste), aber dazu muss ich morgen erst ne Heft-CD finden. Per Download wollte ich eigentlich nicht.
Backup hätte ich keines... wie gesagt, dafür bräuchte ich erst ne externe Festplatte und habe auch keinen Dunst, was ich dann machen muss und wie ich die Sicherung im Notfall zurück bekomme.

Was meint eigentlich dieser Thread-Eröffner mit den überflüssigen Uninstallern: http://www.firefox-browser.de/forum/viewtopic.php?t=59661

Wie finde ich die und kann sie löschen bzw. kann deren Entstehung von vorneherein vermeiden (ich habe nur noch 2 GB auf meiner Festplatte)? Nur, wenn du es zufällig gerade weißt. Will deine Unterstützung hier auch nicht überbeanspruchen...


-- Veröffentlicht durch kammerjaeger am 10:22 am 3. Aug. 2008

Einfach probieren. Das SP3 meldet sich schon, wenn es nicht installiert werden kann. ;)


-- Veröffentlicht durch EDVLaie am 10:19 am 3. Aug. 2008

Auf http://support.microsoft.com/kb/322389 steht, dass SP3 das SP2 enthält, aber leider auch, dass man SP1a braucht. Ich müsste also erst SP1 durch SP1a ersetzen:

Note You must have either Windows XP Service Pack 1a or Windows XP Service Pack 2 installed in order to install Windows XP Service Pack 3.


-- Veröffentlicht durch kammerjaeger am 23:35 am 2. Aug. 2008

Im Prinzip musst Du nur das Windows-Verzeichnis sichern.
SP2 ist im SP3 drin, nur SP1 nicht. Daher direkt SP3 drauf, wenn Du schon einmal dabei bist!
Und SP3 ist schon eine ganze Weile raus! ;)


-- Veröffentlicht durch EDVLaie am 21:32 am 2. Aug. 2008

Tja äh, ich seh es tatsächlich genauso wie der Kollege in dem anderen Thread und witzigerweise habe ich sogar den gleichen Spruch "never change a running system" schon öfters in dem Zusammenhang bemüht :). Wenn was nicht mehr funktioniert hinterher oder bei der Installation selbst, ist man als Laie hat ziemlich im Stress...

Zum SP2 habe ich mich jetzt gerade informiert und ich schätze, nach Deakt. der FW und Kontrolle der ganzen Windows-Dienste auf mögliche Veränderungen sollte dann eigentlich alles noch funktionieren. Habe nur einen DSL-WLAN-Router, ein MF-Gerät und einen Laserdrucker,  nutze Office, Internet und ein paar der üblichen Programme. Keine Spiele oder ausgefallene Multimedia-Sachen. Kann vermutlich nicht so viel schief laufen. Habe mich also gerade zum SP2 innerlich durchgerungen, wobei ich das aber auf der Microsoft-Site gar nicht mehr finde !?

SP3, hm, da würde ich allerdings tatsächlich erst noch abwarten, das gibt es doch erst seit kurzem und es sollen viele Fehler dabei sein.
Muss ich vor SP3 nicht ohnehin SP2 vorher installieren? Mir hat gestern jemand gesagt, SP2 sei im SP3 nicht enthalten.

Für eine Sicherung meiner gesamten Festplatte fehlt mir momentan der Speicherplatz, d.h., ich müsste mir eine externe Festplatte zulegen, was ich allerdings ohnehin schon überlegt habe. Kann man überhaupt ALLES sichern oder was genau sichert man da?

Bei der Installation des SP2 soll es eine Archivierungsfunktion geben, mit der man das SP2 notfalls wieder deinstallieren kann. Keine Ahnung, was das sein soll, dachte aber, das genüge zur Sicherheit.


-- Veröffentlicht durch kammerjaeger am 22:28 am 1. Aug. 2008

Mein Tip: Backup machen und dann SP3 installieren. Spart eine Menge Ärger.
Hier wurde ein Zweifler/Gegner des ServicePacks auch überzeugt. ;)
Auf weitere Updates kannst Du dann aber erstmal verzichten.  


-- Veröffentlicht durch EDVLaie am 22:15 am 1. Aug. 2008

Was meint ihr, wie groß ist die Wahrscheinlichkeit, dass ich ohne ServicePack 2 mit dem Treiber der GeForce 6200 Schwierigkeiten bekomme?

Habe bislang nur SP1 und auf SP2 verzichtet, weil ich die Sicherheitspatches einzeln geholt habe und die neuen Funktionen nicht brauche. Außerden geht dann wieder irgendwas nicht nach der Installation usw. Aber wenn es sich nicht vermeiden lässt...


-- Veröffentlicht durch EDVLaie am 11:40 am 29. Juli 2008

Seltsam ist die bereits vorhandene auto-Einstellung zumindest insofern, als bei allen Threads im Dell-Forum zum disablen der onboard-GK IMMER das explizite Umstellen von onboard auf auto beschrieben wird. Dass das bereits umgestellt ist und damit überflüssig sein könnte, davon wird niemals ausgegangen.

Vereinfacht das Ganze für mich auf Einbau und neuen Treiber installieren. Damit erledigt sich auch das mysteriöse Problem mit dem Bios-Zugang, das ich festgestellt habe: Mit der Maus am PS2 bekomme ich nach F2 eine Keyboard-Fehlermeldung (error 8602, keyboard failure) und komme nicht ins Bios; stecke ich sie auf USB um, dann komme ich mit F2 zwar ins Bios, aber die Maus geht nicht mehr.
Beim Hochfahren und Benutzen von Maus und Tastatur habe ich keine Probleme. Ist eigentlich offtopic hier, ich weiß, aber wenn jemand eine spontane Idee hat...


-- Veröffentlicht durch smoke81 am 9:16 am 29. Juli 2008

Bei den meisten Boards definiert die Einstellung einfach nur die primäre Grafikkarte. Eine dedizierte Grafikkarte besitzt aber normalerweise eine höhere Priorität, diese kann man nie abschalten.

Ich kann mir daher nicht vorstellen, dass die Einstellung "onboard" die dedizierte Grafikkarte dermaßen überlagert, dass man blind ins Bios müsste.


-- Veröffentlicht durch kammerjaeger am 8:48 am 29. Juli 2008

Nein. Das ist völlig normal, damit man einfach eine Karte reinstecken kann, falls Onboard ausfällt, weil man dann ja nichts mehr sehen und im Bios umstellen könnte... ;)


-- Veröffentlicht durch EDVLaie am 1:11 am 29. Juli 2008

Habe gerade rausgefunden, dass "auto" ausreicht. Warum das bei mir aber schon jetzt auf auto steht und nicht auf onboard, obwohl die onboard-GK läuft, ist mir ein Rätsel.

Sollte das nicht zu Fehlern führen?


-- Veröffentlicht durch EDVLaie am 0:04 am 29. Juli 2008

Jetzt habe ich gerade mal gegoogelt wegen der Deaktivierung meiner Dell onboard-GK im Bios.

Ist es denkbar, dass mein Bios eine PCI-GK als Alternative zur Onboard gar nicht zulässt?

Normalerweise gibt es offenbar zwei Varianten:
Primary Display/Init Display (oder Ähnliches) auf "PCI" umstellen oder
"Allocate IRQ to PCI" auf "YES".

In meinem BIOS (Phoenix) gibt es beides nicht! Da gibt es lediglich unter "Primary Video Controller" die Wahl zwischen auto und onboard und seltsamerweise steht da bereits "auto".

Entweder reicht das bereits und ich müsste gar nichts mehr verändern oder es fehlt was.
Unter dem Menüpunkt PCI IRQ Assignment stehen mehrere Zeilen "Intel USB Adapter IRQ9" und Ähnliches, aber nichts in der obigen Art.

Da ich außerdem nur bei umgesteckter Maus ins Bios reinkomme (sonst kommt ne Fehlermeldung "Keyboard Failure"), kriege ich so langsam den "Grafikkarten-Blues" und nähere mich der Verzweiflung eines wacker Kämpfenden...


-- Veröffentlicht durch kammerjaeger am 22:22 am 28. Juli 2008


Zitat von nummer47 um 12:08 am Juli 28, 2008
@Kammer

der letzte Treiber der die FX unter Vista unterstützt ist der 96.85er mit dem freigabedatum 17.10.2006. die entwicklung ist quasi eingestellt..



Dann erklär mir mal bitte, warum die Karte trotzdem in der Kompatibilitätsliste des von mir verlinkten Vista-Treibers steht! Ich kann mir einfach nicht vorstellen, daß Nvidia nach fast zwei Jahren da noch nichts dran geändert hat, falls sie nicht laufen sollte. Dann würden sie sich doch ins eigene Fleisch schneiden!
Vielleicht war einfach nur die Karte schrott oder harmonierte nicht mit dem Board. Hatte erst heute wieder so einen Fall, wo eine 2600Pro auf einem Board mit einem SiS-Chipsatz nach der Treiber-Installation immer >60% CPU-Auslastung gebracht hat, egal ob aktueller oder älterer Catalyst oder Omega bzw. DNA, egal ob mit oder ohne ControlCenter. Das Board mochte einfach die Karte nicht! 8600GT rein und schon lief die Kiste... ;)


-- Veröffentlicht durch nummer47 am 19:12 am 28. Juli 2008

ich würd den treiber deinstallieren und dann die neue graka einbauen. sollte die nicht funktionieren, läuft die alte graka immernoch im vga modus mit. du hast also ein bild.

sobald die neue graka dann installiert ist, würde ich die onboard disablen. :thumb:


-- Veröffentlicht durch EDVLaie am 13:55 am 28. Juli 2008

So, gerade bestellt. Eine der Blenden wird dann ja wohl für meinen 6 Jahre alten Desktop-PC passen.

Danke für all eure Antworten.

Ich hoffe, die Installation hinzubekommen und erst wenn da alles passt, kommt der Monitor.

Kann ich mit der Deaktivierung der Onboard-karte im Bios und Gerätemanager eigentlich auch bis nach der Installation warten? Ich habe etwas Angst, während der Installation plötzlich einen schwarzen Bildschirm zu bekommen und dann evtl. ohne Monitor handlungsunfähig völlig auf dem Schlauch zu stehen. Mit nicht deinstalliertem altem Treiber und zunächst beibehaltenem BIOS würde ich mich sicherer fühlen.


-- Veröffentlicht durch nummer47 am 12:21 am 28. Juli 2008

du bekommst zwei blenden dazu, um sie auch in low-profile pc's einsetzen zu können. die filtertricks kannst du vernachlässigen. erstens sieht das eh kein mensch, zweitens bezieht sich das nur auf 3d-spiele.

die 6200 kann AA (Antialiasing).


-- Veröffentlicht durch EDVLaie am 12:13 am 28. Juli 2008

Wollte unter dem Link von nummer47 die 3D Club Geforce 6200 gerade kaufen, da sehe ich dort stehen: "Besonderheit: Low Profile Blende".

Was bedeutet das, irgendeine Blende, die evtl. Platzprobleme machen kann?

Die verlinkten "Nvidia Filtertricks" sollen wohl für die Geforce 6200 relevant sein? Wundert mich, ich dachte gelesen zu haben, dass die 6200 kein Antialiasing kann. Na ja, werd's ja sehen. Notfalls gibts dafür Windows.


-- Veröffentlicht durch nummer47 am 12:08 am 28. Juli 2008

@Kammer

der letzte Treiber der die FX unter Vista unterstützt ist der 96.85er mit dem freigabedatum 17.10.2006. die entwicklung ist quasi eingestellt..

dabei unterstützt der nichtma vista, sondern nur das RC2 und ist deshalb ziemlich bugged. ich habs probiert, n paar anfälle gehabt und schließlich ne 6200 reingesteckt. lief stresslos.


-- Veröffentlicht durch smoke81 am 10:32 am 28. Juli 2008



Die digitale Auflösung sollte afaik immer bis mindestens 1920x1200 gehen, ab 2560x1600 (oder vielleicht auch schon darunter) ist es dann Voraussetzung, dass man sogenanntes Dual-Link DVI besitzt. Dann braucht man aber auch ein anderes Kabel.


-- Veröffentlicht durch kammerjaeger am 0:32 am 28. Juli 2008

Scheinbar ja. Aber kannst Du ruhig installiert lassen.


-- Veröffentlicht durch EDVLaie am 0:21 am 28. Juli 2008

Ich habe gestern den halben Tag mit Google zugebracht, weil praktisch nirgends die max. DIGITALE Auflösung der Karten angegeben ist, welche nicht mit der angegeben Maximalauflösung übereinstimmt (= nur für VGA!). Ich bin schlussendlich zum gleichen Ergebnis wie nummer47 gekommen: Nur die GeForce 6200 erfüllt die Anforderungen, insbes. die DIGITALE Auflösung von 1680x1050 bzw. höher mit PCI.

Mit 128-bit gibt es die 6200 theoretisch auch, habe sie aber leider nirgends gefunden. Vermutlich "ausverkauft". Anfangs gab es die 6200 mit dem NV43, später NV44.

Noch was anderes. Muss, kann oder soll der alte Onbaord-Treiber deinstalliert werden? Grundsätzlich wird das immer empfohlen, aber im englischen Dell-Forum hat ein Moderator gesagt, das solle man bleiben lassen, weil der beim Booten sowieso wieder installiert würde:
http://www.techsupportforum.com/hardware-support/video-card-support/55210-radeon-9250-pci-install-problems.html

Eine Dell-Besonderheit?








(Geändert von EDVLaie um 0:29 am Juli 28, 2008)


-- Veröffentlicht durch AssassinWarlord am 0:09 am 28. Juli 2008

die schnellste PCi graka ist meines wissens nach noch immer die Hercules Radeon 9000, aber auch die Voodoo 5 5500PCI darf man da nicht außer acht lassen ^^. aber die sind beide nicht low profile,und wohl kaum noch erhältlich -.-

ich hatte mal eine radeon 9250 als Low Profile PCI...ging auch, aber kam nicht an die leistung der hercules ran *g*


-- Veröffentlicht durch kammerjaeger am 22:57 am 27. Juli 2008

:noidea:
Und warum steht dann die FX5200 in der Kompatibilitätsliste des Vista-Treibers??? klick

Die 6200 ist nichts anderes als eine minimal aufgebohrte 5200, wobei eine 5200 mit 128bit schneller ist als die 6200 mit 64bit. ;)


-- Veröffentlicht durch nummer47 am 21:26 am 27. Juli 2008

nimm diese Karte hier: klick

sie erfüllt alle deine anforderungen, ist billig und hat nen relativ neuen chip drauf. dieser schafft sogar schon vista, im gegensatz zur geforce fx serie (!). diese können das entgegen dem weit verbreitetem irrglaube, nicht.


-- Veröffentlicht durch EDVLaie am 21:18 am 25. Juli 2008

Ich fürchte, mit Nvidia GeForce 5200 (fast meine einzige Wahl) wird es doch nichts:
Auf http://www.nvidia.com/page/pg_20040109440047.html steht nichts von einer benutzerdefinierten Einstellung ("custom resolutions") und viel schlimmer sogar nur eine mögliche Auflösung von max. 1600x1200 per DVI!!!

Eure Vermutung, die Geforce 5200 wäre modern genug für meine Zwecke trifft wohl doch nicht zu.
Es heißt dort "DVI support for compatibility with nextgeneration flat panel displays with resolutions up to and including 1600×1200."
Oder sehe ich das falsch?

Das sind doch im obigen Link die techn. Daten zu dem GeForce 5200-Chip (FX und ohne FX), oder gibt es da noch was anderes?


-- Veröffentlicht durch t4ker am 15:24 am 25. Juli 2008

welcher Vertreiber, also ob Zotac oder XFX ist egal....ich würde halt nur nach dem Preis gehen


-- Veröffentlicht durch EDVLaie am 13:45 am 25. Juli 2008

o.k., habe übrigens beim googeln gerade rausgefunden, dass NVIDIA in ihren Treibern immer eine benutzerdefinierte Einstellung ermöglicht, so dass man da flexibel und auf der sicheren Seite ist.

Verstehe ich es richtig, dass "Geforce 5200" bzw. "Geforce fx5200" der Name des NVIDIA-Chips ist und damit auch der Treiber von dort kommt? Je mehr Einstellungen, desto besser...

Unter den passiv gekühlten (ruhigen) GKen kommen Zotac Geforce 5200 und XFX Geforce fx6200 in Frage (xfx 5200 ist aktiv gekühlt).

Zotac hat 128-bit-Speicherinterface und 2 DVIs, so dass ich den nehmen würde, in etwa gleicher Preis. Sofern ihr jetzt nicht sagt, "oje, Zotac auf keinen Fall, die kleben die Teile mit Pattex zusammen". So bekannt wie XFX scheinen sie jedenfalls nicht zu sein.


@smoke81: schon mal in Regensburg gewesen?


-- Veröffentlicht durch kammerjaeger am 7:57 am 25. Juli 2008

Korrekt. Wobei man bei Preisgleichheit natürlich der 128bit-Karte den Vorzug geben sollte...


-- Veröffentlicht durch smoke81 am 1:47 am 25. Juli 2008

Servus nach Regensburg,

wenn Du nicht spielst, reichen auch 64-Bit. Außerdem gehe ich davon aus, dass Du nicht vorhast, Windows Vista zu installieren, da müsste man dann schon auf das Featureset und etwas Grundleistung achten, also nicht die unbedingt die billigste Karte...

Die Treiber sollten mittlerweile dermaßen ausgereift sein, dass man alle gängigen Auflösungen einstellen kann. Außerdem sollte so gut wie jede Karte bis 2560 x 1600 schaffen (meine Maximalauflösung und ich glaube, das konnte damals schon eine Geforce 4 MX440).

Insgesamt erfüllt eine FX5200 auf jeden Fall Deine Anforderungen (und reicht auch für Vista), also würde ich eine von denen nehmen.


-- Veröffentlicht durch EDVLaie am 17:25 am 24. Juli 2008

Jetzt habe ich mich mal umgeschauen in der Übersicht von geizhals, die mir kammerjaeger als Link angegeben hat. Mit passiver Kühlung und DVI kommen bei einem Preis bis ca. 50 Euro ungefähr 5 PCI-Karten in Frage, wobei ich die vorgeschlagene XFX mit 128 MB dort nicht gefunden habe.

Zwei Dinge sind mir aufgefallen.

Die meisten GK haben ein 64-bit-Speicherinterface und manchmal (komischerweise nicht bei jeder) heißt es als Kommentar "verlangsamt ungemein".
Ist das jetzt ein absolutes Nogo oder für meine Zwecke egal? Eine gäbe es auch mit 128-bit... (Zotac GeForce 5200).

Die möglichen Auflösungen stehen nirgends dabei, lediglich vereinzelt bei den Händlern die maximale Auflösung. Wenn diese über der von mir geforderten von 1680x1050 liegt, ist das eine Garantie, dass ich dann genau diese auch einstellen kann? Falls nein, wie kriege ich das raus, Hersteller fragen ? Auf deren Website scheint das jedenfalls auch nicht unbedingt zu stehen.


-- Veröffentlicht durch EDVLaie am 23:48 am 23. Juli 2008

Alles klar. :thumb:

Zeit zum Schlafen.


-- Veröffentlicht durch kammerjaeger am 23:43 am 23. Juli 2008

Nein, das ist kein Problem. Und der Strom, den der Lüfter braucht, liegt <1W.


-- Veröffentlicht durch EDVLaie am 23:39 am 23. Juli 2008

Nicht zwingend, d.h., ein aktiver Lüfter braucht zwar ordentlich Strom, aber ohne einen solchen kann eine GK wegen ihrer Leistung immer noch viel Strom verbrauchen?

Ich kann nicht beurteilen, wie gut die Belüftung meines DELL ist, aber gelegentliches Filme anschauen als Maximalbelastung wird die GK nicht gleich zum Glühen bringen, oder? Oder sollte ich für Filme mit der Auflösung runter gehen?


-- Veröffentlicht durch kammerjaeger am 23:24 am 23. Juli 2008

Leise sind sie natürlich, aber nicht zwingend stromsparend. Die Karte zieht jedoch recht wenig, sollte max. bei ca. 15W liegen. Passive Karten brauchen dafür oft eine bessere Gehäusebelüftung als aktive...


-- Veröffentlicht durch EDVLaie am 23:08 am 23. Juli 2008

Vielen Dank!

Noch eine letzte Frage. Verstehe ich es richtig, dass passiv gekühlte GKen automatisch leise und stromsparender sind? Was wird eine für mich geeignete GK wohl ungefähr brauchen, im 2D-Betrieb?


-- Veröffentlicht durch kammerjaeger am 22:36 am 23. Juli 2008

Die erste ist AGP, daher falsch.
Nvidia stellt keine Karten her, sondern nur den Grafikchip. Hersteller wäre eben XFX.
Eine Übersicht der PCI-Karten und dazugehöriger Shops findest Du  hier.


-- Veröffentlicht durch EDVLaie am 22:05 am 23. Juli 2008

Das ist gut, also PCI reicht.

Wäre das von dir erwähnte Modell diese:
http://www.gimahhot.de/m900-47139-0-0-0/pine-xfx-geforce-fx5200-grafikkarte-128mb-ddr-dvi-tv-out.html

oder diese:
http://www.yatego.com/cm3-computer/p,478d16aa2837c,4756bcbcc93620_3,nvidia-geforce-fx-5200-grafikkarte-128mb-pci
?

Scheint da zwei Hersteller, NVIDIA und XFX, für dieses Modell zu geben, wobei die FXF einen NVIDIA-Chipsatz hat!?

Scheinen beide für 3D geeignet zu sein, also fast "überqualifiziert".

Gibt es Online-Händler mit einer vernünftigen Auswahl, wo zumindest die möglichen Auflösungen immer mit dabei stehen, das scheint ja seltsamerweise nicht üblich zu sein.


-- Veröffentlicht durch kammerjaeger am 21:24 am 23. Juli 2008

Im Prinzip  kannst Du fast jede Karte nehmen, große Auswahl hast Du sowieso nicht. FX5200 z.B. von XFX sind erhältlich und sollten Deinen Ansprüchen genügen.


-- Veröffentlicht durch EDVLaie am 20:42 am 23. Juli 2008

Hallo,
also mein Anliegen ist hier wohl eher exotisch, es hat weder mit OC noch mit Spiele zu tun. :)

Ich brauche eine neue GK für meinen schon etwas betagten (6 Jahre) Dell Dimension 4500S (10 cm hoher Desktop), mit Intel Brookdale-G i845G-Chipsatz, DDR SDRAM, PC2100.

Es muss eine PCI-GK sein, da die bisherige Onboard-GK nicht ausgetauscht werden kann. AGP und PCI-Express hat der Rechner noch nicht. Bei letzterem bin ich mir nicht ganz sicher, aber vermutlich sind es nur zwei normale PCI-Schnittstellen.

Die Anforderungen wären keine großen, da ich nicht spiele, nur Internet, Office, Filme schauen. Ich brauche sie wegen eines neuen Monitors, der 1680x1050 haben wird und digital genutzt werden soll. Ein paar Einstellungsmöglichkeiten (Auflösung usw.) und geringer Stromverbrauch wären gut.

Kann ich da jetzt jede PCI-Karte nehmen, die meine zukünftige Auflösung unterstützt oder gibt es da noch weitere Kriterien, die mit dem Motherboard zusammenpassen müssen? Kann eine GK z.B. platzmäßig zu groß sein oder eine falsche Taktfrequenz haben oder weiß der Deibel... ich bin nur begabter Laie.

Danke.

Martin

(Geändert von EDVLaie um 20:44 am Juli 23, 2008)


OCinside.de PC Forum
© 2001 - 2021 www.ocinside.de