Wie hoch darf der AGP takt sein?

- OCinside.de PC Forum
https://www.ocinside.de

-- Intel Overclocking
https://www.forum-inside.de/forums.cgi?forum=18

--- Wie hoch darf der AGP takt sein?
https://www.forum-inside.de/topic.cgi?forum=18&topic=3251

Ein Ausdruck des Beitrags mit 12 Antworten ergibt bei 3 Antworten pro Seite ca. 4 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 19.96 Gramm Papier.


-- Veröffentlicht durch sloppydirk am 20:34 am 6. Juli 2005



auch nicht ganz richtig :)

133 * 2/3 = 88 Mhz, Sandra zeigt mir 87 Mhz  an.




sorry, hatte die 100 Mhz AGP noch im Kopf weil mein BX ja @FSb 150 = AGP 100 Mhz lief...


-- Veröffentlicht durch Matz am 22:58 am 5. Juli 2005

Ok also SBT-Forum. Auf fsb 100 ist mir die krücke zu langsam.
THX@ALL

Gruß MAtz

*Ädid* Mir fällt ein meine Eltern ham ne geforce 2Mx 400 Passiv.
Die ist sehr groß ,dann muss ich mein Holzcase noch weiter vergrößern.
Ich teste mal morgen.

(Geändert von Matz um 23:02 am Juli 5, 2005)


-- Veröffentlicht durch Kill3r am 21:22 am 5. Juli 2005


natürlich falsch:

133 * 2/3 = 100 Mhz

Bei allen BX Boards läuft bei FSB 133 der AGP immer auf 100 Mhz. andere Teiler (ausser 1:1 oder *2/3) existieren nicht...




auch nicht ganz richtig :)

133 * 2/3 = 88 Mhz, Sandra zeigt mir 87 Mhz  an.

Mit den Teilern hab ich mich geirrt, da hast du recht. 1:1 Teiler ist für FSB 66Mhz, 2/3 Teiler für FSB 100. Für 133 Mhz müsste ein 1:2 Teiler her um den AGP auf 66 laufen zu lassen.

@Matz: 2/3 ist schon richtig, nur schafft Deine Radeon wohl die 88 Mhz nicht.

(Geändert von Kill3r um 21:29 am Juli 5, 2005)


-- Veröffentlicht durch sloppydirk am 20:34 am 5. Juli 2005


stell doch einfach 2/3 ein und der AGP Takt läuft bei 133 FSB auf knapp 60 Mhz. So kannst Du Deine Radeon behalten.:thumb:



natürlich falsch:

133 * 2/3 = 100 Mhz

Bei allen BX Boards läuft bei FSB 133 der AGP immer auf 100 Mhz. andere Teiler (ausser 1:1 oder *2/3) existieren nicht...

Hatte selbst genung solcher Boards, bleibt nur die Wahl einer agpf-festen Graka z.B. GF4MX440, Ti-Reihe oder Radeon 9000, angeblich laufen auch einige FX Karten mit AGP >100 Mhz.


-- Veröffentlicht durch Kill3r am 19:12 am 5. Juli 2005


Ist ja schon so eingestellt. Ich stell mal auf 1/1 morgen hab keinen bock ständig graka ausbauen aus meinem ZockPC und in diese gurke rein. Warum hat mich meine 6800LE verlassen.


Schau doch mal mit Sandra unter "Mainboard" nach auf was der PCI und  AGP-Takt läuft.
Eigentlich sollte bei eingestellten 2/3 AGPTeiler und 133er FSB alles normal laufen.

Was hat den jetzt ne 6800LE damit zu tun? :blubb:


-- Veröffentlicht durch Matz am 18:29 am 5. Juli 2005

Ist ja schon so eingestellt:waterfall:. Ich stell mal auf 1/1 morgen hab keinen bock ständig graka ausbauen aus meinem ZockPC und in diese gurke rein. Warum hat mich meine 6800LE verlassen:megacry:.

Gruß MAtz


-- Veröffentlicht durch Kill3r am 18:17 am 5. Juli 2005


!!CPU SOFT MENUE!!
CPU Name is: INTEL PENTIUM III MMX
CPU Operating Speed: User Define
External Clock: 133->66,75,83,100,112,124,133
Multiplier Factor:5.5->2,2.5,3,3.5,4,4.5,5,5.5,6,6.5,7,7.5,8
Sel100/66Signal: High->Low
AGPClock/CPUClock: 2/3->1/1
Speed Error Hold: Disabled->Enabled
CPU Power Supply: CPU Deafault
Core Voltage: 1,7V



Yip, müsste wie bei meinem ASUS sein : ab 124 setzt das Board den PCI-Takt auf 31,2 Mhz, bei 133 dann 33Mhz.

Aber Du scheinst die möglichkeit zu haben den AGP-Takt per Teiler runterzufahren: stell doch einfach 2/3 ein und der AGP Takt läuft bei 133 FSB auf knapp 60 Mhz. So kannst Du Deine Radeon behalten.:thumb:


-- Veröffentlicht durch Matz am 9:47 am 5. Juli 2005

!!CPU SOFT MENUE!!
CPU Name is: INTEL PENTIUM III MMX
CPU Operating Speed: User Define
External Clock: 133->66,75,83,100,112,124,133
Multiplier Factor:5.5->2,2.5,3,3.5,4,4.5,5,5.5,6,6.5,7,7.5,8
Sel100/66Signal: High->Low
AGPClock/CPUClock: 2/3->1/1
Speed Error Hold: Disabled->Enabled
CPU Power Supply: CPU Deafault
Core Voltage: 1,7V

Das steht im BIOS. Was hinter "->" ist kann eingestellt werden das davor ist gerade eingestellt. Wenn es hier wirklich keine Optionen Gibt geht die Karte ins SBT-Forum:thumb:. Ja ich vermute auch das nur der AGP Takt mit hoch geht weil die Soundkarte ist extrem anfällig auf zuhohen PCI takt. Dann ist der Sound Plötzlich weg:blubb:. Aber hier ist alles normal bis auf die Schwartzen Balken.

Gruß MAtz


-- Veröffentlicht durch Kill3r am 22:47 am 4. Juli 2005

Ich denke der PCI Takt läuft auf 33 Mhz.

So ist es zumindest auf meinem ASUS P3BF. Der PCI Teiler setz ab 133 Mhz ein, nur eben der AGP-Takt geht mit hoch. Somit dürfte auch der IDE-Bus standardmässig laufen.

Abhilfe ist (und war damals) ganz einfach: Geforce 2-4, die können das ab.


-- Veröffentlicht durch BlackHawk am 21:36 am 4. Juli 2005

ältere ati karten sind generell wie alle neuen karten sehr empfindlich auf agp-takterhöhungen :)

nur die nvidia karten (insb. die geforce4) machen ohne probleme 90-100mhz mit. da dies jedoch für den ide bus schon zu hoch wäre, würde ich ~75-80mhz als maximum belassen :)

sprich: runter mit dem fsb! ;)

mfg BlackHawk


-- Veröffentlicht durch Compjen am 19:58 am 4. Juli 2005

Fix ranlöten :lol: nee glaub net
80Mhz AGP Takt ist viel, meine 9800Pro z.B. machte damals ab 84 Mhz Probleme. das nächste ist dein PCI Takt läuft dan auch 33@40 und das ist au gar net gut, also solange es keine Probleme gibt kan man das durchaus machen, hab auch schon Leute gesehn die bei~100Mhz AGP Takt rumgegurkt sind, ob die da allerdings probleme hatten :noidea:
wo du bei 80/40 schwarze flecken bekommst würd ich sagen das ist warscheinlich net so gut auf dauer, wenn du in 1 Mhz schritten einstellen kannst dan probier mal 130Mhz FSB zur Not noch bissl weniger, villeicht geht es dan :thumb:


-- Veröffentlicht durch Matz am 10:08 am 4. Juli 2005

Hallo,
Ich habe vor ein paar tagen einen PIII733mhz geschenkt bekommen(5,5X133). Da mein board allerdings nicht mehr bei fsb<100 den AGP/PCI takt fixt habe ich bedenken dass es auf dauer zu problemen kommen könnte. Der AGP Takt liegt ~80mhz. Es funktioniert alles soweit bloss bei Battlefield 1942 kommen manchmal schwartze flecken.
Kann das gut gehen oder soll ich lieber ein anderes board benutzen?
Weil das Board ist sonst echt spitze:thumb:. Verbaut sind 400W NT,
PIII733mhz@AMDXP3000+Boxedkühler:blubb::thumb:, Acer 2*256 133Mhz gehen auch noch bei Fsb 145@cl3, DVD Laufwerk, 20GB notebookfestplatte, 1X terratec stereo soundkarte, 1X 100mbit LAN karte 3COM oder so, Sapphire 9200se passiv mit TV out. Windows XP ist gerade frisch drauf:thumb:. Battlefield rennt mit 16 bots super.
Wenn ich FSB runternehme auf 100 sind die schwartzen Flecken weg allerdings ruckelt es unspielbar. Kann man agp/pci fix nicht irgendwie ranlöten?

Gruß MAtz

ps hab in deutsch ne 4-----------


OCinside.de PC Forum
© 2001 - 2019 www.ocinside.de