Asus P5AD2-E + DDR2 Erfahrungsbericht

- OCinside.de PC Forum
https://www.ocinside.de

-- Intel Overclocking
https://www.forum-inside.de/forums.cgi?forum=18

--- Asus P5AD2-E + DDR2 Erfahrungsbericht
https://www.forum-inside.de/topic.cgi?forum=18&topic=2918

Ein Ausdruck des Beitrags mit 43 Antworten ergibt bei 3 Antworten pro Seite ca. 15 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 74.84 Gramm Papier.


-- Veröffentlicht durch TurricanM3 am 16:08 am 22. Jan. 2005

Ok, danke dir, echt nett dass du dir die Zeit genommen hast.


-- Veröffentlicht durch Hugo1 am 11:19 am 22. Jan. 2005

Hi

Sorry das ich jetzt erst antworte.

Bei 200MHz FSB funzt der Speicherteiler (DDR600) nicht er schaltet dann auf den 1:1 Teiler.

Gruß Hugo


-- Veröffentlicht durch TurricanM3 am 18:25 am 19. Jan. 2005

Hugo, eine Frage nochmal zur Klarstellung:

Funktionierte vorher nicht der 666MHz Speicherteiler mit deiner alten CPU und nun mit dem "j" geht alles?

Ein Freund von mir will extra seine CPU gegen eine "J" eintauschen nur um seine Corsair mit 666 zu befeuern.

Wäre echt nett von dir wenn du das mal bei 200FSB testen könntest.
Gruß
Turri


-- Veröffentlicht durch Ahnungsloser74 am 7:13 am 12. Jan. 2005

Ich habe eh bald keinen CRT Monitor mehr,habe hier noch einen
21 Zoll Eizo stehen,welcher bald von einem guten 19ér TFT ersetzt wird.Da komme ich eh nicht auf höchste Auflösungen.

Was mich an SLI stört ist einfach so langsam der horrende Stromverbrauch,habe nen Prescott auf 3,64 GHZ (1,33V) + 700pro
und das System frießt unter Vollast seine 250-260 Watt,wenn jetzt noch ein 21 Zöller dazu kommt dann sind es 400 Watt !!
Da wird das Spielen langsam teuer,habe ein eigenes Haus und
muß Strom selbst berappen und wenn man dann 331 Euro nachzahlen kann am Ende des Jahre fragt man sich schon woführ.

Das SLI System zwingt so manches NT in die Knie,man ließt von vielen das die 2 Karten bei 3D nur ein schwarze Bild bringen,was ich wohl vermute das entweder die Boards überlastet sind oder einfach die Karten kurzzeitg zuviel Saft vom NT ziehen.

Der Preis ist wohl etwas schwer zu vergleichen,da ich mir keine
XT800 für 500€ kaufen werde erst bei 400 wird eine gekauft,
in Ebay kloppen sich welche um 2 6800 GT da waren schon gestern 1080€ geboten :blubb:

In einem halben Jahr werden wieder die nächsten Generationen kommen,welche zwar kaum erhältlich sind aber diesen schnellen wechsel gleich mit 2 Karten zu machen,da hört für mich das Hobby langsam auf,aber jeder so wie er kann und möchte.

Aber ich warte schon auf deinen vergleich mit dem A64 ob dieser wirklich so gut ist,welches Board wird denn verwendet ?


-- Veröffentlicht durch TurricanM3 am 0:55 am 12. Jan. 2005

Ahnungsloser74, SLI ist kein Schwachsinn. Klar wenn du nur ab und zu ein Game zockst und auf hohe Auflösungen + AA/AF keinen Wert legst "reicht" auch eine X850XT. Blöd ist nur, der Preisvorteil ist bei den teuren Karten gar nicht mal so groß. Zwei 6800er GT@Ultra (was eigentlich immer geht, mit Wakü noch höher) haben mehr Bumms und kosten kaum mehr als eine X850XT PE. Ich weiß nicht ob es überhaupt Sinn macht da über P/L zu sprechen, das sind sowieso alles Preisregionen von weit über 1000,-EUR für CPU/VGA/MB/RAM.

Mich hat die Performance in Counterstrike Source mit meinem (alten, schon verkauft) System echt teilweise angenervt, 100% flüssig lief es nicht. Das gleiche gilt für GTR, wenn viele Gegner vor mir herfuhren sanken die Frames drastisch ab, es gibt haufenweise Games wo die Performance der "High-End"-Karten für AA/AF nicht ausreicht...

Wie geschrieben, ich teste erstmal ein bischen mit AMD herum, hab schon alles hier außer die zwei 6800er. Mal sehen.


-- Veröffentlicht durch Ahnungsloser74 am 21:48 am 11. Jan. 2005

Habe mein altes Sockel 478 vertickt,
jetzt bin ich am Suchen was als nächstes mein Hauptrechner wird.

Der A64 ist eine gute CPU mit zicken,habe keine Lust wie beim 875 ewig die Speicher zu tauschen.
Auch ist der NF-4 nicht so überragend was man bis jetzt ließt.

Bei Intel ist der Prescott nicht die beste CPU aber die ganze Diskussionen von A64 stampft den P4 in den Boden halte ich mehr als übertrieben,ein P4 mit 3,6 GHZ+ ist für Games lange ausreichend.
Aber Verlustleistung und Chipsatz sind nichtt gerade Reißer hätte mal gerne ein paar Bilder von FSB350 mit 14 Multi,der 875 schaffte locker FSB270 und mehr.

Die beste CPU ist der Dothan,Super Rechenpower sehr geringe Verlustleistung und mieser unterbau von vorgestern.

Wo bleibt ein Dothan auf Sockel775 Basis mit FSB200 :godlike:

SLI halte ich persönlich für den größten Marketing schwachsinn den es zurzeit gibt,wer braucht wirklich heute noch Duale Graka´s :noidea:
Es reicht doch wirklich eine schöne Wassergekühlte lautlose XT850 oder 800.

Aber wenn ich das wieder so lese bleibe ich doch beim Sockel775 mit
925XE Chipsatz nur welches Mobo ?
Asus oder Abit ???

Welcher DDR2 Speicher ist ganz gut ?

In einem Forum bekam einer das Asus auf FSB325 oder alles wieder nur ein Fake wie das der erste Pressi locker 4 GHZ rennt ??


-- Veröffentlicht durch Hugo1 am 9:06 am 11. Jan. 2005


Zitat von wasi am 8:58 am Jan. 11, 2005
glückwunsch hugo, kann das echt sein das das übernehmen der timings an der cpu liegt......komisch.
wo hast du denn den "J" her? ich schaue ständig bei geizhals aber er ist nie verfügbar, nur der 3,6er.
cu



Hi

Ich hatte ihn bei E-Bug gekauft.

Gruß Hugo


-- Veröffentlicht durch wasi am 8:58 am 11. Jan. 2005

glückwunsch hugo, kann das echt sein das das übernehmen der timings an der cpu liegt......komisch.
wo hast du denn den "J" her? ich schaue ständig bei geizhals aber er ist nie verfügbar, nur der 3,6er.
cu


-- Veröffentlicht durch Hugo1 am 20:30 am 10. Jan. 2005

Hi

Neues Beta Bios 1003_011 verfügbar.

Download

Gruß Hugo


-- Veröffentlicht durch Hugo1 am 19:54 am 10. Jan. 2005

Hi

Dauert nicht mehr lange bis der Nforce 5 kommt. :lol:

Gruß Hugo


-- Veröffentlicht durch TurricanM3 am 19:51 am 10. Jan. 2005

Hammer! :thumb:

Schade das es kein SLI für Intel gibt, nächste Woche habe ich meinen AMD... :blubb:


-- Veröffentlicht durch Hugo1 am 19:37 am 10. Jan. 2005

Hi

Hab jetzt nen P4 530J (3GHz) drin. Ich bin im Moment bei  273MHz FSB also 4100MHz bei eingestellten 1,425V. Was mir aufgefallen ist der FSB schwankt mit dem 530J nicht mehr brauche also die FSB Terminations Voltage nicht mehr erhöhen. Das beste ist mit der CPU funzt jetzt auch der Speicherteiler und die Timmings werden ab 266MHz FSB übernommen.

Hab gleich mal gebencht.  











Gruß Hugo


-- Veröffentlicht durch Hugo1 am 16:28 am 20. Dez. 2004


Zitat von TurricanM3 am 13:15 am Dez. 20, 2004
Hi Hugo,
berichte mal bitte wie du das P5AD2 nun findest, hast du immernoch die Timing-Probleme?
Brauche ein neues Board und weiß nicht ob AA8XE oder P5AD2.
Danke!




Hi

Also mein P5AD2-E läuft super stabil. Das Prob mit dem Timmings ab 266MHz FSB scheint ein Speicher Prob zu sein da bei jemand aus einem anderen Forum die Timmings ab 266MHz FSB übernommen werden. Ich hoffe Asus bringt bald ein neues Bios damit es mit meinem Speicher auch funzt.

Gruß Hugo


-- Veröffentlicht durch TurricanM3 am 14:25 am 20. Dez. 2004

Hmm, weiß nicht mehr genau, ich glaube ich hatte 27000 Punkte ca.


-- Veröffentlicht durch HITAC am 13:43 am 20. Dez. 2004

@TurricanM3: hast du auch Benchmarks von deinem Sys, also speziell 3D Mark01 ?


-- Veröffentlicht durch TurricanM3 am 13:15 am 20. Dez. 2004

Hi Hugo,
berichte mal bitte wie du das P5AD2 nun findest, hast du immernoch die Timing-Probleme?
Brauche ein neues Board und weiß nicht ob AA8XE oder P5AD2.
Danke!


-- Veröffentlicht durch webwilli am 7:47 am 3. Dez. 2004

gerade wenn man mit Wasser kühlt wegen die Spannungsregler gut warm. Ein kleiner Luftzug ist da schon nötig. Laut Handbuch kann man OTES auch im Bios steuern. Ich lasse mich da mal überraschen. Erstmal den Kram einbauen. Ich hasse Mainboardwechel...


-- Veröffentlicht durch TurricanM3 am 0:20 am 3. Dez. 2004

Shice, mein Board ist heute noch nicht rausgegangen. :onhead:

Wird wohl erst nächste Woche was bei mir mit dem Testen, hatte mich schon so gefreut... :cookie:

Ich hoffe das Otes Ding stört mich nicht, ansonsten muss ich mir da irgendein Adapter fürn 80er basteln.

Blöd an meinem jetzigen AA8 ist nur, mit 4GHz haben die Spannungswandler gekocht (trotz Kühler siehe Bild) und der Alarm ist manchmal angegangen (ab 80°), da macht otes schon Sinn (was ich früher nie gedacht hätte):



Falls das AA8-Board jemand haben möchte bitte einfach melden.

@webwilli
Otes läuft doch Lastabhängig?!? Berichte mal ob das überhaupt richtig hochdreht mit normaler Spannung (was ich nicht glaube).
Die Lüftersteuerung ist echt nice bei den neuen Abits, lasse meine Radi-Lüfter auch darüber laufen.:thumb:

(Geändert von TurricanM3 um 0:22 am Dez. 3, 2004)


-- Veröffentlicht durch webwilli am 23:12 am 2. Dez. 2004

habe das schwarze Plastikdings schon mal abgemacht, muß ich für Einbau sowieso.

Sind 40 mm Lüfter. Leise ist das OTES nicht, habe eben mit einem regelbaren Netzteil getestet. Auf 12 Volt leicht störend, auf 7 Volt aber für mich unhörbar. Fällt in meinem System eh nicht auf.

(Geändert von webwilli um 23:18 am Dez. 2, 2004)


-- Veröffentlicht durch wasi am 23:11 am 2. Dez. 2004


Zitat von BUG am 22:08 am Dez. 2, 2004

Zitat von wasi am 21:56 am Dez. 2, 2004

was mich wundert ist dieses otes-system. auf der homepage ist da ne schwarze verkleidung um die wandler rum, welche die luft "führt".
auf deinen bildern ist da nix von zu sehen! :noidea:

..alles da, musst nur richtig guggen. ;)

http://mwirths.de/pics/fatal1ty/tn/cpu.jpg

cu
BUG



jetzt ist es offiziell, ich hab augenkrebs!
cu


-- Veröffentlicht durch Ahnungsloser74 am 22:11 am 2. Dez. 2004

sch****e die Sucht kommt wieder..... :lol:
habe noch nicht einmal mein AG8 richtig am laufen und nun reizt mich das Abit Board schon ein wenig.

Was sind das eigentlich für Teile neben dem CPU Sockel wo Magic draufsteht ?

Habe mein AG8 auch mit Passiven Kühlkörpern direkt am Anfang ausgestattet,war mit ein grund warum ich das Abit wählte,weil die direkt 3-4 Mosfett nebeneinander hatten und es dadurch leicht war zu basteln.

Jetzt möchte ich aber endlich Gründe sehen den Sockel 478 abzuschreiben,dort war FSB 280-300 keine seltenheit..

Aber DDR2 reizt mich immer noch nicht richtig


-- Veröffentlicht durch BUG am 22:08 am 2. Dez. 2004


Zitat von wasi am 21:56 am Dez. 2, 2004

was mich wundert ist dieses otes-system. auf der homepage ist da ne schwarze verkleidung um die wandler rum, welche die luft "führt".
auf deinen bildern ist da nix von zu sehen! :noidea:

..alles da, musst nur richtig guggen. ;)

http://mwirths.de/pics/fatal1ty/tn/cpu.jpg

cu
BUG


-- Veröffentlicht durch wasi am 21:56 am 2. Dez. 2004


Zitat von TurricanM3 am 17:27 am Dez. 2, 2004
Jo, danke.

Also bringt es nicht wirklich was, oder?

Weiß jemand was für RAM Teiler das Fatality hat?

(Geändert von TurricanM3 um 17:30 am Dez. 2, 2004)



angeblich soll das neue stepping besser zu oc'n sein..........angeblich.
wie immer müssen wir da letztendlich selber ran um es festzustellen.

ich kann mich erinnern als "dieser" japaner den ersten 775er cpu (noch bevor es die dinger zu kaufen gab) auf 4gig mit lukü gebracht hat ohne die spannung anzuheben............und wat is jetzt........pustekuchen.

@webwilli
mit der auflösung der bilder haste aber net gegeizt.....respekt! :thumb:

was mich wundert ist dieses otes-system. auf der homepage ist da ne schwarze verkleidung um die wandler rum, welche die luft "führt".
auf deinen bildern ist da nix von zu sehen! :noidea:
wenn du deinen test machst, achte mal bitte drauf wie laut die 40er(???) lüfter sind, wenn die wie sau rumplären machen die auch keinen sinn. evtl. rausreisen und nen anständigen 80er drüber hängen.

wir feuen uns schon auf deinen bericht
cu

ps:
mach bitte nen neues topic auf. THX


-- Veröffentlicht durch webwilli am 20:49 am 2. Dez. 2004

Fatal1ty ist heute angekommen. Morgen wird es wohl getestet.

Bilder gibts hier.


-- Veröffentlicht durch TurricanM3 am 17:27 am 2. Dez. 2004

Jo, danke.

Also bringt es nicht wirklich was, oder?

Weiß jemand was für RAM Teiler das Fatality hat?

(Geändert von TurricanM3 um 17:30 am Dez. 2, 2004)


-- Veröffentlicht durch wasi am 17:06 am 2. Dez. 2004

@turri
64bit kommt erst im nächsten jahr sowie die 6xx cpu's mit 2MB L2.

roadmap

hier gibt es was über den " J ".
cu


-- Veröffentlicht durch BUG am 16:28 am 2. Dez. 2004

..imho haben die J nur dieses NX Bit (Buffer Overflow bzgl diverser Viren) aktiviert, EMT64 gibt es soweit wie ich weis noch nicht!

cu
BUG


-- Veröffentlicht durch TurricanM3 am 16:07 am 2. Dez. 2004

So habe mir nun doch das Fatal1ty bestellt, das AA8XE war nicht lieferbar. Ich hoffe nur die LEDs sind nicht so übertrieben hell, hab ja ein Window im Rechner.

Hier sieht man die Wandler ein wenig:


Werde dann berichten...

@Donni
Was ist denn an dem J besser? Ist das hauptsächlich wegen weniger Stromverbrauch im idle? Oder haben die alle schon EM64T falls ja was bringt das momentan?

(Geändert von TurricanM3 um 16:17 am Dez. 2, 2004)


-- Veröffentlicht durch wasi am 12:12 am 2. Dez. 2004


Zitat von Ahnungsloser74 am 7:11 am Dez. 2, 2004
Das wird ja wieder langsam unverschämt,von allen Herstellern wie damals beim Max3 wo erste Boards mit Bios Fehlern kamen,

und dann kamen neue Board Revisionen und die waren total verbugt  wie das Max3 und nun so ein Bios Müll von Asus.

Ob Abit das bessere Board hat kann man ja nicht genau sagen,
aber ich bin mit meinem zufrieden und den ganzen Otes kram kann man sich auch sparen wenn man anstatt das Fatal1ty das AA8XE nimmt.

Müßte doch eigentlich das gleiche Board sein ?
Kostet gute 70€ weniger...





die anordnung der chips sowie der transistoren ist anders. schau dir das mal auf der homepage an und halte die abbildungen nebeneinander.

leider kann man wegen otes nicht erkennen wieviel spannungswandler dort ihre arbeit verrichten...............wenns einer weiss, posten!

cu


-- Veröffentlicht durch Donni am 11:13 am 2. Dez. 2004


Zitat von TurricanM3 am 0:09 am Dez. 2, 2004


Ich hab den 3.6er mal in einem P5AD2 getestet da lief der gerade so auf 3.9 ohne Spannungserhöhung. Obs eine J CPU ist weiß ich nicht Stepping ist SL7J9 falls dir das was sagt.

4GHz sind auf jeden drin, 300FSB wären schön... :blubb:



Ist leider kein J ! Das wäre ein 3,6Ghz J : SL7Q2 und der SL7NZ mit EM64T !

Gruss Donni

(Geändert von Donni um 11:15 am Dez. 2, 2004)


-- Veröffentlicht durch Ahnungsloser74 am 7:11 am 2. Dez. 2004

Das wird ja wieder langsam unverschämt,von allen Herstellern wie damals beim Max3 wo erste Boards mit Bios Fehlern kamen,

und dann kamen neue Board Revisionen und die waren total verbugt  wie das Max3 und nun so ein Bios Müll von Asus.

Ob Abit das bessere Board hat kann man ja nicht genau sagen,
aber ich bin mit meinem zufrieden und den ganzen Otes kram kann man sich auch sparen wenn man anstatt das Fatal1ty das AA8XE nimmt.

Müßte doch eigentlich das gleiche Board sein ?
Kostet gute 70€ weniger...


-- Veröffentlicht durch TurricanM3 am 0:09 am 2. Dez. 2004

Das Board bestelle ich morgen wahrscheinlich erst, bin mir wegen des Fatal1ty nicht sicher, aber das hat alleine aufgrund der ganzen LEDs am Mainboard schon verloren (wenn man die nicht ausschalten kann). webwilli kriegt das hoffentlich morgen und sagt bescheid.

Ich hab den 3.6er mal in einem P5AD2 getestet da lief der gerade so auf 3.9 ohne Spannungserhöhung. Obs eine J CPU ist weiß ich nicht Stepping ist SL7J9 falls dir das was sagt.

4GHz sind auf jeden drin, 300FSB wären schön... :blubb:


-- Veröffentlicht durch wasi am 23:22 am 1. Dez. 2004

wann verbaust du den 3.6er im abit? morgen? sach ma bescheid wie des funst. (4gig sind pflicht! ;) )
sei so gut und mach nen neues topic auf, sonst sucht man sich nen wolf.
btw........
ist dein 3.6er ein "J"? also im neuen stepping?

cu


-- Veröffentlicht durch TurricanM3 am 21:00 am 1. Dez. 2004

Ich kaufe deswegen auch kein Asus mehr, habe schon bei den i925x Boards das Abit vorgezogen und das ist nebenbei noch deutlich billiger... :thumb:


-- Veröffentlicht durch wasi am 20:09 am 1. Dez. 2004


Zitat von Hugo1 am 10:13 am Nov. 30, 2004
Hi

Ich wollte mir eigentlich ein MB für den Pentium M holen hab mich dann aber doch für das Asus P5AD2-E entschieden.

Hier ein Bild vom MB.



Gestern Nachmittag alles eingebaut, Wakü installiert und los gings ans testen. Was mir bis jetzt aufgefallen ist:

- VCore wird nicht korrekt ausgelesen oder eingestellt. Bios 1,35V CPU-z sagt 1,5V.
  Was ist nun richtig?
- ab 266MHz FSB wird der Speicherteiler und die Timmings nicht übernommen.
  Er nimmt immer den schnellsten Speicherteiler.

Sonst läuft das Board sehr stabil und zuverlässig.

Bis jetzt bin ich bei 270MHz FSB angelangt. Der Speicher läuft bei DDR720 4-4-3-8 kann ja nix anderes einstellen.
Hab die Biosversionen 1001 , 1002 , und beta 1003.007 getestet aber die Fehler bestehen immer noch. Da hat Asus noch einiges zu tun und muß am Bios noch viel verbessern.
Gruß Hugo



sowas geht mir schon wieder auf den sack! nen sauteures board auf den markt schmeissen bei dem des bios net richtig funst.
cu


-- Veröffentlicht durch HITAC am 15:28 am 1. Dez. 2004

Die Leistung (3D Mark01) kommt mir ein bissl schwach vor.
Hast du mal einen detaillierten Link?

Vor allem Game1 Car High wäre interessant, weil der fast grafikkartenunabhängig ist, also stark CPU/Ram-lastig.


-- Veröffentlicht durch BUG am 12:21 am 1. Dez. 2004

..der Test is dann aber eher ein Grafik-Karten-Test und Zeigt, dass die Karte hier und da an ihre Grenzen stößt. Was hat das mit einem, CPU Vergleich zu tun wenn beide CPU's ständig auf die Karte warten müssen?! ..das is wie Autorennen wo ständig das Safety-Car vorwegfährt oder ein Geschwindigkeits limmit herscht. :blubb:

Die hätten die Programme ruig im Hintergund laufen lassen können, dann aber wenigstens beim benchen ohne FSAA oder AF oder Benchmarks nutzen wo die CPU limitiert und nicht die Grafik-Karte.

Wenn man die Grafik Karte zum limitierenden Faktor macht, is klar das beide in etwa gleich aufliegen sie müssen mehr oder weniger städig auf die Graka warten denn die kann ja nicht schneller.

Edit: ..ihr dürft mich nicht falsch verstehen, aber ihr solltet euch abundzu auch mal die andere Seite anschauen. Auf einem A64 oder Pentium M läuft das ganze annähernd genausogut, allerdings deutlich kühler und sparsamer und leiser (auch ohne aufwendige Wakü).

Das System da oben ist sicherlich nicht schlecht, aber ich würde mir zwei oder dreimal überlegen nich doch lieber auf den Pentum M oder besser noch auf den A64 mit Winchester Kern zu setzen. :) ..Intel hätte den Northwood Core mal lieber nur auf 90nM "shrinken" sollen anstatt die Transistoren zu verdoppeln und die Pipes noch länger zu machen. :ohwell:

cu
BUG

(Geändert von BUG um 12:35 am Dez. 1, 2004)


-- Veröffentlicht durch Donni am 11:51 am 1. Dez. 2004

Ich finde den Test gut, weil ich kenne keinen der mit 800x600 ohne AA+AF die spiele spielt!

Und ich habe genau so meinen Firewall,Antivirus,Antispam,Outlook,Skype...usw... immer ofen wenn ich ein wenig Zocke, und einen menge Andere die ich kenne ,egal ob AMD oder INTEL besitzer ! Und ich finde das HT einfach sau gut ! ;) :thumb:

und es ist zu zeit eh schon egal ob ich einen A64-3000+ oder 4000+(P4 4,0) die spiele laufen dank gute Grakas flüssig !

Gruss Donni


-- Veröffentlicht durch BUG am 8:38 am 1. Dez. 2004

..also ob man mit nem A64, Athlon XP oder sogar Duron nicht auch viele Sachen gleichzeitig machen könnte. Dafür ist ja Windows zuständig die verschiednen Taskts auf die CPU zu verteilen. Imho wird HT total überbewertet, dass funzt auch nur auf dem P4 halbwegs weil der so extrem lange Pipelines hat damit die ständig gefüllt sind und dadurch der P4 einen "hauch" Effizeinter erscheint.

Edit: ..den HT4U Link kenn ich schon, allerdings ist er "umstritten". Bei den Spiele Benches limitiert meist ständig die GrafikKarte bei den gewählten Settings (4x FSAA & 8x AF).

cu
BUG

(Geändert von BUG um 8:45 am Dez. 1, 2004)


-- Veröffentlicht durch Ahnungsloser74 am 7:24 am 1. Dez. 2004

So überragend ist ein A64 auch nicht,am Ende kochen mittlerweile beide Hersteller mit Wasser.

Der Trend geht mal wieder vollkommen in die Falsche richtung,
mit den Dual Cores,bei mir kann ich dank HT eh schon viel gleichzeitg machen und was versagt langsam: die Festplatten ist schon ein Raid0
und trotzdem zu langsam....

Desweiteren braucht man auch nicht die MHZ boliden,zum Game sowieso kaum...

Das Sockel 479M ist schon für mich der bessere Weg,nur leider fehlt da noch etwas mehr Technik wie z.B FSB200 Dual DDR,HT,PCI-Exp.

Wenn man schon sieht wieviel Leistung in der CPU steckt,bräuchte man noch nicht einmal die MHZ erhöhen sondern nur das drumherum
verbessern.

Hier ist auch mal ein Link wie angeblich der A64 den P4 so "zersägt"

http://www.hardtecs4u.de/?id=1101336820,12977,ht4u.php


-- Veröffentlicht durch BUG am 4:57 am 1. Dez. 2004

..irgednwie überzeugen mich diese werte überhaupt nicht. Mein P4 NW (M0) 2800@3500 (Speicher @ 200 MHz) auf Abit IS7 (i865PE) ist bis auf den Sisoft Sandra Mem Score & PCMark gleich schnell oder schneller und dabei steckt nur ne billige Asus V9999GT mit 128 MB drinn. ;)

...desweiteren ist mein System luftgekühlt mit einem Zalman CNPS7000 der die meiste Zeit auf 30% gedrosselt ist. Ein übertakteter A64 mit Winchester Core versägt die Konfig da oben sicherlich auch Problemlos und das ohne Wakü. :)

Die SATA Ports funktionieren bei dem FSB Vermutlich auch nicht oder? Hätest mal lieber den Pentium M nehmen sollen, der wäre im Sisoft Mem Score und PC Mark vieleicht auch nicht so gut wie der jetzige davon gekommen, allerdings verbraucht das Teil nur 1/4 von dem was die Konfik da oben "verbrät". ;)

Im Endefekt ist die Konfig da oben kaum schneller, als ein System was man sich auch schon vor knapp einem Jahr zusammen schrauben hätte können, DDR2 und PCIe brauch doch derzeit sowieso keiner. :(

cu
BUG

(Geändert von BUG um 5:24 am Dez. 1, 2004)


-- Veröffentlicht durch TurricanM3 am 23:38 am 30. Nov. 2004

Oh Gott, angesichts des Preises...

Das mit dem Speicherteiler kenne ich schon vom normalen P5AD2 Premium, da funzte der 2:3 Teiler auch nie. Die VCore wurde schon immer falsch ausgelesen bei meinem Abit steht aber in Windows vom Abit Tool die niedrigere Temp CPU-Z hat da ein Prob.

Ich besorge mir morgen das AA8XE 3rd Eye und werde auch mal testen.

Habe schon einen 3.6er hier bei dem ich den Multi dann einfach runterschrauben werde und so hoffentlich auf 285FSB komme. Momentan habe ich 2GB Corsair 667er drin, meint ihr die packen dann DDR760 mit miesen Timings oder wie sollte ich das am besten laufen lassen?

(Geändert von TurricanM3 um 23:43 am Nov. 30, 2004)


-- Veröffentlicht durch Hugo1 am 10:13 am 30. Nov. 2004

Hi

Ich wollte mir eigentlich ein MB für den Pentium M holen hab mich dann aber doch für das Asus P5AD2-E entschieden.

Hier ein Bild vom MB.



Gestern Nachmittag alles eingebaut, Wakü installiert und los gings ans testen. Was mir bis jetzt aufgefallen ist:

- VCore wird nicht korrekt ausgelesen oder eingestellt. Bios 1,35V CPU-z sagt 1,5V.
  Was ist nun richtig?
- ab 266MHz FSB wird der Speicherteiler und die Timmings nicht übernommen.
  Er nimmt immer den schnellsten Speicherteiler.

Sonst läuft das Board sehr stabil und zuverlässig.

Bis jetzt bin ich bei 270MHz FSB angelangt. Der Speicher läuft bei DDR720 4-4-3-8 kann ja nix anderes einstellen.
Hab die Biosversionen 1001 , 1002 , und beta 1003.007 getestet aber die Fehler bestehen immer noch. Da hat Asus noch einiges zu tun und muß am Bios noch viel verbessern.

Hier noch paar Screens:
2,8GHz@3,8GHz; Pine XFX GF6600GT@560/1288; 2x512 Corsair XMS2 PC5400@ DDR720

CPU-z




3DMark2001


3DMark2003


PCMark2002


SiSoft Sandra


Gruß Hugo


OCinside.de PC Forum
© 2001 - 2019 www.ocinside.de