Tualatin @ 440BX - Slot1 - Board Gigabyte GA6-BXE

- OCinside.de PC Forum
https://www.ocinside.de

-- Intel Overclocking
https://www.forum-inside.de/forums.cgi?forum=18

--- Tualatin @ 440BX - Slot1 - Board Gigabyte GA6-BXE
https://www.forum-inside.de/topic.cgi?forum=18&topic=154

Ein Ausdruck des Beitrags mit 33 Antworten ergibt bei 3 Antworten pro Seite ca. 11 DIN A4 Seiten. Das entspricht bei 80 g/m² ca. 54.89 Gramm Papier.


-- Veröffentlicht durch Predator am 0:33 am 3. Mai 2002

Jo.
Nen *non*-faked Benchmark wär doch mal was neues ;)


-- Veröffentlicht durch DSTA am 0:28 am 3. Mai 2002

Heh, GF2 aufwärts -- die zerlegt meine rüstige Rage Fury mit einer halben Pipeline. Für direkte (kontrollierte) Vergleiche ist Q3 natürlich net verkehrt -- aber wir sind uns ja eh einig :)

Ich wollte nur noch mal was zu dem angedrohten Benchmark sagen. Ich bin an nem kleinen Skript dran welches erstmal ein paar hundert Fraktale bastelt und die dann in ein MJPEG zusammenfasst. Das Ding kann man anschliessend in MPEG4 oder sonstwas transcoden. Ziel der ganzen Übung ist was kompaktes zu haben (ein, zwei MB) das 1/2 praxisnah ist und trotzdem stark von der Memoryperformance abhängt.

Soweit die Theorie. In der Praxis hat's mich leider erstmal (unverhofft) den 1/2 Sommer in den Frankfurter Raum verschlagen. Mal schaun wann ich hier wieder posten kann...


-- Veröffentlicht durch Predator am 2:04 am 28. April 2002

@DSTA:
Naja...wenn man auf 640*480 bencht, und ne GeForce2 aufwärts drin hat.
Aber stimmt schon.
Ich habs letztens ja auch dazu benutzt, um den BX DIREKT mit dem i815 zu vergleichen, bei gleicher GraKa, und sonst auch alles gleich.

Cachemem hab ich beim i815 leider nicht getestet, werds aber beizeiten beim BX mal machen


-- Veröffentlicht durch DSTA am 0:41 am 28. April 2002


Zitat von cpukiller am 0:04 am April 28, 2002
wie gesagt warte noch auf den samsung dann werde ich mal daten zum board sagen konnen



Yup, blos keine Hetze! Was das BIOS angeht bin ich auch nicht viel weiter gekommen hab jetzt aber grad ne AMIBCP Version gefunden die was neuer ist...


-- Veröffentlicht durch cpukiller am 0:04 am 28. April 2002

wie gesagt warte noch auf den samsung dann werde ich mal daten zum board sagen konnen


-- Veröffentlicht durch DSTA am 23:53 am 27. April 2002

@Predator:

Also mich interessiert Quark3 nun gar nedda :).

Sonstige Spielebenchies eigentlich auch nicht, weil ja immer die GraKa (und der daran hängende Treiber- und Einstellungssalat) auch gemessen wird. Ist dann nicht leicht die Ergebnisse in nem Forum o. ä. zu Vergleichen -- was ja interessanter als "nur" zu rauszubekommen ob DDR auf dem P6S5AT besser läuft als SDR.

@Cpukiller:

Klasse wär erstmal ein Vergleich DDR / SDR mit cachemem. Das Teil ist klein und liefert 1/2wegs konstante Ergebnisse, läuft aber am besten unter DOS. Hast Du noch ein Win9X auf der Platte?

Als reale Anwendung fänd ich irgendeinen Videoencoder prima, ist nur blöd da vergleichbare Ergebnisse zu bekommen -- ausserdem mag ich dich nicht auf nen Download Marathon wg. Quellfiles schicken.

Ich versuch mal bis Ende näxter Woche was benchmarkähnliches zusammenzubasteln :) und poste dann in nem neuem Thread.


-- Veröffentlicht durch Strix am 20:45 am 27. April 2002

He he......hab grad meinen Monsterkühlkörper wiedergefunden......jetzt spiel ich erstmal mit nem Peltier und meinem 366er.....ich bring den schon über 600 ;-)


-- Veröffentlicht durch Predator am 20:33 am 27. April 2002

Mmmh.
Sollte der PCI @124 nicht auf 31 laufen, kannst du dich ja mal bei eBay nach ABit-BX-Boards umgucken.
Gibbet mittlerweile schon recht billig.
Bis auf das BX133 von ABit...und das will ich haben ;)


-- Veröffentlicht durch Strix am 20:28 am 27. April 2002

Jo, danke erstmal. Das Board ist ein wenig eingeschränkt.....SoftFSB funktioniert nicht, und man muß über DIPs einstellen....über 100 Mhz habe ich die Wahl zwischen 112, 124, 133 und 133 "Turbo", wobei bei den 133er-Einstellungen unter "Normal" wohl PCI und AGP (und auch Speicher? *igitt*) im "grünen Bereich" laufen, während bei "Turbo" wohl PCI und AGP gnadenlos übertaktet werden....genaues steht aber auch nicht im Handbuch, da ja eigentlich nur 66 & 100 Mhz empfohlen werden...auf extrem hohe PCI-Taktung kann ich gut verzichten....das hat mir schonmal die FAT zerschossen :-(


-- Veröffentlicht durch Predator am 19:38 am 27. April 2002

Also ich würde dann lieber den 1200er nehmen.
Dann hast du etwas mehr Speicherdurchsatz.
Kannst du auf 12*124 takten? Wären 1488, die sollte ein 1200er recht locker, vielleicht sogar mit Standard-VCore schaffen.

Die Tualatins haben so ihre Grenze bei etwa 1500-1600.
Die 1000er, bzw 1100er gehen so meist bis etwa 1400 ( 1000er) bis 1500 ( 1100er)  bei 1,7V
die 1200er gehen meist recht locker auf 1500-1550. Für 1600 braucht man Glück und verdammt viel VCore.
Keine ahnung...aber der 1300er wird auch nicht weiter als 1600 gehen wollen.

Zudem muss ich noch sagen:
In den Specs von Intel steht, dass die VCore dauerhaft auf keinen Fall 1,78V übersteigen sollte.
Für nen Cel1,2@1,6 braucht man aber meist 1,8V++
Ganz zu schweigen von guter Kühlung.
Ausserdem solltest du wissen: die Tuas haben eine ganz spezielle Eigenart beim Overlcocking:
-Sie gehen ziemlich weit mit Standard-VCore
-Danach braucht man für minimale Steigerungen immer mehr VCore.

Manchmal kommt man mit einer Eröhung der VCore nur 50MHz weiter als mit StandardVCore! Wenn man über 1,7V geht vielleicht 80-100MHz.


-- Veröffentlicht durch Strix am 19:06 am 27. April 2002

Verflucht, ich bekomm meinen 366er nicht auf 616..... :cry:

Bin schon bei 2.5V VCore gewesen, aber dann kann man im Bios zuschauen, wie die Temperatur etwa 1° pro 5 Minuten steigt....vom Bios-anschauen....ich brauch ne fette Kühlung.

Oder ich mach mal endlich den Mod und hol mir nen Tualatin. Der 1200er soll der beste zum OC´en sein? Höher als 133 Mhz FSB will / kann ich eh nicht - soll ich mir da gleich einen mit höherem Multi (1300er) holen?


-- Veröffentlicht durch cpukiller am 14:12 am 27. April 2002

ich hallte von 3dmurks auch nichts aber der war noch auf der platte. wie gesagt vor mittwoch gibt das nicht mein samsung ist immer noch nicht da


-- Veröffentlicht durch Predator am 11:53 am 27. April 2002

Öhm.
Ich halte vom 3D-Mark GAR nichts...
Bench doch auch mal mit der Quak*3 demo001 ...
Oder sonstigen Game-Engines.


-- Veröffentlicht durch cpukiller am 22:31 am 26. April 2002

werde ich die woche machen was willst du den genau wissen. bei 3dmarks2001 ist der unterschied zwieschen sdr und ddr rams 600punkte und das ist nicht schlecht


-- Veröffentlicht durch DSTA am 20:37 am 26. April 2002

@ Edgar

Nuja, so richtig Sinn macht die Neuanschaffung eines Celis plus neuem Mobo plus neuem RAM *aus reinen Leistungsgründen* heute ja eh nicht mehr.

Ist mehr was für Tüftler und S370 Freaks und da ist der 635T Chipsatz IMO interessant, weil er vermutlich ein höheres FSB Potential als der BX bietet und -- überraschenderweise -- auch in der Leistung wohl 1/2wegs mithalten kann. Laut C't 23/01 mit SDR auf i815 Niveau (TUSL2) und mit DDR die schnellste Platform im Test.

Was die Bandbreite bei P3 und Familie angehts hast natürlich recht, viel mehr als 5% sind in typischen Anwendungen wohl nicht drin (vermutlich bringt das DDR ein bischen was in Verbindung mit Prefetch).

@cpukiller

Würd mich freuen wenn Du zu dem Teil was schreiben würdest. Ich schau mir jetzt mal mit AMIBCP das BIOS an -- vielleicht gibts sinnvolle Optionen die deaktiviert wurden...


-- Veröffentlicht durch Edgar Friendly am 18:33 am 25. April 2002

das prob des celli ist einfach: der kann wegen seiner limitierten busbreite (zwar abhängig von der taktung aber trotzdem noch recht gering) nicht das ganze potential von ddr-rams ausnutzen, deshalb sind die guten sdram systeme in test immer genauso schnell gewesen wie die ddr-systeme für intel pIIIs...
ddr ram macht bei iPIIIs nur im integrated graphics bereich sinn, die graka würde davon stark profitieren...


-- Veröffentlicht durch Predator am 14:14 am 25. April 2002

Kann mir nicht vorstellen, dass der Celli mit nem DDR-RAM-Board viel anfangen kann, oder?


-- Veröffentlicht durch cpukiller am 13:32 am 25. April 2002

ich suche auch schon seit tagen etwas über das board.
habe das mal 3stunden getestet. die werte die mir sisoft mit pc100 sdr raus gespückt waren nicht schlecht im membrenchmark über 800mbits s und in den ander waren die werte über einem 1600xp.

kriege aber heute pc2700 ddrs von samsung weil das board nicht mit allen speicher zusammen arbeite. wehn jemand will kann ich laufe der woche mal ein paar tests machen. und mit dem oc meiner bootet schon mit 1600mhz. fahrt nur nicht mit 1.45volt ganz hoch.werde wehn es paar tage gelaufen ist mal die 2pins für 1.65 volt machen


-- Veröffentlicht durch DSTA am 9:56 am 25. April 2002

Nuja, für 60€ gäbs ja auch den P/L Adapter...

Davon ab, IMO ist das ECS Board leider ein ziemlich unterschätztes Teil, bzw. ich hab bis auf ein zwei Reviews im Netz nix darüber gefunden. Jemand ne Ahnung obs dafür ein OC-Bios gibt (à la K7S5A)? 133 MHz könnte man ja Erzwingen, aber mehr wär' halt mehr :).


-- Veröffentlicht durch cpukiller am 14:52 am 24. April 2002

leute kauft auch das P6S5 von ecs für 80€ und ihr konnt ddr rams fahren  


-- Veröffentlicht durch Strix am 14:21 am 24. April 2002

Nööö, Jungs, für mich is so ein Aufwand echt nicht nötig....ich mach das anders ;-)


-- Veröffentlicht durch Predator am 23:15 am 23. April 2002

Naja...
Ich könnte das ja auch machen...
Nur ist man bei der Sache ja immer froh wenns endlich geht.
Denn so ein bisschen Zeit nimmt das immer in Anspruch.


-- Veröffentlicht durch Edgar Friendly am 21:21 am 23. April 2002

jo, ich werd vielleicht mal ein paar fotos von dem frischhaltefolie mod machen wenn ich wieder mal ne tualatin cpu modde...


-- Veröffentlicht durch Predator am 10:37 am 23. April 2002

Ich kann dir nur folgendes empfehlen, dann passiert dem Tua gar nichts:

-1,65V VCreo-Mod mit Kupferader machen-AK-Verbindung mit extrem dünnem Draht machen, um die jeweiligen Pins nuddeln.
-die 3 Pins mit stinknormaler Frischhaltefolie isolieren.

Beim isolieren sollte man zwei spitze gegenstände ( stecknadeln) nehmen und die Folie damit um die Pins klappen.
Dann das Slotket draufmachen...also die CPU umdrehen und das SLotket draufdrücken, langsam.

Beim meinem ersten anlauf ohne AK-Mod hatte ich locker 8 Stunden gebraucht,...für die Isolierung.

Naja, und vor kurzem, mit AK-Mod, hat das Isolieren nur satte 10-15 Minunten und zwei Anläufe Frischhaltefolie gedauert...
Es geht im Prinzip ganz gut, wenn man den Dreh heraus hat.
Löten muss man in dem Fall nichts.


-- Veröffentlicht durch Strix am 3:33 am 23. April 2002

Mal ein bißchen witzig am Rande: ich renne seit Tagen hinter einem der Slotkets her, mit denen der Tual-Mod funktioniert, weil ich das bei meinem No-Name-Teil garnicht erst probieren will. Alles erfolglos.
Hab sogar bei eBay bis 20 Euro mitgeboten, um dann zu merken, daß der Kasper da wirklich 7€ Versand (!) will und außerdem unter falschem Namen agiert......also hab ich die Transaktion erstmal auf Eis gelegt.

Na ja, eben hab ich aus Spaß nen wenig an meinem 366er Celli @ 550 rumgespielt und wollte ihn auf 616 bringen.

2.1 Volt 366@616: POST success, Win schmiert beim booten ab
2.2 Volt 366@616: POST success, nochmal freeze beim booten
2.3 Volt 366@616: POST success, ebenfalls freeze :cry:
2.4 Volt 366@616: Ich bekomme langsam Skrupel und bemerke, daß der Kühler reichlich warm ist. Warm und schmutzig. Also Slotket raus und putzen. Dabei fällt mein Blick auf einen kleinen Chip...."IDT 74FST" steht da drauf.....:confused:.....hmmm.....das war doch einer von denen, die.....hmmmmmmm........:idea:.....ich hab da so eine Ahnung und drehe mein "no-name-slotket" um ... und -:eek:-  TEKRAM P6TS3 steht da in dicken, fetten Lettern...... für so viel Blödheit gehöre ich eigentlich :onhead:, aber mir geht es eher :jump:

Sonst weiß ich ganz gut über meine Hardware bescheid, aber das mit dem Adapter hatte ich verdrängt.....der erste war No-Name und ich habe meinen ersten Celli, der problemlos mit 2.3 Volt bei 616 Mhz lief gegrillt, weil ich Depp den VCore-Mod mit Isoband gemacht hatte und das dumme Isoband verrutscht ist, als ich die CPU mal draußen hatte.
:punch:


Der zweite war auch No-Name und die Jumper waren EXAKT falschrum beschriftet: es gab an dem Ding 2V, 2,2V, 2.5V
Und da erwischte es die zweite CPU, weil ich auf 2V gejumpert hatte und 2.5V durchkamen.... :gulp:

Und da hab ich mir den Tekram gekauft, weil grad kein anderes Marken-Slotket in der Nähe verfügbar war....und die dunkle Vorgeschichte vergessen.............

Das ist ganz schön :crazy:, aber dafür macht es hier bald wieder :knips: - ich bin für meine Lötkünste berühmt. Hoffentlich verheize ich nicht so viele Tualatins wie Mendocinos......


-- Veröffentlicht durch Predator am 14:46 am 21. April 2002

Also mein ABit BX 6 Rev2 hat 4 SD-RAM-Steckplätze...
Sauweit weg vom Slot der CPU....
Werde da in Kürze nen Thermalright AX7 einbauen...und es passt sogar ( schon ausgemessen).


-- Veröffentlicht durch Strix am 14:34 am 21. April 2002

Schade eigentlich....ich verzichte nur ungern auf soooooo viele RAM-Plätze ;-)

Das BXE ist nen gutes Board....eigentlich...


-- Veröffentlicht durch Predator am 12:07 am 21. April 2002

Ja.
Leider.
Du musst den Adapter auf AUTO stellen...
Denn ansonsten funktioniert der Mod an der CPU nicht...und du hast wieder 2,3X V !
Und lass dir gesagt sein: das grillt ;)

Entweder du stellst dich mit 1,65V zufrieden ( meist resultieren daraus ja 1,7V und damit kann man schon bis etwa 1500 kommen), oder du kaufst dir dafür bei eBay für nen paar Cent ne geeignetes ABit-Board ( oder vergleichbares Board mit verstellbarer VCore).


-- Veröffentlicht durch Strix am 12:01 am 21. April 2002

Vielen Dank erstmal....um sowas zu vemeiden, hab ich ja nochmal gefragt...nur mit der Spannungseinstellung könnte das problematisch werden - kann ich nicht im BIOS, sondern das Board macht alles automatisch. Kann ich die ganzen Voltage-Einstellungen am Adapter dann knicken? Dann kann ich ja garnix mehr mit der Spannung machen?


-- Veröffentlicht durch Predator am 11:48 am 21. April 2002

NEINNEINNEIN!!!!

Du MUSST den VCORE-MOD auf 1,65V machen !!!!!
Ansonsten bootet ( wenn er bootet) das Teil mit sagenhaften 2,3V !!!

Hoffe du liest das hier noch!

Den Adapter musst du auf "Auto" einstellen....

Dann am besten später per Bios die Spannung ändern.
So gehts zumindest bei meinem ABit BX6Rev2.
Kann wegen dem 1,65er Mod von 1,3-1,85 alles einstellen.

Vorm Mod gingen 1,3-3V ;D


-- Veröffentlicht durch Strix am 20:50 am 20. April 2002

Na ja, die Seite hab ich mir schon angeschaut, aber mir macht Sorgen, daß das 6BXC nicht geht......könnte am BIOS liegen, und da hör ich mich lieber vorher mal um.


-- Veröffentlicht durch Edgar Friendly am 20:31 am 20. April 2002

ich sage nur: Tualatinmod.de.vu , anschaun, nachbauen, benchen und glücksgefühl haben!


-- Veröffentlicht durch Strix am 13:52 am 20. April 2002

Okay, hat schon jemand Erfahrung damit?

So wie ich das sehe, muß ich folgendermaßen vorgehen:

Die 3 Pins killen (mache ich am Slocket)
Das Slocket auf 1.5 Volt jumpern
Erstmal testen......

Wenn ich nen Ausfall beim POST habe, kann es sein, daß ich das BIOS patchen muß, wenn die Spannung falsch ist, muß ich die VCore durch verbinden der 4 Pins manuell modden.

Soweit korrekt?

Hm.

Ich will´s mal wagen........


OCinside.de PC Forum
© 2001 - 2019 www.ocinside.de