Benutzername:   Noch nicht registriert?
Passwort:   Passwort vergessen?
iB Code Einmal klicken um den Tag zu öffnen, nochmal klicken zum Schliessen

Top Smilies
Beitrag

HTML ist on für dieses Forum

IkonCode ist on für dieses Forum

SMILIES LEGENDE ansehen

Beitragsoptionen

Möchten Sie Ihre Signatur hinzufügen?
Wollen Sie per Email über Antworten informiert werden?
Wollen Sie Emoticons in Ihrem Beitrag aktivieren?
 

Beitragsrückblick für (die neuesten Beiträge zuerst)
tsadziki Erstellt: 19:22 am 13. Mai 2005
hi!
weiss zwar nicht wie das geht aber es gibt die mögl. bios blind zu flashen. eingeben auf der tastatur ohne was aufm bildschirm zu sehen halt. irgendwie mit einer diskette.
musst mal danach googeln.
partygott272 Erstellt: 16:36 am 13. Mai 2005
Ok...dann werd ich mal ne mail an den support schreiben, wobei ich glaube, dass der mir auch nur raten wird, nen neuen CMOS bei Asus zu kaufen

THX trotzdem :thumb:

:ocinside:
URMEL Erstellt: 15:23 am 13. Mai 2005
:moin:

Schau mal bei ebay, da gibt es mehrere Anbieter !

Unter anderem Ing.-Büro Rainer Dietzsch in in Chemnitz, habe dort 15,- inkl. Versand bezahlt !

Haben auch ne HP ( www.bios-chip.de ), sind aber bei Ebay ein Stück günstiger als im Online-Shop
Stuzzy Erstellt: 12:31 am 13. Mai 2005
Na und! wen störts, dass di Versandkosten höher sind, also mir wäre es das wert, denn n neues Board kostet ja noch mehr lieber mal 20 euro fürn neuen chip als 150 euro fürn neues board :thumb:
Philipp Stottmeister Erstellt: 11:32 am 13. Mai 2005
schrieb mal an den asus support, vielleicht können die dir sagen wie man das gute stück wiederbelebt.
Weniger Antworten Mehr Antworten
partygott272 Erstellt: 10:01 am 13. Mai 2005
:moin:

hat keiner ,mehr ne idee, was ich machen kann ??
partygott272 Erstellt: 11:02 am 12. Mai 2005
:moin:

Thx erstma für den Support :thumb: :ocinside:

@Topic:
Hotflash geht nich, hab kein 2.MB
Dual-Bios hat das MB auch nicht...das gibts nur bei Gigabyte
Garantie geht nicht...das MB is ca. 3-4 Jahre alt (i850E-Chipsatz)
THX fürs Angebot, aba neues MB kommt nich in Frage,weil Rambus...

Solch eine Bios-HP wollt ich auch schon nehmen, aber sind ja die Versandkosten höher, als der Bios-Chip:blubb:


Zitat von poschy um 17:42 am Mai 11, 2005
such mal auf der bios page nen neues .. vileicht ist da eins was auch per disk installiert werden kann!
Normalerweise kannste die noch Zwangsflashen!

wenn ned kannste auf http://www.bios-chip.de/ gehen und die da nen neues bestellen!



Wie meinstn das???
Der Rechner sucht ja nicht mal mehr nach bootfähigen Medien (glaub ich)...zumindest kann ich keine Suchzugriffe erkennen :noidea:

Was hat eigentlich die blinkende Power-LED zu bedeuten??
Bei meinem A7N8X hatte ich das auch manchmal im Betrieb.
Mig Erstellt: 22:55 am 11. Mai 2005

Das habe ich bei meinem Gigabyte hier. Wenn du das Bios zerschiesst, und du startetst das Board oeffter hintereinander, dann macht der das Biosupdate vom alten Bios auf das kaputt geflashte. Ist wirklich nicht schlecht.
Chefwilli Erstellt: 20:34 am 11. Mai 2005
Was is ein Dualbios??? Sind da zwei Biose aufm Board? Was soll das bringen?:noidea::noidea::noidea:
Mig Erstellt: 20:24 am 11. Mai 2005

Ich habe das mit dem Hotflash schon des oeffteren gemacht und es hat bei mir immer geklappt. (Habe frueher in einer Computerfa. gearbeitet und da sind die Kunden oeffter mal mit sowas gekommen).

Ich habe immer eine duenne Isolierte Ader unter das Bios gelegt und durch die kerben an den Seiten nach Aussen geführt. So kannst du dann dran ziehen und das Bios sollte dir eingegen fliegen. Und das Andere dann vorsichtig und ohne zu verkannten einsetzen. Dann machst du das Update und alles ist wieder io.

Aber hat das Board denn kein DualBios?