» Willkommen auf Hardware «

Netterzyp2004
aus dem Odenwald
offline



OC God
14 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2613 MHz mit 2.29 Volt


Hallo,

Hab erstmal die Suche betätigt und aber auch Google hat nicht viel mehr Ergebnisse gebracht ausser ein defektes Netzteil/Grafikkarte, deshalb fang ich hier nochmal an zu Berichten.

Vor etwa ein paar Tagen habe ich meine Kiste mal wieder von innen gereinigt, schön sanft mit Staubsauger und entsprechendem Bürstenaufsatz. Als ich ein paar Tage später wieder mal am Zocken war, fiel mir auf dass der PC nun eine unglaubliche Geräuschkulisse verursacht, kurz aufgemacht und nachgeschaut und gemerkt,dass die Grafikkarte wohl der verursacher ist. Wenn ich irgendwas am PC mache bei dem die Grafikkarte Leistung bringen muss, taucht immer dieses extrem laute fiepen auf. Switche ich zum Beispiel aus SWTOR rein und raus kann man damit quasi ein Musikstück kreieren...

Jetzt die Frage, habe ich die Grafikkarte wohl beim säubern irgendwie so beschädigt dass dieses fiepen zustandekommt? Habe auch gelesen dass das von einem minderwertigem Netzteil verursacht werden kann (fiepen der Kondensatoren). Kann es aber einfach nicht glauben dass gerade durch diese Reinigungsaktion aus Zufall die Karte entweder einen Macken abbekommen hat (ich war vorsichtig), oder aus Zufall mein Netzteil jetzt spacken macht.

Hat sonst noch jemand ne Idee woran es liegen könnte? Danke im vorraus für eure Hilfe :punk:

Beiträge gesamt: 7393 | Durchschnitt: 1 Postings pro Tag
Registrierung: Dez. 2004 | Dabei seit: 5450 Tagen | Erstellt: 23:02 am 5. Jan. 2013
rage82
aus gebombt
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i7
3700 MHz @ 3700 MHz
53°C mit 1.05 Volt


hast du hohe framezahlen, wenn das fiepen auftritt, oder tritt das generell bei spielen auf?


"Beim Beschleunigen müssen die Tränen der Ergriffenheit waagerecht zum Ohr hin abfließen" - Walter Röhrl

Beiträge gesamt: 18012 | Durchschnitt: 3 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6778 Tagen | Erstellt: 1:44 am 6. Jan. 2013
hoppel
aus Magdeburg
offline



Real OC or Post God !
15 Jahre dabei !

AMD FX
3300 MHz @ 4400 MHz
45°C mit 1.308 Volt


googel mal Spulenfiepen


Geld ist nicht alles im Leben...
Ami go home

Beiträge gesamt: 24469 | Durchschnitt: 4 Postings pro Tag
Registrierung: Dez. 2003 | Dabei seit: 5825 Tagen | Erstellt: 10:49 am 6. Jan. 2013
spraadhans
aus Nowaja Semlja
offline



Real OC or Post God !
15 Jahre dabei !

Intel Core i7
3700 MHz @ 3700 MHz
55°C mit 0.99 Volt


Spulenfiepen hätte die Karte aber doch dann schon immer gehabt und nicht erst nach dem Reinigen...


Longer bars indicate better performance.

Beiträge gesamt: 12296 | Durchschnitt: 2 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 5761 Tagen | Erstellt: 10:51 am 6. Jan. 2013
hoppel
aus Magdeburg
offline



Real OC or Post God !
15 Jahre dabei !

AMD FX
3300 MHz @ 4400 MHz
45°C mit 1.308 Volt


durch das Reinigen könnte er aber eine Spule berührt haben


Geld ist nicht alles im Leben...
Ami go home

Beiträge gesamt: 24469 | Durchschnitt: 4 Postings pro Tag
Registrierung: Dez. 2003 | Dabei seit: 5825 Tagen | Erstellt: 12:40 am 6. Jan. 2013
Maddini
aus Fischamend
offline



OC God
14 Jahre dabei !

Intel Core i7
3440 MHz @ 3440 MHz


Staubsauger + Bürste, könnte auch zu einem kleinen ESD Schaden geführt haben, welcher sich in Spulenfiepen zeigt.


Facebook/MJ Photography---Flickr/MJ Photography

Beiträge gesamt: 4784 | Durchschnitt: 1 Postings pro Tag
Registrierung: Nov. 2005 | Dabei seit: 5116 Tagen | Erstellt: 13:09 am 6. Jan. 2013
Netterzyp2004
aus dem Odenwald
offline



OC God
14 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2613 MHz mit 2.29 Volt


Tritt nicht nur bei hohen Framezahlen bei Spielen auch, sondern wenn der PC schon einige zeit läuft auch beim Scrollen auf Ocinside, da aber dann recht leise. Wenn ich dann ein Spiel starte fängt es erst so richtig an loszurattern :lol:


@Maddini was meinst du mit einem ESD Schaden?

@ll habe mal bisschen gegoogelt und gelesen dass man das wohl mit Epoxydharz oder Lötlack beheben könnte. Hat damit jemand schon Erfahrungen gemacht?

Beiträge gesamt: 7393 | Durchschnitt: 1 Postings pro Tag
Registrierung: Dez. 2004 | Dabei seit: 5450 Tagen | Erstellt: 15:17 am 6. Jan. 2013
The Papst
aus Lüneburg
offline



Real OC or Post God !
15 Jahre dabei !

Intel Pentium Dual Core
1300 MHz @ 1300 MHz


Ich tippe mal darauf, dass du das Epoxid von ner Spule gesaugt hast, dass das Fiepen/Schwingen vorher unterbunden hat.

Guck dir mal die Spulen auf deiner GraKa an. Wenn da mehrere gleicher Bauart drauf sind und einige haben ein bisschen Epoxid drauf und eine/mehrere nicht, hast du wohl deinen Kandidaten gefunden.

ESD Schaden: Die Bürste hat sich statisch aufgeladen und hat deiner GraKa nen netten Schlag verpasst.

Ich würde meinen PC niemals mit nem Bürstenaufsatz reinigen. Macht das noch wer so oder bin ich da der einzige?:noidea:

Beiträge gesamt: 36710 | Durchschnitt: 6 Postings pro Tag
Registrierung: Jan. 2004 | Dabei seit: 5797 Tagen | Erstellt: 17:36 am 6. Jan. 2013
hoppel
aus Magdeburg
offline



Real OC or Post God !
15 Jahre dabei !

AMD FX
3300 MHz @ 4400 MHz
45°C mit 1.308 Volt


ich nehme einen ausgedienten Schminkpinsel und halte das Staubsaugerrohr etwas weiter weg von den Bauteilen, daß reicht aus und selbst hier besteht Gefahr einer statischen Entladung...

achja, @ netter, ich hatte einen Beitrag mit Lötlack gelesen, der zieht in die Spulenwindungen ein und verklebt alles, Billigvariante ist Heißkleber, aber das sieht echt schlimm aus und wird nicht so wirkungsvoll sein

(Geändert von hoppel um 18:45 am Jan. 6, 2013)


Geld ist nicht alles im Leben...
Ami go home

Beiträge gesamt: 24469 | Durchschnitt: 4 Postings pro Tag
Registrierung: Dez. 2003 | Dabei seit: 5825 Tagen | Erstellt: 18:43 am 6. Jan. 2013
Netterzyp2004
aus dem Odenwald
offline



OC God
14 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2613 MHz mit 2.29 Volt


sch****e man.. Und die Karte wollte ich eigentlich demnächst meiner Freundin schenken da ich mir ja sowieso ne neue holen will...

Die Karte ist bei mir jedoch so verbaut dass der Kühler nach unten Schaut und ich quasi nur die Rückseite der Karte leicht abgesaugt hab, somit kann ich die Spulen eigentlich gar nicht berührt haben o_O Ich schau mir trotzdem nachher wenn ich daheim bin mal die Spulen an.

Wenn die Karte nen Schlag bekommen hätte dann würde sie doch auch Artefakte o.Ä. produzieren? Weil so funktioniert sie ja noch einwandfrei.

Also dann lieber Lötlack? Das Aussehen ist mir ja egal aber ich hätte bedenken dass der Heißkleber wieder schmilzt :noidea:

Beiträge gesamt: 7393 | Durchschnitt: 1 Postings pro Tag
Registrierung: Dez. 2004 | Dabei seit: 5450 Tagen | Erstellt: 19:03 am 6. Jan. 2013