» Willkommen auf Hardware «

eskimo
aus Kastl
offline



OC God
17 Jahre dabei !

AMD Phenom II
3000 MHz @ 3000 MHz


Hallo, ich habe externe 1 TB Festplatte.
Die Festplatte läuft an meinem Notebook ohne Probleme, an meinem Desktop Rechner läuft sie allerdings nur mit einem sehr merkwürdigen "Surr" Geräusch.

Kann hier evtl. die USB Spannung Schuld sein?
Falls ja, wo ließe sich diese erhöhen?

Beiträge gesamt: 3405 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2002 | Dabei seit: 6302 Tagen | Erstellt: 17:09 am 24. Jan. 2011
ocinside
aus Krefeld
offline



Administrator
18 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Je nach Board hast du zwei unterschiedliche USB Controller verbaut, so daß du evtl. beispielsweise intern auf dem Board einen anderen Chip hast, als hinten am I/O Panel.
Hier könnte umstecken schon helfen.
Schau auch mal im Gerätemanager bei den USB Hubs, ob der USB Hub, den du mit dem USB Port verwendest evtl. schon von einem anderen Gerät verwendet wird.
Auch hier würde umstecken helfen.
Und wenn alles nichts hilft, könntest du einen aktiven USB Hub kaufen, der extern versorgt werden kann.


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 158509 | Durchschnitt: 23 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6798 Tagen | Erstellt: 17:18 am 24. Jan. 2011
eskimo
aus Kastl
offline



OC God
17 Jahre dabei !

AMD Phenom II
3000 MHz @ 3000 MHz


Umstecken hilft leider nichts - die vorderen Anschlüssen (über Kabel mit dem Mainboard verbunden) sind leider noch langsamer als die hinteren.


Beiträge gesamt: 3405 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2002 | Dabei seit: 6302 Tagen | Erstellt: 18:43 am 24. Jan. 2011
ocinside
aus Krefeld
offline



Administrator
18 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Eigentlich haben Notebooks sogar eher weniger Leistung auf den USB Ports, bzw. werden schon von Devices mitgenutzt.
Hört sich also eher nicht so an, als wenn es an der Port Spannung liegt.
Aber sie läuft bis auf das "surr" Geräusch einwandfrei ?


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 158509 | Durchschnitt: 23 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6798 Tagen | Erstellt: 19:15 am 24. Jan. 2011
spraadhans
aus Nowaja Semlja
offline



Real OC or Post God !
15 Jahre dabei !

Intel Core i7
3700 MHz @ 3700 MHz
55°C mit 0.99 Volt


Schau mal im BIOS nach PowerOn USB/PS2 (o.ä.), diese Option habe ich bei mir aktiviert, danach ging die 2,5er problemlos...


Longer bars indicate better performance.

Beiträge gesamt: 12297 | Durchschnitt: 2 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 5779 Tagen | Erstellt: 20:36 am 24. Jan. 2011
eskimo
aus Kastl
offline



OC God
17 Jahre dabei !

AMD Phenom II
3000 MHz @ 3000 MHz


Habe im Bios mal rumgespielt - nichts gefunden.
Die Festplatte läuft echt überall, sogar an der FritzBox, nur nicht an den USB Anschlüssen von meinem Rechner...

Ich habe mir gerade eine USB PCI Karte gekauft - hoffentlich gehts damit!

Beiträge gesamt: 3405 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2002 | Dabei seit: 6302 Tagen | Erstellt: 22:07 am 27. Jan. 2011
ocinside
aus Krefeld
offline



Administrator
18 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Geht die denn immer mal an und aus, oder gibt es Leseprobleme, oder wie äussert sich das Geräusch ?


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 158509 | Durchschnitt: 23 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6798 Tagen | Erstellt: 6:54 am 28. Jan. 2011
Aqua
aus Versehen
offline



OC God
16 Jahre dabei !

Intel Core i5


Würde da ein aktiver USB-Hub nicht helfen?


lg
aqua


Mein Kindheitstraum ist es, die 32bit-Farbpalette als Buntstifte zu besitzen!

Beiträge gesamt: 4914 | Durchschnitt: 1 Postings pro Tag
Registrierung: Dez. 2003 | Dabei seit: 5841 Tagen | Erstellt: 7:36 am 28. Jan. 2011
ocinside
aus Krefeld
offline



Administrator
18 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Kommt auf das Problem an.
Wenn sie nicht einwandfrei läuft (so hörte sich das erste Posting an), sollte ein aktiver USB Hub helfen, oder die USB Kompatibilität im BIOS optimieren.
Wenn sie aber einwandfrei läuft und nur in den Standby Modus geht, könnte man im Gerätemanager die Energieverwaltung des USB-Root-Hubs abschalten.
Nu aber genug spekuliert, sonst machen wir noch mehr Probleme, als es gibt :lol:


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 158509 | Durchschnitt: 23 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6798 Tagen | Erstellt: 7:53 am 28. Jan. 2011
spraadhans
aus Nowaja Semlja
offline



Real OC or Post God !
15 Jahre dabei !

Intel Core i7
3700 MHz @ 3700 MHz
55°C mit 0.99 Volt


Was genau hast im Bios probiert?

Bei mir war es genau dasselbe, die Platte bekommt zu 99% zu wenig Strom.

Y-Kabel?


Longer bars indicate better performance.

Beiträge gesamt: 12297 | Durchschnitt: 2 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 5779 Tagen | Erstellt: 10:29 am 28. Jan. 2011