» Willkommen auf Hardware «

aemkei
offline



Basic OC
14 Jahre dabei !


danke soweit.
ich habe hier eine knoppix cd. problem ist nur, daß es nicht starten will, wenn meine sata-hdd angeschlossen ist. obwohl man mir versicherte, daß diese version (ich glaub 4.0.2) sata unterstützt.

ich gehe von einem prozessorproblem aus, da ja so ein problem oft auftritt, wenn die cpu stark belastet wird. gerade eben habe ich mal den windows dateischutzdienst (sfw /scannow) ausgeführt. dabei hat die cpu regelmäßig eine auslastung von etwa 40 % oder mehr gehabt. dabei hat die musik extremst geruckelt. sogar schon so heftig, daß sie teilweise nur noch mit 50% der geschwindigkeit lief - allerdings ohne feinen sound, versteht sich, da es ja ruckelt.
schwitzt mein athlon zu sehr? er läuft auf nicht mal 60°C....


Das problem trat im übrigen bereits auf, nachdem ich nur windows und soundtreiber installiert hatte. andere treiber habe ich wie gesagt auch shcon getestet.

Beiträge gesamt: 115 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2005 | Dabei seit: 5377 Tagen | Erstellt: 22:41 am 11. Feb. 2009
kammerjaeger
aus Versehen
offline



Real OC or Post God !
16 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt



Zitat von BDKMPSS um 15:06 am Feb. 11, 2009

Nach SATA spec läuft eine solche Verbindung eigentlich immer im "UDMA Modus" und nutzt 32 Bit Transfers, deshalb kam ich darauf.
PIO und die ganzen anderen alten Transfermodi wurden nicht mehr spezifiziert und der Rest wird automatisch zwischen Controller und HDD ausgehandelt.



Jein. Das sieht z.B. in der Praxis ganz anders aus, wenn kein passender Treiber für den SATA-Controller installiert ist oder z.B. unter Vista kein AHCI eingestellt ist. Auch wenn im Bios der SATA-Mode falsch/unglücklich gewählt wurde, kann es zu Problemen kommen oder unterschiedliche UDMA-Modi genutzt werden... ;)


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6152 Tagen | Erstellt: 23:24 am 11. Feb. 2009
aemkei
offline



Basic OC
14 Jahre dabei !


btt?

Beiträge gesamt: 115 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2005 | Dabei seit: 5377 Tagen | Erstellt: 12:41 am 12. Feb. 2009
aemkei
offline



Basic OC
14 Jahre dabei !


bitte antworten. es nervt tierisch!

(Geändert von aemkei um 11:58 am Feb. 19, 2009)

Beiträge gesamt: 115 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2005 | Dabei seit: 5377 Tagen | Erstellt: 22:59 am 17. Feb. 2009