» Willkommen auf Hardware «

SenSej
aus dem Land mit LTE
offline



Real OC or Post God !
14 Jahre dabei !

Intel Core 2 Quad @ 3400 MHz mit 1.136 Volt


ich hab kein "Compatibility Mode"
und ich installier seit SP2 rausgekommen ist immer mit der gleichen CD ;)


Sys@Pys

Beiträge gesamt: 37220 | Durchschnitt: 7 Postings pro Tag
Registrierung: Mai 2005 | Dabei seit: 5290 Tagen | Erstellt: 14:50 am 11. Aug. 2008
rage82
aus gebombt
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i7
3700 MHz @ 3700 MHz
53°C mit 1.05 Volt


redet ihr beide vielleicht über ahci?


ansonsten linux live, oder die ultimate boot runterladen, cd einwerfen, damit klappts auf jedenfall.


"Beim Beschleunigen müssen die Tränen der Ergriffenheit waagerecht zum Ohr hin abfließen" - Walter Röhrl

Beiträge gesamt: 18012 | Durchschnitt: 3 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6770 Tagen | Erstellt: 15:12 am 11. Aug. 2008
Norbertsch
aus Frankenpower
offline



OC Profi
13 Jahre dabei !

AMD Athlon 64 X2 Dual Core
3000 MHz


Ich jedenfalls musste, als ich bei meinem neuen Läppi XP anstatt Vista
installieren wollte, erstmal einen Treiber für die SATA Platte installieren.

War übrigens eine WinXPprofSP2 ;-)

Ohne diesen Treiber hats die Platte zwar im Bios gehabt, XP konnte aber nicht darauf zugreifen bzw nicht installieren.


Bin für jede Hilfe dankbar!!!

Beiträge gesamt: 983 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2006 | Dabei seit: 5026 Tagen | Erstellt: 15:21 am 11. Aug. 2008
Ino
aus Heilbronn
offline



Real OC or Post God !
17 Jahre dabei !

Intel Core i3


so sieht es aus. und ahci spielt da auch ne rolle mit aber gibt noch controller die das nicht können und trotzdem treiber brauchen


Ein Kaffee am morgen vertreibt alle Sorgen :)

Beiträge gesamt: 21486 | Durchschnitt: 3 Postings pro Tag
Registrierung: Jan. 2002 | Dabei seit: 6519 Tagen | Erstellt: 20:28 am 11. Aug. 2008
Hammerfaust
aus Lüneburg
offline



Enhanced OC
12 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2000 MHz @ 1000 MHz mit 0.875 Volt


Muss dann aber ja echt von der Festplatte abhängen, weil ich auch zwei andere SATA Platten habe mit denen ich nie solche Probleme hatte und WinXP mit SP2 immer installieren konnte


HTPC: AMD X2 3800/1950GT/2GB
ZockerPC: AMD X2 4000+/HD3850/4GB

Beiträge gesamt: 402 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2006 | Dabei seit: 4731 Tagen | Erstellt: 23:25 am 11. Aug. 2008
kammerjaeger
aus Versehen
offline



Real OC or Post God !
16 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Nein, das hat mit der Platte selbst nix zu tun.
Wie Ino schon richtig gesagt hat, erkennt SP2/3 zwar schon mehr Controller als die ersten Versionen, aber eben nicht alle, besonders wenn sie nicht im Chipsatz integriert sind. Bei manchen Boards kann man im Bios den Modus des internen Controllers auf Enhanced oder IDE stellen, wodurch er dann i.d.R. auch erkannt wird, selbst wenn man kein SP hat und keinen Treiber lädt.


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6144 Tagen | Erstellt: 23:45 am 11. Aug. 2008
Hammerfaust
aus Lüneburg
offline



Enhanced OC
12 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2000 MHz @ 1000 MHz mit 0.875 Volt


Habe das Bios soeben mal überprüft da steht bei SATA Configuration IDE. Ich habe dieses Board hier

http://geizhals.at/deutschland/a325657.html


HTPC: AMD X2 3800/1950GT/2GB
ZockerPC: AMD X2 4000+/HD3850/4GB

Beiträge gesamt: 402 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2006 | Dabei seit: 4731 Tagen | Erstellt: 10:51 am 12. Aug. 2008
kammerjaeger
aus Versehen
offline



Real OC or Post God !
16 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt



Zitat von Hammerfaust um 10:51 am Aug. 12, 2008
Habe das Bios soeben mal überprüft da steht bei SATA Configuration IDE.



Sag ich doch. ;)


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6144 Tagen | Erstellt: 11:06 am 12. Aug. 2008
Hammerfaust
aus Lüneburg
offline



Enhanced OC
12 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2000 MHz @ 1000 MHz mit 0.875 Volt


Also mit meiner zweiten Platte habe keine Probleme damit Windows zu installieren oder die Platte zu formatieren.
Also kann es dann doch nicht an einem Treiberproblem liegen.
Aber ich werde nochmal versuchen die platte mit linux zu formatieren.


HTPC: AMD X2 3800/1950GT/2GB
ZockerPC: AMD X2 4000+/HD3850/4GB

Beiträge gesamt: 402 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2006 | Dabei seit: 4731 Tagen | Erstellt: 11:11 am 12. Aug. 2008
Romek
aus Frankfurt am Main
offline



OC God
15 Jahre dabei !

Intel Core i5
3400 MHz @ 4000 MHz
60°C mit 0.98 Volt


hat mein vorschlag nicht funktioniert ?

Beiträge gesamt: 1667 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2003 | Dabei seit: 5822 Tagen | Erstellt: 18:19 am 12. Aug. 2008