» Willkommen auf Hardware «

CISC
aus der Schweiz
offline


OC Profi
17 Jahre dabei !

AMD Opteron
2200 MHz mit 1.15 Volt


Hab gesern am Abend wie immer den PC eingeschaltet, doch eine meiner HD's wurde irgendwie nicht richtig erkannt. Ich dachte mir nichts weiteres dabei, da diese HD teilweise einen Wackelkontakt hat. Also PC aufgemacht, Stromkabel gesucht und wollte gerade dran ein bisschen rütteln, doch ich wurde abgelenkt und irgendwie hab ich dann das Stromkabel rausgerissen.

Als ich wieder zurückkam machte ich mich natürlich gleich weiter ans Werk, Stromkabel rein, verdammt falsche Seite, abgerutscht und nun hats glaubs den 5 Volt auf den 12 Volt Anschlus oder umgekehrt gedonnert. PC hat natürlich sofort abgeschaltet. Hatte eben die ganze Aktion bei laufendem PC gemacht, so wie immer   :punch:

Hab dann gleich wieder gebootet, die HD macht jedoch nur noch da-düt da-düt was für mich ziemlich darauf hindeutet das sich der Schreib/Lese Arm da bewegt. Also mechanisch sollte sie nicht Tod sein, weiss jedoch nicht wies seelisch aussieht.

So, jetzt brauch ich eure Hilfe, da ich nicht weiss wie weiter....
Ist ne Hitachi 250 GB IDE und hat dementsprechend auch wenig Daten drauf  :)

Beiträge gesamt: 571 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 6423 Tagen | Erstellt: 11:30 am 9. Juli 2005
SenSej
aus dem Land mit LTE
offline



Real OC or Post God !
16 Jahre dabei !

Intel Core 2 Quad @ 3400 MHz mit 1.136 Volt


am besten wär genau die gleiche platte bei der dann die platine unten austauschen,
is bestimmt ne sicherung durchgebrannt weil die 5 volt leitung 12 v bekommen hat


Sys@Pys

Beiträge gesamt: 37220 | Durchschnitt: 6 Postings pro Tag
Registrierung: Mai 2005 | Dabei seit: 5965 Tagen | Erstellt: 14:33 am 9. Juli 2005
Matz
offline



OC God
16 Jahre dabei !


Im Tipps und Trick Forum ist ein Thread der heißt "Samsung Spinpoint Kurzschluss!!Platte Defekt!!" Les das und du weißt alles.:godlike:

Gruß MAtz

Beiträge gesamt: 1245 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2005 | Dabei seit: 6018 Tagen | Erstellt: 20:09 am 9. Juli 2005
Venom
aus Berlin
offline


OC God
18 Jahre dabei !

Intel Pentium III
500 MHz @ 666 MHz mit 1.54 Volt


ja.. mit dem trick hab ich mir auch schonmal (nach ner ähnlichen aktion) die zweite Platine geschrotet, ist einfach auch durchgebrannt. Da war wohl drinnen noch was kaputt.. ich hatte damals ne Maxtor 120GB (MB (120 öcken waren das..), die zum Glück an nem extra NT hing.. hab dann.. natürlich auch bei laufendem PC, nen 24V Lüfter von der -12V auf die Masse umstecken wollen und dabei nen kurzen gebaut, so daß ich die Masse auf -12V runtergezogen hab.. die 24V/17V statt 12/5 an der HDD ham ihr nicht gut getan *g*...

aber vllt hast Du ja mehr gGlück, und wenn wichtige Daten drauf sind, würd ichs versuchen... aber bis Du das machst, die HDD AUF KEINEN FALL MEHR ANSCHLIESSEN!

viel Glück&Erfolg


ich mag Kinder... ich schaff nur kein ganzes

Beiträge gesamt: 1771 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2003 | Dabei seit: 6674 Tagen | Erstellt: 21:56 am 9. Juli 2005
CISC
aus der Schweiz
offline


OC Profi
17 Jahre dabei !

AMD Opteron
2200 MHz mit 1.15 Volt


thx für die Hilfe, mal schauen was ich mache...

Beiträge gesamt: 571 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 6423 Tagen | Erstellt: 21:06 am 10. Juli 2005