» Willkommen auf Grafikkarten OC «

d2fan
aus bonn
offline



OC God
17 Jahre dabei !

Intel Core 2 Quad
2833 MHz @ 3600 MHz
54°C mit 1.30 Volt


nur mal so eine noobfrage nebenbei... ich bekomme am montag ne x850xt (meine erste ati) und würde das mit dem takten auch gern probieren. jetzt hab ich mir schon ein nlite windows mit dem omega 3.8.330 (7.1) erstellt und wenn ich dann atitool und ati tray tools teste (welches ist eigentlich besser?) und das bild wird schwarz, muss ich dann resetten? oder reicht esc drücken oder sowas? wär nett wenn ihr mir helft! :-)

Beiträge gesamt: 1595 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 6333 Tagen | Erstellt: 2:40 am 4. März 2007
cheech2711
aus Belgien
offline



OC God
17 Jahre dabei !

Intel Core i5
3200 MHz @ 3600 MHz
44°C mit 1.024 Volt


das mit dem Bild schwarz werden ist wie ja schon vorher beschrieben ein echtes Problem und ich wusste gar nicht, das es bei allen Karten auftritt:blubb: ATI fängt an mir auf die Nerven zu gehen und ich liebäugle schon wieder ein wenig mit Nvidia:eek: zumal bei dem Preis

naja also wenn Du den letzten Omega benutzen möchtest, basierend auf dem 7.1 dann so wie vorher beschrieben, oder wenn Du den letzten 7.2 Treiber benutzen möchtest, dann den DNA Treiber direkt über den Link in meinem letzten Post downloaden. beim Omega wie bereits beschrieben, nur den Treiber installieren und das ATI Tray Tool seperat herunterladen udn installieren :thumb:
beim DNA kann man das im Treiberpaket enthaltene nehmen :thumb:
allerdings weiß ich gar nicht, ob es denn für die X850 net besser wäre ne ältere Treiberversion zu nehmen:dontknow: bis zum Catalyst 6.12 war ATI Overdrive kein Problem, achja ATI Tool sucks funktioniert mit den neuen Treibern nicht, zumindestens net mit X1950 Pro


INTEL Sucks_Support AMD

Beiträge gesamt: 6907 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2003 | Dabei seit: 6492 Tagen | Erstellt: 11:42 am 4. März 2007
Jamaicaman
aus Paderborn
offline



OC God
19 Jahre dabei !

AMD Ryzen 5 @ 4250 MHz
72°C


hab jetzt das ATI Tray tool probiert, damit kann ich wenigstens den
Speichertakt ohne absturz verändern. Allerdings weis ich immer noch nicht ob meine 2. Karte mit übertaktet wird ;(


Born stupid...?    Try again!

Beiträge gesamt: 2873 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2002 | Dabei seit: 6988 Tagen | Erstellt: 12:07 am 4. März 2007
Jamaicaman
aus Paderborn
offline



OC God
19 Jahre dabei !

AMD Ryzen 5 @ 4250 MHz
72°C


so ich hatte gerade n bissle an der taktschraube gedreht und wollte mal 3dmark laufen lassen und musste festellen das mein Crossfire nicht funktioniert. ATI Tray Tools runtergeschmissen und schon läufts wieder. Ich hab keine einstellung im ATT gefunden wo ich das CF aktivieren oder deaktivieren kann.


Born stupid...?    Try again!

Beiträge gesamt: 2873 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2002 | Dabei seit: 6988 Tagen | Erstellt: 12:45 am 4. März 2007
d2fan
aus bonn
offline



OC God
17 Jahre dabei !

Intel Core 2 Quad
2833 MHz @ 3600 MHz
54°C mit 1.30 Volt


hat ati tray tools denn auch die funktion "find max core" und "find max mem"? und funktionieren die genausogut wie beim atitool? ich habe gehört, das soll super sein...

Beiträge gesamt: 1595 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 6333 Tagen | Erstellt: 13:26 am 4. März 2007
cheech2711
aus Belgien
offline



OC God
17 Jahre dabei !

Intel Core i5
3200 MHz @ 3600 MHz
44°C mit 1.024 Volt



Zitat von d2fan um 13:26 am März 4, 2007
hat ati tray tools denn auch die funktion "find max core" und "find max mem"? und funktionieren die genausogut wie beim atitool? ich habe gehört, das soll super sein...



ATI Tray kann diese Funktion nicht, allerdings denke ich auch nicht das Du das bei der X850 brauchst
probiere ATI Tool doch mal aus

@ Jamaica, hmm kenne mich mit Crossfire nicht so aus, haste mal gegoogled   ob da was zu den Treibern drinne steht zwecks CF ??


(Geändert von cheech2711 um 13:45 am März 4, 2007)


INTEL Sucks_Support AMD

Beiträge gesamt: 6907 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2003 | Dabei seit: 6492 Tagen | Erstellt: 13:43 am 4. März 2007
d2fan
aus bonn
offline



OC God
17 Jahre dabei !

Intel Core 2 Quad
2833 MHz @ 3600 MHz
54°C mit 1.30 Volt


wieso sollte ich das bei der x850 nicht brauchen? es gibt karten, die von 520/540 auf 600/600 gehen...

hoffentlich funktioniert die beta 0.27

Beiträge gesamt: 1595 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 6333 Tagen | Erstellt: 13:55 am 4. März 2007
Jamaicaman
aus Paderborn
offline



OC God
19 Jahre dabei !

AMD Ryzen 5 @ 4250 MHz
72°C


hab da nicht wirklich was gefunden.


Born stupid...?    Try again!

Beiträge gesamt: 2873 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2002 | Dabei seit: 6988 Tagen | Erstellt: 14:00 am 4. März 2007
Jamaicaman
aus Paderborn
offline



OC God
19 Jahre dabei !

AMD Ryzen 5 @ 4250 MHz
72°C


beim atitool solls angeblich gehen leider kaggt das bei mir immer ab

(Geändert von Jamaicaman um 14:03 am März 4, 2007)


Born stupid...?    Try again!

Beiträge gesamt: 2873 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2002 | Dabei seit: 6988 Tagen | Erstellt: 14:03 am 4. März 2007
cheech2711
aus Belgien
offline



OC God
17 Jahre dabei !

Intel Core i5
3200 MHz @ 3600 MHz
44°C mit 1.024 Volt


jep bei mir auch:blubb: obwohl im Changelog angegeben wird das die Overdrive Probleme gelöst sind.....

@d2fan, probiere das ATI Tool doch mal, wenn nicht nimmst Du den DNA Treiber damit geht es auf alle Fälle;) schaue Dir mal die Post´s vorher na da steht doch alles beschrieben wie es geht:blubb:


INTEL Sucks_Support AMD

Beiträge gesamt: 6907 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2003 | Dabei seit: 6492 Tagen | Erstellt: 14:11 am 4. März 2007