» Willkommen auf Grafikkarten OC «

Redspot
aus Bochum
offline



OC Newbie
15 Jahre dabei !

Intel Pentium IV Prescott
2800 MHz @ 3400 MHz
40°C mit 1.38 Volt


jo, werd ich ma probieren.
wundert mich auch, zumal ich halt im ATI Tool auch den lock ausgeschalten habe.

nunja, ich meld mich wieda wenn sich was ergibt, wenn sonst noch wer ne idee hat, immer her damit

Beiträge gesamt: 13 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2006 | Dabei seit: 5494 Tagen | Erstellt: 16:50 am 23. April 2006
Redspot
aus Bochum
offline



OC Newbie
15 Jahre dabei !

Intel Pentium IV Prescott
2800 MHz @ 3400 MHz
40°C mit 1.38 Volt


also, ich hab jetz ne seite mit flashtools etc. gefunden und da kann man sich auch für so ziemlich jede ATI und NvIdea karte n bios laden, auch mit wunschwerten.

ich poste mal für interessenten den link:
http://www.techpowerup.com

Beiträge gesamt: 13 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2006 | Dabei seit: 5494 Tagen | Erstellt: 22:39 am 23. April 2006
Redspot
aus Bochum
offline



OC Newbie
15 Jahre dabei !

Intel Pentium IV Prescott
2800 MHz @ 3400 MHz
40°C mit 1.38 Volt


also, ich hab jetz das BIOS von der 9600 SE draufgeflasht, hab jetz aba das Problem, das kein Game mehr läuft und mir immer ein Direct X Fehler angezeigt wird.

Reicht es jetz, DX neu zu installieren, oda hab ich ein falsches Bios genomm?  :noidea:

mfg redspot

Beiträge gesamt: 13 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2006 | Dabei seit: 5494 Tagen | Erstellt: 0:01 am 24. April 2006
kammerjaeger
aus Versehen
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Warum hast Du das Bios der SE geflasht? Die hat nur 64bit. Falls Deine Karte also 128bit haben sollte, war es das falsche Bios... ;)


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6683 Tagen | Erstellt: 0:37 am 24. April 2006
Redspot
aus Bochum
offline



OC Newbie
15 Jahre dabei !

Intel Pentium IV Prescott
2800 MHz @ 3400 MHz
40°C mit 1.38 Volt


mist verdammt, also brauch ich ne 9600 mit 256MB und 128 Bit, right?

Beiträge gesamt: 13 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2006 | Dabei seit: 5494 Tagen | Erstellt: 0:50 am 24. April 2006
kammerjaeger
aus Versehen
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Wenn Deine Karte auch 256MB hat: Ja!


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6683 Tagen | Erstellt: 1:13 am 24. April 2006
Redspot
aus Bochum
offline



OC Newbie
15 Jahre dabei !

Intel Pentium IV Prescott
2800 MHz @ 3400 MHz
40°C mit 1.38 Volt


Jo, gaaaaaanz großen dank an alle die mir hier geholfen haben, habe jetz das BIOS einer 9600 Pro und die Graka läuft momentan mit 400Core und 205RAM ohne Probleme, denke ein wenig kann ich noch rausholen, Lüftung is groß genug ;D


Also nochmal GAAAAAAANZ GROOOOOOOOßES DANKE  :godlike::godlike::godlike:


MfG Redspot

Beiträge gesamt: 13 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2006 | Dabei seit: 5494 Tagen | Erstellt: 1:19 am 24. April 2006