» Willkommen auf Grafikkarten OC «

kammerjaeger
aus Versehen
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


So, wie es in der Bestell-Info aussieht, hab ich zumindest noch 3 Karten davon bekommen. Für den Preis nicht schlecht (auch wenn ich gerne mehr genommen hätte...). Dürfte im 3DMark05 ca. 4.800 Punkte ohne OC schaffen und etwa 10.500 im 03er. :godlike:

@ BUG
Ich kann dann ja mal berichten, wie weit sie wirklich kommt. Schließlich ist eine "normale" X800Pro immerhin schon mit 900MHz beim Speicher getaktet, während die X800 nur 700MHz als Spezifikation angibt....


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6730 Tagen | Erstellt: 2:31 am 11. März 2006
alice
offline


OC Newbie
16 Jahre dabei !

AMD Sempron


so nun läuft sie mit 610 core und 423 mem problemlos...

gutes teil! :thumb:

nur bin ich von ati einwenig bezgl. der treiber geschichte enttäuscht,
bei nvidia ist das ganze eleganter gelöst...

naja trotzdem, für ca.140eur sehr gut...

alice :thumb:


PC1: Sempron 2400+ DOWN TO @1,333GHz@1,40V, 1x512MB
FX5700PC2: Sempron64 3000+ @2,45GHz@1,55V, 2x512MB, X1600PRO

Beiträge gesamt: 17 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2004 | Dabei seit: 6028 Tagen | Erstellt: 8:34 am 11. März 2006
Patrik
aus Speyer
offline


OC Newbie
16 Jahre dabei !

AMD Barton
2088 MHz @ 2200 MHz
65°C mit 1.65 Volt


@alice  
ich frage mich auch, ob das klebepad auf der sapphire abgemacht werden kann, das alice  1 seite vorher erwähnt hat !?

@kammerjaeger  
die X800 Karte von dir von 109 Euro find ich einfach unglaublich günstisch!
schade nur dass ich kein pci-e hab und mir gerade die X1600Pro geholt habe.

Allg. Frage:
Es gibt doch boards von ASRock, die haben PCI-e und einen "echten" AGP Port für Sockel939, irgendwie mit "ULI" Chipsatz !?
Dachte, dieses Board mit Athlon64 holen und erstmal die Sapphire X1600Pro weiterverwenden, und später dann auf PCI-e-Karte umsteigen.
Meinst das ist gut?
:ocinside:

Beiträge gesamt: 26 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2005 | Dabei seit: 5980 Tagen | Erstellt: 18:38 am 12. März 2006
baumi88
offline



OC Newbie
15 Jahre dabei !


Hi

Hab grade folgendes gefunden X1600XT AGP:noidea:
Auf der Homepage von Club3D hab ich nix über eine solche AGP Karte gefunden. Wird sich wohl um nen Fehler handeln oder???



Andi

Beiträge gesamt: 16 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2006 | Dabei seit: 5587 Tagen | Erstellt: 19:50 am 12. März 2006
kammerjaeger
aus Versehen
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Ja, denke schon, solange sie nicht gerade auf der Cebit vorgestellt wurde und man sie in den Shop eingepflegt hat, bevor der Hersteller sie offiziell launcht...


@ Patrick
Du meinst das 939DUAL-SATA2. Das Board ist nicht schlecht. Wenn Du wirklich auf S.939 umsteigen willst und kein Extrem-OC betreibst, dann wäre das eine echte Alternative.



PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6730 Tagen | Erstellt: 23:02 am 12. März 2006
Falcon
aus Betzdorf/Sieg
offline



Real OC or Post God !
17 Jahre dabei !

Intel Core Solo
1860 MHz @ 1860 MHz mit 1.2 Volt


der letzte sch**** is das, typischer asrock müll!

Beiträge gesamt: 21310 | Durchschnitt: 3 Postings pro Tag
Registrierung: Sep. 2003 | Dabei seit: 6491 Tagen | Erstellt: 23:21 am 12. März 2006
kammerjaeger
aus Versehen
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt



Zitat von Falcon um 23:21 am März 12, 2006
der letzte sch**** is das, typischer asrock müll!



:blubb:
Komisch, daß das Board inzwischen schon Kultstatus hat und auch hier im Forum viele Freunde gefunden hat...


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6730 Tagen | Erstellt: 23:25 am 12. März 2006
Blade1972
aus bilder ;)
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i5
3100 MHz @ 3400 MHz
38°C mit 1.2 Volt



Zitat von kammerjaeger um 23:25 am März 12, 2006

Zitat von Falcon um 23:21 am März 12, 2006
der letzte sch**** is das, typischer asrock müll!



:blubb:
Komisch, daß das Board inzwischen schon Kultstatus hat und auch hier im Forum viele Freunde gefunden hat...


Es is kein schlechtes Board, gerade für den doch sehr günstigen Preis. Allerdings ist es wohl recht zickig beim Speicher ... auch wenn der Controller in der CPU ist, haben Boards doch einen gewissen Einfluß und der ist bei dem Board eher als "ungünstig" zu bezeichnen. VT Rams laufen damit nicht stabil und Tomalla hatte auch mit seinen MDT massive Schwierigkeiten ... ;)


Erstens kommt es anders und Zweitens als man denkt ... strukturiere gerade mein Leben um ... Was immer das auch bedeutet ;)

Beiträge gesamt: 21641 | Durchschnitt: 3 Postings pro Tag
Registrierung: März 2003 | Dabei seit: 6686 Tagen | Erstellt: 23:40 am 12. März 2006
Falcon
aus Betzdorf/Sieg
offline



Real OC or Post God !
17 Jahre dabei !

Intel Core Solo
1860 MHz @ 1860 MHz mit 1.2 Volt



Zitat von kammerjaeger um 23:25 am März 12, 2006

Zitat von Falcon um 23:21 am März 12, 2006
der letzte sch**** is das, typischer asrock müll!



:blubb:
Komisch, daß das Board inzwischen schon Kultstatus hat und auch hier im Forum viele Freunde gefunden hat...





habs 3 mal verbaut nach 2 wochen NUR probleme...

Beiträge gesamt: 21310 | Durchschnitt: 3 Postings pro Tag
Registrierung: Sep. 2003 | Dabei seit: 6491 Tagen | Erstellt: 23:43 am 12. März 2006
kammerjaeger
aus Versehen
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Ich hab auf dem Board schon reichlich VT verbaut und keine Probs gehabt. Sicher, daß das nicht an irgendetwas anderem lag?


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6730 Tagen | Erstellt: 23:44 am 12. März 2006