» Willkommen auf Grafikkarten OC «

Matz
offline



OC God
16 Jahre dabei !


Hallo,
Ich war gestern auf Lan und hab alles angebaut und dann gestartet. Dann kam mein Alptraum: Pixelfehler im Bios, Arabische Zeichen und gelbe Flecken überall. Dann hab ich schnell ausgemacht und alles überprüft.
Alles Korreckt angeschlossen/eingesteckt.  Ich bin dan von der Lan nach hause gefahren und hab meine 9200se 64bit geholt und mein Orginal Bios zurückgeflasht. 9200se Reingesteckt und alles normal. Andere Karte Pixelkrieg. Was soll das? Die Chips sehen alle gut aus. Die Karte war nie über 65 grad und 35 umgebungstemperatur. Außerdem Wurde sie von anfang an von einem 12cm lüfter bepustet.  Sie hatte 1,2V und ging auf 420mhz max. Hab sie immer auf 400mhz gehabt. Jedenfalls können diese Typen aus dem Shop das nicht mit dem Bios raus kriegen da man nichts rkennen kann:blubb::lol::lol:.
Was kann man da machen? Umtauschen? Selber flicken?

Gruß MAtz

Beiträge gesamt: 1245 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2005 | Dabei seit: 5968 Tagen | Erstellt: 17:13 am 29. Juni 2005
Philipp Stottmeister
offline


OC God
17 Jahre dabei !

AMD Athlon 64


also erstmal solltest du erwähnen, um was für ne karte es sich überhaupt handelt!

Dann solltest du die karte ma bei nem kumpel reinstecken, um deine andere hardware auszuschließen. Wenn dann auch pixelfehler auftrten, haste pech, die karte is im sack.

Beiträge gesamt: 2685 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2003 | Dabei seit: 6431 Tagen | Erstellt: 17:23 am 29. Juni 2005
Roughneck Rico
aus Nußloch
offline



OC God
19 Jahre dabei !

AMD Ryzen 9
3800 MHz @ 4400 MHz
69°C mit 1.325 Volt


Ich nehme an das es die 6800LE aus der Sig ist.

Allerdings finde ich es eine bodenlose Frechheit die selbst geschrottete Hardware wieder dem Shop der sie verkauft hat, unterjubeln zu wollen. :gripe: :hell:

Sagmal habt ihr eigentlich nur Luft im Sack und Haarwurzel in der Birne?
Das dadurch den Shops und den Hersteller imense Schäden entstehen die dann entweder auf den Kunden wieder umgelegt werden müssen, oder schlimmstenfalls ettlich Arbeitsplätze dran hängen, daran denkt ihr wohl nicht.

Sowas :gulp: mich an.

Beiträge gesamt: 5636 | Durchschnitt: 1 Postings pro Tag
Registrierung: April 2002 | Dabei seit: 7043 Tagen | Erstellt: 18:26 am 29. Juni 2005
kammerjaeger
aus Versehen
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt



Zitat von Roughneck Rico um 18:26 am Juni 29, 2005
Ich nehme an das es die 6800LE aus der Sig ist.

Allerdings finde ich es eine bodenlose Frechheit die selbst geschrottete Hardware wieder dem Shop der sie verkauft hat, unterjubeln zu wollen. :gripe: :hell:

Sagmal habt ihr eigentlich nur Luft im Sack und Haarwurzel in der Birne?
Das dadurch den Shops und den Hersteller imense Schäden entstehen die dann entweder auf den Kunden wieder umgelegt werden müssen, oder schlimmstenfalls ettlich Arbeitsplätze dran hängen, daran denkt ihr wohl nicht.

Sowas :gulp: mich an.



Dem schließe ich mich zu 100% an! :thumb:


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6768 Tagen | Erstellt: 20:15 am 29. Juni 2005
Matz
offline



OC God
16 Jahre dabei !


Ja es ist die Karte aus der signatur. Eure Meinung muss nicht = meiner sein. Warum geht sie denn nicht mehr? 1,2V ist bei einer Leadtek retrail doch völlig in Ordnung. Dadurch kann sie doch nicht Schrott gegangen sein. Vorallem nicht bei der Kühlung. Netzteilspannungschwankungen? AGP spannung war immer auf Auto. Die chips können doch nicht durch bewegung kaputt gehen oder? Sie war die ganze Zeit eingebaut und wurde 2X gereinigt. Warum geht sie plötzlich einfach nicht mehr? Das ist total unlogisch.:noidea:

Gruß MAtz

Beiträge gesamt: 1245 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2005 | Dabei seit: 5968 Tagen | Erstellt: 20:27 am 29. Juni 2005
kammerjaeger
aus Versehen
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt



Zitat von Matz um 20:27 am Juni 29, 2005

Warum geht sie plötzlich einfach nicht mehr? Das ist total unlogisch.:noidea:



Weil sie
1. gemoddet war
2. übertaktet war ;)

Dann muß man mit sowas rechnen...


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6768 Tagen | Erstellt: 20:43 am 29. Juni 2005
Matz
offline



OC God
16 Jahre dabei !


Aber wenn der Chip 400mhz schafft warum sollte er dann sterben?:noidea: Und der Mod war ja auch nix Hardcore-Mod.
Außerdem hat wie gesagt seit ich die Karte hab ein 12cm lüfter seitlich unter die Spannungswandler und über die gesamte karte gepustet.
Und kein Chip hat irgentetwas außergewöhnliches an sich, wie blasen, löcher, fehlende Beinchen...:thumb:.

Gruß MAtz

Beiträge gesamt: 1245 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2005 | Dabei seit: 5968 Tagen | Erstellt: 21:02 am 29. Juni 2005
oposum
aus Koniaków woj.Slaskie
offline



OC God
17 Jahre dabei !

Other CPU-Type


ManOman...jammer hier nicht rum und nutze dein Garantierecht...
Originalbios zurückflashen und Mods rückgängig und ab damit zum Händler...ole


Kramer: "Jerry? Hast du mal ne Valium?" Jerry: "Wofür das den?" Kramer: "Micky hat 12 Asperin geschluckt!" Jerry: "Ist das ne Überdosis?"
Kramer: "Nein, das ist einfach zuviel..." yada yada yada...SEINFELD

Beiträge gesamt: 2418 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2003 | Dabei seit: 6479 Tagen | Erstellt: 21:09 am 29. Juni 2005
Philipp Stottmeister
offline


OC God
17 Jahre dabei !

AMD Athlon 64


Der Takt von 400mhz is der einer Ultra. Das den ne LE (!) nicht ab kann, sollte klar sein. ZUmindest nicht auf Dauer. Sonst hätte Nvidia den gleich mit 400mhz getaktet um ATi alt aussehen zu lassen. Punkt.

Garantie dafür in Anspruch zu nehmen, find ihc ne Frechheit. Du hast dran rumgebastelt, also steh auch dafür grade verdammt!

Beiträge gesamt: 2685 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2003 | Dabei seit: 6431 Tagen | Erstellt: 21:23 am 29. Juni 2005
kammerjaeger
aus Versehen
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt



Zitat von Philipp Stottmeister um 21:23 am Juni 29, 2005
Der Takt von 400mhz is der einer Ultra. Das den ne LE (!) nicht ab kann, sollte klar sein. ZUmindest nicht auf Dauer. Sonst hätte Nvidia den gleich mit 400mhz getaktet um ATi alt aussehen zu lassen. Punkt.

Garantie dafür in Anspruch zu nehmen, find ihc ne Frechheit. Du hast dran rumgebastelt, also steh auch dafür grade verdammt!



:thumb:
Aber leider scheint es zum Volkssport geworden zu sein, die Hardware am Limit laufen zu lassen, bis sie durchbrennt. Danach wird das Dilemma dann auf dem Rücken von Hersteller, Händler und ehrlichen Kunden ausgetragen... :blubb:

Im Rechtswesen nennt man sowas Betrug und das sollte viel stärker geahndet werden als es bisher der Fall ist. Bei schweren Fällen am besten mit 2 Jahren PC-Entzug, so trifft man einige Leute härter als mit 4 Wochen Sozialarbeit.  ;)

(Geändert von kammerjaeger um 22:21 am Juni 29, 2005)


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6768 Tagen | Erstellt: 22:21 am 29. Juni 2005