» Willkommen auf Grafikkarten OC «

Vegeta2
offline


Basic OC
16 Jahre dabei !

AMD Athlon XP @ 2200 MHz


hm so vom gefühl her war die voll gut gekühlt, also echt nicht warm, hab natürlich nicht alles betatscht ^^

Beiträge gesamt: 250 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2004 | Dabei seit: 6149 Tagen | Erstellt: 20:58 am 23. Juni 2005
faulpelz
aus Köln
offline



OC God
17 Jahre dabei !

AMD Ryzen 7
3900 MHz @ 4400 MHz
62°C mit 1.35 Volt


joa habe ich auch nicht aber so jezz vom gefühl her nicht wirklich. und wenns doch so ist liegst klar an sapphire denn alle anderen karten machen nicht solche mucken:blubb:


Die Weisheit des faulpelz:
Und wenn's dich auch etwas mehr kostet: Solange es dir ein bisschen Arbeit erspart, war es das Geld wert!!!

Beiträge gesamt: 3783 | Durchschnitt: 1 Postings pro Tag
Registrierung: Okt. 2003 | Dabei seit: 6473 Tagen | Erstellt: 22:25 am 23. Juni 2005
Vegeta2
offline


Basic OC
16 Jahre dabei !

AMD Athlon XP @ 2200 MHz


jo eindeutig ;) aber bin sonst eigentlich super zufrieden mit saphire karten ^.^
auch wenn ich jetzt ne connect 3d hab ;)
aber die ist auch voll ok^.^

Beiträge gesamt: 250 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2004 | Dabei seit: 6149 Tagen | Erstellt: 22:29 am 23. Juni 2005
N omega G
aus Karlsruhe
offline



OC God
17 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2400 MHz
45°C mit 1.65 Volt



Zitat von Vegeta2 um 15:58 am Juni 22, 2005
ich glaub nicht das es an unseren pcs liegt und an zig tausend anderen auch nicht ;)

und zufälliger weise läuft alles andere perfeckt, auch mit anderen gra kas ;)
nur die sapphire 9600xt mucken rum, ich glaub da wurde was verkackt



nur 9600xts von sapphire machen probleme und gehen kaputt?
:lolaway: :lolaway: :lolaway:
das wäre zu schön um wahr zu sein...;)

der support ist wenigstens ziemlich ok bei denen, besonders wenn es um garantie geht.




S754 3000+ || 8KDA3+ || 6800LE@16/6

Beiträge gesamt: 2493 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 6328 Tagen | Erstellt: 12:38 am 24. Juni 2005
Vegeta2
offline


Basic OC
16 Jahre dabei !

AMD Athlon XP @ 2200 MHz


von welche firma gehen noch 9600xt's kaputt?
also ohne übertakten etc?

jo support is supa :D

Beiträge gesamt: 250 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2004 | Dabei seit: 6149 Tagen | Erstellt: 14:53 am 24. Juni 2005
N omega G
aus Karlsruhe
offline



OC God
17 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2400 MHz
45°C mit 1.65 Volt



Zitat von Vegeta2 um 14:53 am Juni 24, 2005
von welche firma gehen noch 9600xt's kaputt?
also ohne übertakten etc?

jo support is supa :D



von jeder, wenn man bisschen pech hat.


S754 3000+ || 8KDA3+ || 6800LE@16/6

Beiträge gesamt: 2493 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 6328 Tagen | Erstellt: 0:11 am 25. Juni 2005
Vegeta2
offline


Basic OC
16 Jahre dabei !

AMD Athlon XP @ 2200 MHz


das is klar
wenn man pech hat.
aber das da ist ja schon nen systematischer fehler.

Beiträge gesamt: 250 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2004 | Dabei seit: 6149 Tagen | Erstellt: 6:21 am 25. Juni 2005
faulpelz
aus Köln
offline



OC God
17 Jahre dabei !

AMD Ryzen 7
3900 MHz @ 4400 MHz
62°C mit 1.35 Volt


kann es auch sein das die graka von einem zu niedrigen agp-takt hops gegangen ist??
weil ich habe öfters mal den FSB brutal runtergenommen im win und agp und pci sind nicht fix.hatte zwischendurch so 40mhz agp takt. kanns daran liegen??
wills nur wissen weil ich nicht denselben fehler nochmal amchen will bekomme vom händler ne 9800Pro von TUL bzw Powercolor.
und die wollte ich wegen sows nicht unbedingt schrotten.

und noch ne frage: warum hat diese karte nur 674MHZ speichertakt?? und nicht 680?ß was bringen diese 6 MHz??

danke


Die Weisheit des faulpelz:
Und wenn's dich auch etwas mehr kostet: Solange es dir ein bisschen Arbeit erspart, war es das Geld wert!!!

Beiträge gesamt: 3783 | Durchschnitt: 1 Postings pro Tag
Registrierung: Okt. 2003 | Dabei seit: 6473 Tagen | Erstellt: 22:34 am 28. Juni 2005
Vegeta2
offline


Basic OC
16 Jahre dabei !

AMD Athlon XP @ 2200 MHz


also bei mir war der agp tackt immer 66 :thumb:

und die 9800 pro  wird schon durchhalten ^^

ka vielleicht nen fehler?
meine x800xl is auch so 2-3 mhz abweichend o.O

Beiträge gesamt: 250 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2004 | Dabei seit: 6149 Tagen | Erstellt: 23:30 am 28. Juni 2005
Live1982
aus Nümbrecht
offline



Real OC or Post God !
18 Jahre dabei !

AMD Ryzen 5
4200 MHz



Zitat von faulpelz um 22:34 am Juni 28, 2005
kann es auch sein das die graka von einem zu niedrigen agp-takt hops gegangen ist??
weil ich habe öfters mal den FSB brutal runtergenommen im win und agp und pci sind nicht fix.hatte zwischendurch so 40mhz agp takt. kanns daran liegen??
wills nur wissen weil ich nicht denselben fehler nochmal amchen will bekomme vom händler ne 9800Pro von TUL bzw Powercolor.
und die wollte ich wegen sows nicht unbedingt schrotten.

und noch ne frage: warum hat diese karte nur 674MHZ speichertakt?? und nicht 680?ß was bringen diese 6 MHz??

danke



Meine hat 338/676 MHz, statt 380/680 :noidea::blubb:

Sollte nicht wirklich viel ausmachen :)


check meine Band: Knocking Dog

Beiträge gesamt: 20505 | Durchschnitt: 3 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6724 Tagen | Erstellt: 23:37 am 28. Juni 2005