» Willkommen auf Grafikkarten OC «

overtwoghz
offline



OC Newbie
18 Jahre dabei !

AMD Duron Applebred
1600 MHz @ 2040 MHz
27°C mit 1.675 Volt


Also meine Leadtek A6600-TDH läuft ich hab nen V-mod gemacht... mit 1,3 Volt Wasserkühler druff und das ding bleibt bei 38°C bekomme zur zeit durch die tollen regentage mehr Herz sie liegen bei 620MHz chip und 1200MHz DDR.


basteln zoggen basteln übertakten

Beiträge gesamt: 64 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2002 | Dabei seit: 6932 Tagen | Erstellt: 15:14 am 16. Sep. 2005
smoke81
offline



OC God
17 Jahre dabei !

AMD Phenom II
3000 MHz @ 3200 MHz mit 1.325 Volt



Zitat von Charon um 20:50 am Sep. 14, 2005
meine macht bei Splinter Cell 3 nen paar Fehler - alles andere läuft



Schon BF2 getestet? Das machte bei mir auch Probleme.

F.E.A.R ist auch extrem, aber das habe ich nur mit 8 Pipes getestet :lol:


>> Jetway PA78GT3, X4 940 BE @ 3,2 Ghz, HD4890 BE @ 1000/1200 Mhz @ 1,274V
>> Asus M3A-H/HDMI, X4 620, 4GB, HD3850 256MB

Beiträge gesamt: 4439 | Durchschnitt: 1 Postings pro Tag
Registrierung: Jan. 2004 | Dabei seit: 6333 Tagen | Erstellt: 22:54 am 16. Sep. 2005
Charon
offline



OC Profi
16 Jahre dabei !


die BF2 Demo macht mir keine Probleme
ne FEAR-Demo hab ich nicht


Macbook Air 13 Zoll

Beiträge gesamt: 896 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2005 | Dabei seit: 5954 Tagen | Erstellt: 12:02 am 17. Sep. 2005
knoxville2003
aus tauschen
offline



OC God
18 Jahre dabei !

Intel Core i7
4000 MHz @ 4000 MHz


weiss nicht ob wir das schon hatten? aber wie binde ich überhaupt nochmal die temp der GPU mit in MBM mit ein? oder ging das garnich?

@all: meine 6800le läuft trotz der 12pipes und 6 vertexshader beim
fear demo ohne probs gibts karten die das nicht tun?


Gigabyte Z87X-UD3H/i7 4790k @ 4Ghz
16GB Corsair Vengeance LP@1866Mhz 10-10-10
Radeon RX480 8GB

Beiträge gesamt: 1180 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2002 | Dabei seit: 6722 Tagen | Erstellt: 22:18 am 23. Sep. 2005
k3im
aus Köln
offline



OC God
16 Jahre dabei !

Intel Core i7
4000 MHz @ 4500 MHz
63°C mit 1.158 Volt


Kann mir denn trotzdem jemand sagen ob man die Wärmeleitpads nach demontage des NV silencers noch benutzen kann, oder sind die danach gehimmelt?

Danke

David

Beiträge gesamt: 1065 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2005 | Dabei seit: 5911 Tagen | Erstellt: 14:52 am 24. Sep. 2005
DanielOC
aus dem Niemandsland ;-)
offline



OC God
17 Jahre dabei !

Intel Core 2 Quad
2400 MHz @ 3600 MHz
65°C mit 1.39 Volt


meine LE schaffts auch ohne probleme ! hab bis auf die ,,SOFT SHADOWS" alles auf maximal und 1024 Auflösung !

bin zufrieden !!

PS. noch 1 GB Ram werd ich mir aber lieber doch noch zulegen:blubb:


C2Q Q9400 @ 4x 3,6GHz >> ASUS P5Q-Pro >> 6GB Aeneon@ 920MHz>> HD4870 512MB OC >> 2*WD 1600JD @ RAID-0, 500GB Seagate >> Samsung 226BW Widescreen TFT 22°

Beiträge gesamt: 1170 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2003 | Dabei seit: 6342 Tagen | Erstellt: 23:11 am 1. Okt. 2005
amd900
offline



Enhanced OC
17 Jahre dabei !

AMD Athlon 64
1800 MHz @ 2500 MHz
34°C mit 1.5 Volt


mit welchem tool kann ich die temp der gpu auslesen?

Beiträge gesamt: 312 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 6497 Tagen | Erstellt: 13:26 am 2. Okt. 2005
DooM1987
offline


OC Profi
16 Jahre dabei !

AMD Phenom II
3000 MHz @ 3400 MHz
52°C mit 1.392 Volt


hat deine grafikkarte nen sensor?
normal geht das mit everest.. liest aber nicht bei jeder graka richtig aus.. müsste aber auch im treiber stehen


Phenom II X4 945 @ BeQuiet Adv. Rock | AM3 | 3*2GB G.Skill 1333-F3   | Sapphire 6950 Stock | GA-MA785GT-UD3H

Beiträge gesamt: 838 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2004 | Dabei seit: 6022 Tagen | Erstellt: 17:18 am 2. Okt. 2005
knoxville2003
aus tauschen
offline



OC God
18 Jahre dabei !

Intel Core i7
4000 MHz @ 4000 MHz


wie siehts mittlerweile eigentlich aus um die biose von den 6800ern?

hatte vor mir ein bios zu machen was bei 2D 300/700 und 1,1V läuft und bei 400/875 im 3D bei 1,3V.
hatte vor einiger Zeit nochmal rumprobiert aber da hab ich einfach nicht geschafft auf 1,3V zu kommen selbst mit dem neuesten 2,5er Nibitor zeigt nach dem flashen rivatuner immer wider 1,4 an!

und die fetslegung von den taktraten kriege ich erst garnicht hin.
ich wusste das es früher kein 1,3V gab aber heute sollte das doch gehen oder?
über die anpassung an 2D/3D komme ich noch weg das kann ich ja notfalls mitm riva einstellen aber permanent 1,3 im 2D da hab ich kein bock!


Gigabyte Z87X-UD3H/i7 4790k @ 4Ghz
16GB Corsair Vengeance LP@1866Mhz 10-10-10
Radeon RX480 8GB

Beiträge gesamt: 1180 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2002 | Dabei seit: 6722 Tagen | Erstellt: 11:46 am 4. Okt. 2005
Stuzzy
offline



OC God
16 Jahre dabei !

Intel Core 2 Quad
2400 MHz @ 4200 MHz


ich war mal auf google suche nach news, und dann sah ich das, ist aber glaubs schon ein wenig älter, aber... woooww..... kA ob wir das schon mal hatten:


Beiträge gesamt: 4084 | Durchschnitt: 1 Postings pro Tag
Registrierung: April 2005 | Dabei seit: 5879 Tagen | Erstellt: 23:14 am 4. Okt. 2005