» Willkommen auf Grafikkarten OC «

THCCryjack
aus Dresden
offline



OC God
17 Jahre dabei !

Intel Core 2 Duo
2400 MHz @ 3000 MHz
43°C mit 1.4 Volt


Vieleicht hast du ja auch 2.0 ns erwisch... :lolaway: :lol::blubb::):noidea:


"Hier könnte Ihre Anzeige stehen"                                                          Xeon 3060 @ 3 Ghz, Kingston HyperX 800Mhz, MSI P6N SLi, XFX 8800 GTS 640 MB, Audigy 2 ZS      kennt ihr schon den Witz des Jahres...? - die Ati HD 2900XT ... muahahahaa

Beiträge gesamt: 1827 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 6385 Tagen | Erstellt: 10:36 am 3. Sep. 2004
Meldir
offline



OC Profi
17 Jahre dabei !

AMD Athlon XP Mobile
2000 MHz @ 2500 MHz
45°C mit 1.72 Volt


na das wäre ja mal was... :lol:

Welcher is eigentlich grundsätzlich der bessere/schnellere Ram bei der Karte? Hynix oder doch der Samsung, tippe ja auf den...

Mfg
Meldir


Veni. vidi, overclocki..... *ggg*

Beiträge gesamt: 631 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2004 | Dabei seit: 6214 Tagen | Erstellt: 11:58 am 3. Sep. 2004
mcp
offline



OC Newbie
18 Jahre dabei !

Intel Pentium IV
2800 MHz @ 3300 MHz
43°C mit 1.60 Volt


Hi Leute.
Endlich komme ich mit dem neuen Grafikkartenkühler für die Sapphire auf XT Niveau. Beim montieren des Kühlers habe ich mir mal meinen Chip angesehen, es ist ein R360 er verbaut.
Leider habe ich nun das Problem, das obwohl ich ein XT Bios (GeCube.9800XT.128.Hynix) draufflashe, die interne Temperaturanzeige z.B. mit dem ATI Tool nicht angezeigt wird?!?
Was soll ich machen? Kann ich auf die Sapphire 128 MB das Sapphire 256 MB XT Bios draufflashen, oder gibt das Probleme?
Oder vielleicht ein ganz anderes?
Leider finde ich momentan nur ein 9800XT 128 MB Bios, und das ist für die GeCube Grafikkarte.
Hat jemand von euch noch ein anderes?
Mfg, mcp

Beiträge gesamt: 52 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2003 | Dabei seit: 6670 Tagen | Erstellt: 15:22 am 3. Sep. 2004
granini
offline



Enhanced OC
17 Jahre dabei !

Intel Core 2 Duo
2130 MHz @ 2664 MHz
32°C mit 1.25 Volt


es gibt berichte das leute die ein bios einer 256mb version auf eine 128mb karte geflasht haben über kurz oder lang einen abgang zu vermelden hatten...

fehlt evtl für die temp-anzeige noch nen zusatz-chip? :noidea:

Beiträge gesamt: 374 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2003 | Dabei seit: 6504 Tagen | Erstellt: 16:01 am 3. Sep. 2004
THCCryjack
aus Dresden
offline



OC God
17 Jahre dabei !

Intel Core 2 Duo
2400 MHz @ 3000 MHz
43°C mit 1.4 Volt


schei... auf die Temp Anzeige!!!


"Hier könnte Ihre Anzeige stehen"                                                          Xeon 3060 @ 3 Ghz, Kingston HyperX 800Mhz, MSI P6N SLi, XFX 8800 GTS 640 MB, Audigy 2 ZS      kennt ihr schon den Witz des Jahres...? - die Ati HD 2900XT ... muahahahaa

Beiträge gesamt: 1827 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 6385 Tagen | Erstellt: 19:30 am 3. Sep. 2004