» Willkommen auf Grafikkarten OC «

porschiwave
aus Bremerhaven
offline



Basic OC
16 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2200 MHz @ 2913 MHz
41°C mit 1.48 Volt


Hi, ich habe das 900pro auf meine PNY 5900non geflasht und es läuft super.Hatte 6100 3D Marks03 jetzt 6500 . Dann habe ich den Chip über coolbits auf 545 und den Ram auf 1,0GHz gesetzt. Die Karte läuft stabil hat keine Pixelfehler und Ruckelt nicht bringt aber "nur" 6700 Punkte bei 3DMark03.
Wie komme ich über die 7000er Grenze ? liegt es am Treiber ?


A64 4200+@2913MHz , 2x 1024MB MDT 2,5-3-3-3-8@208MHz ,Geforce 8800GTX alles wassergekühlt         Vista64 Ultimate SP1

Beiträge gesamt: 133 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2005 | Dabei seit: 5976 Tagen | Erstellt: 15:13 am 25. März 2005
porschiwave
aus Bremerhaven
offline



Basic OC
16 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2200 MHz @ 2913 MHz
41°C mit 1.48 Volt


zur Zeit läuft der 66.89 von Nvidia auf dem System .;)


A64 4200+@2913MHz , 2x 1024MB MDT 2,5-3-3-3-8@208MHz ,Geforce 8800GTX alles wassergekühlt         Vista64 Ultimate SP1

Beiträge gesamt: 133 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2005 | Dabei seit: 5976 Tagen | Erstellt: 15:25 am 25. März 2005
5878maren
aus Wesselburen
offline



Enhanced OC
16 Jahre dabei !

AMD Athlon 64
1800 MHz @ 1800 MHz
36°C mit 1.40 Volt


Ich würd mal einen neueren Treiber drauf machen !
Bei N-Vidia gibts ja schon denn 71,....!


                                     I Love EQ 2

Beiträge gesamt: 263 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2005 | Dabei seit: 5941 Tagen | Erstellt: 20:15 am 25. März 2005
porschiwave
aus Bremerhaven
offline



Basic OC
16 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2200 MHz @ 2913 MHz
41°C mit 1.48 Volt


Bevor ich die Karte mit dem pro900 Bios geflasht habe , hatte ich den 71,xx  zum testen drauf .Damit hatte ich etwas schlechtere Ergebnisse als mit den 66er Treiber . Deshalb hatte ich zurück gewechselt .

Welchen Treiber haben den die Leut'z die auch über 7000 3DMarks haben ???


A64 4200+@2913MHz , 2x 1024MB MDT 2,5-3-3-3-8@208MHz ,Geforce 8800GTX alles wassergekühlt         Vista64 Ultimate SP1

Beiträge gesamt: 133 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2005 | Dabei seit: 5976 Tagen | Erstellt: 9:59 am 26. März 2005
Beschleunigen
aus Hannover
offline



OC God
18 Jahre dabei !

Intel Core i7
3800 MHz @ 5000 MHz
90°C mit 1.425 Volt


flasht euch das PRO900lt und sucht euch im netz
den 61.21 von leadtek.. perfekt für ältere FXen.

mfg
tobi


www.TobiWahnKenobi.com

Beiträge gesamt: 3727 | Durchschnitt: 1 Postings pro Tag
Registrierung: April 2003 | Dabei seit: 6631 Tagen | Erstellt: 10:34 am 26. März 2005
porschiwave
aus Bremerhaven
offline



Basic OC
16 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2200 MHz @ 2913 MHz
41°C mit 1.48 Volt


Habe jetzt das pro900lt drauf und den 61.22 von Leadtek ... komme mit den standard Setings auf 6089 Punkte.
Mit dem Leadtek 66.93 gibt es 6141 Punkte .
Hier ist wohl nicht mehr zu holen ...


A64 4200+@2913MHz , 2x 1024MB MDT 2,5-3-3-3-8@208MHz ,Geforce 8800GTX alles wassergekühlt         Vista64 Ultimate SP1

Beiträge gesamt: 133 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2005 | Dabei seit: 5976 Tagen | Erstellt: 13:34 am 26. März 2005
Beschleunigen
aus Hannover
offline



OC God
18 Jahre dabei !

Intel Core i7
3800 MHz @ 5000 MHz
90°C mit 1.425 Volt


es sei denn, du findest noch den 61.21 von leadtek (den gibt's aber nicht mehr auf deren site)..

uploaden kann ich ihn nicht, weil er leider zu gross ist (20-30mb)

mfg
tobi


www.TobiWahnKenobi.com

Beiträge gesamt: 3727 | Durchschnitt: 1 Postings pro Tag
Registrierung: April 2003 | Dabei seit: 6631 Tagen | Erstellt: 13:37 am 26. März 2005
porschiwave
aus Bremerhaven
offline



Basic OC
16 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2200 MHz @ 2913 MHz
41°C mit 1.48 Volt


Habe nur einen ForceWare 61.21 gefunden und getestet : 6083 Punkte.
Was ist das besondere an dem Leadtek 61.21 ,das er so viel mehr als die anderen schaffen soll ?


A64 4200+@2913MHz , 2x 1024MB MDT 2,5-3-3-3-8@208MHz ,Geforce 8800GTX alles wassergekühlt         Vista64 Ultimate SP1

Beiträge gesamt: 133 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2005 | Dabei seit: 5976 Tagen | Erstellt: 14:31 am 26. März 2005
Beschleunigen
aus Hannover
offline



OC God
18 Jahre dabei !

Intel Core i7
3800 MHz @ 5000 MHz
90°C mit 1.425 Volt


der läuft einfach gut. damit hatte ich  damals meine 7500 punkte im 3d murks.

mfg und frohe
ostern
tobi


www.TobiWahnKenobi.com

Beiträge gesamt: 3727 | Durchschnitt: 1 Postings pro Tag
Registrierung: April 2003 | Dabei seit: 6631 Tagen | Erstellt: 10:17 am 27. März 2005
5878maren
aus Wesselburen
offline



Enhanced OC
16 Jahre dabei !

AMD Athlon 64
1800 MHz @ 1800 MHz
36°C mit 1.40 Volt


@ Beschleunigen

Hätte da ma ne Frage !

Hab ne MSI 5900XT ! Seid einem Biosflash läuft die nicht mehr !

Hab versucht sie neu zu flashen aber geht nicht weil die Karte nicht gefunden wird !
Zwangsflash auch schon probiert aber nix !

Steht immer : Nvidia Display not found oder so !

Hab ne PCI Graka fürs Bild reingemacht und die kaputte aber der Rechner macht keinen Mucks bis ich die AGP wieder raus nehme !

Dann hab ich versucht zu tricksen in dem ich erst kurz bevor die Diskette bootet die AGP schnell rein mach !Aber nix !

Kann ich die jetzt vergessen ???:godlike:


                                     I Love EQ 2

Beiträge gesamt: 263 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2005 | Dabei seit: 5941 Tagen | Erstellt: 0:52 am 28. März 2005