» Willkommen auf Grafikkarten OC «

RONson
offline


Basic OC
16 Jahre dabei !


Clubd3D 9800pro:
keine Mods, nur Wakue.....:thumb:

Standart:378/337

OCed:482/385

Beweis:3Dmark2003

(Geändert von RONson um 22:40 am Aug. 19, 2003)

Beiträge gesamt: 129 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2003 | Dabei seit: 5938 Tagen | Erstellt: 22:24 am 19. Aug. 2003
Zombie
aus Sachsen
offline


OC Newbie
16 Jahre dabei !

AMD T-Bred


Hi

habe meine Connect3D Radeon 9700nonpro mit Infinion 3.3 Rams mit Vmem und Vcore Volt Mod versehen und läuft jetzt super:

Vorher GPU/Ram: 360/297Mhz
Jetzt              :  410/351Mhz (und bin noch nicht am Limit!!:thumb:)

Hab die Rams nicht gekühlt weil die nur Handwarm werden und hab nur AC3 untern Standratkühler gemacht.

Gibt es Erfahrungen mit Schäden die beim Voltmod aufgetreten sind?

(Geändert von Zombie um 10:39 am Aug. 22, 2003)


(Geändert von Zombie um 10:40 am Aug. 22, 2003)


WinXP, EPOX 8RDA Rev1.1 VDD Mod, AMD AthlonXP 1700+ DLT3C@3000+(11x200) mit CM Heatpipe 5V, 40GB IDE Maxtor, 2x512MB DDR CORSAIR TWINX PC3200C2 4-3-2-2 @2.6V, C3D RADEON 9700 Bios+Voltmod@400/340Mhz, SB Live!, Fritz DSL, 300W NT Fortron Noisekiller

Beiträge gesamt: 6 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2003 | Dabei seit: 5876 Tagen | Erstellt: 10:39 am 22. Aug. 2003
Gockel
aus Reutlingen
offline



OC Newbie
16 Jahre dabei !

AMD Barton
1833 MHz @ 2210 MHz
37°C mit 1.75 Volt


Hallo meine Werte

              leadtek geforce 4 ti 4200 64mb 250/513 @ 290/581:thumb:

Beiträge gesamt: 5 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2003 | Dabei seit: 6028 Tagen | Erstellt: 13:19 am 30. Aug. 2003
bebo2k
aus Kastellaun
offline



Enhanced OC
17 Jahre dabei !

AMD Athlon XP
1400 MHz @ 2500 MHz
43°C mit 1.85 Volt


Sapphire ATI 9500 128 Mb @ 9700
275 / 270 @ 410 / 295

14xxx 3Dmarks 2001
51xx 3Dmarks 2003

Die Karte hat noch Standart Lüfter drauf und keine Kühler auf dem Speicher.

VOLT MOD für GPU und Speicher sind geplant :thumb:

Beiträge gesamt: 254 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2002 | Dabei seit: 6302 Tagen | Erstellt: 7:10 am 2. Sep. 2003
Kauernhoefer Speedy
aus Roth
offline



OC God
16 Jahre dabei !

AMD FX
3600 MHz @ 4400 MHz
49°C mit 1.32 Volt


:nabend:

Hab mir heute ne GAINWARD GEFORCE TI4200
"gegönnt"!
250/513@298/600

Beiträge gesamt: 1772 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 5973 Tagen | Erstellt: 21:34 am 4. Sep. 2003
Maldweister
aus tief in Waldhesen
offline



OC Newbie
16 Jahre dabei !

AMD T-Bred
1466 MHz @ 2250 MHz
58°C mit 1.79 Volt


Update:

GF4 MX 440 noname 250/400 @ 360/480 (2.0V) :)

3D Mark 2001 SE 6962 Punkte



(Geändert von Maldweister um 17:18 am Sep. 7, 2003)


Wo gehobelt wird fallen Späne ;)
Ich habe verschiedene Komponenten im meinem PC ;>

Beiträge gesamt: 72 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 5960 Tagen | Erstellt: 17:13 am 7. Sep. 2003
darkcrawler
aus cottbus
offline



Real OC or Post God !
18 Jahre dabei !

Intel Pentium Dual Core
1600 MHz @ 3206 MHz mit 1.316 Volt



Zitat von skynet am 10:35 am Aug. 15, 2003
MSI FX5900U-VTD256(GFFX 5900 ultra)

V-moddet @ 700/1400





sehen will:clap:

Beiträge gesamt: 12262 | Durchschnitt: 2 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6704 Tagen | Erstellt: 13:44 am 11. Sep. 2003
cyrix1
aus Deutschland :)
offline



Enhanced OC
16 Jahre dabei !

AMD T-Bred
1466 MHz @ 2280 MHz
54°C mit 1.68 Volt


jo hab  auch die leadtek winfast a250le td (gf4ti4200 64mb)

die läuft bei mir dauerhaft @300/600 seit 4 monaten jetzt ohne pixelfehler oder sonstiges

hatte sie mal ne zeitlang @330/640 aber da kamen als erste pixelfehler und wc3 auf.

cs lief jedoch ohne solche fehler ab


~>Abit NF7 2.0<~ | ~>AMD T-Bred-B 1700+ DLT3C JIUHB<~ | ~>2x512 MB CSX/Micron PC3200 3-3-3-11<~ | ~> ATI Radeon 9500@9800 (392/330)<~
Prime stable OC'ed: 9.5x240=~2280 MHz ´ 2Vdd ´ 1.68-1.7Vcore ´ 3.05VDimm ´ max. 54°C Sockel =~64°C DIE

Beiträge gesamt: 374 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2003 | Dabei seit: 6064 Tagen | Erstellt: 18:12 am 12. Sep. 2003
Tronn1
aus aus Berlin
offline



OC Newbie
17 Jahre dabei !

AMD Sempron
1800 MHz @ 2160 MHz
54°C mit 1.8 Volt



:godlike: Sapphire Radeon 9000 non pro
64MB4ns 250/400(default) 330/490 510 gehen auch das gibt dann aber schon mal nen Pixelfehler. Das ganze mit Ramkühler und 5V 120mmLüfter ansonsten ohne Mods!!

Bald kommt der Alu Kühler auf der GPU weg (Kupfer;)) dann geht bestimmt nochmal 20 Mhz


NF7Rev. 1.0, 333MHZ CL2.5 @400 MHZ CL2.5, XP:FSB133@200 =1700
R9000 250/200@333/245

Beiträge gesamt: 21 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2001 | Dabei seit: 6562 Tagen | Erstellt: 1:50 am 13. Sep. 2003
Morpheus2200
aus Österreich
offline


OC Newbie
16 Jahre dabei !

AMD T-Bred
2000 MHz @ 2575 MHz
42°C mit 1.95 Volt


Sapphire Radeon 9700pro@435/390 Vmod  Wassergekühlt und ram kühler;) hier ein Futuremark link http://service.futuremark.com/compare?2k1=6717674

(Geändert von Morpheus2200 um 1:45 am Sep. 15, 2003)


(Geändert von Morpheus2200 um 14:51 am Sep. 15, 2003)


ABIT NF7-S Rev.2.0|2400XP@2575mhz@1,95V|Corsair Pc433cl2@215mhz@2/2/2/5|Radeon9700pro@436/390 Standard Betrieb 210x10 2100MHZ@1,65V

Beiträge gesamt: 8 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2003 | Dabei seit: 5854 Tagen | Erstellt: 1:35 am 15. Sep. 2003