» Willkommen auf Bastelecke «

Marauder25
aus Stralsund
offline



OC God
12 Jahre dabei !

Intel Core i7
4000 MHz @ 4000 MHz
55°C mit 1.20 Volt


Ja würde mich mal interessieren. Dann könnte es immernoch an meinem UPnP NAS liegen. Die sollen im Leistungsbereich eh nicht so der Bringer sein. Aber das dies über flüssig- und nicht flüssig laufen entscheiden soll kann ich mir fast nicht vorstellen. Also lausche ich gespannt deinem Ergebnis.

Zu dem Code kann ich nur sagen:

WTF?

Da weiß man seine kleine Fernbedienung richtig zu schätzen die mit einem simplen Knopfdruck eine Steckdose einschaltet. :)
Ich glaub da sollte ich mir mal in Ruhe Zeit für nehmen...^^

Heute hab ich nochmal ein wenig Einstellung am System vorgenommen.
Habe auch nach Anleitung meinen Huawei 3G Stick im Terminal zum laufen bekommen. Leider konnte ich nicht erfolgreich mein Heimnetz Pingen, was wohl an der komischen IP lag die das Programm bezogen hat.
Hier muss ich nochmal weiterprobieren. Aber die Verbindung stand auf jeden Fall. Der Rest ist "nur" Einstellungssache :lol:

Hab mir jetzt die Komponenten bestellt um mir eine eigene Breakout Lösung für die GPIO Pins zu bauen.
Was die Hersteller für ihre "Komplettlösungen" haben wollen ist ja offener Straßenraub. Und dann sind noch nichtmal vernünftige Anschlussterminals dabei sondern wieder nur Pins.

Bevor ich mich aber der 433MHz Sender Geschichte widme muss ich noch schnell HTML Programmierung lernen um die ganze GPIO Geschichte auch aus dem Web heraus anzusteuern :lol:

Gruß,

Mike


Mit Deinen Worten machen die anderen, was sie wollen.
Dein Schweigen jedoch macht sie wahnsinnig.

Frederic Dard, alias San Antonio

Beiträge gesamt: 2613 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2005 | Dabei seit: 4524 Tagen | Erstellt: 12:51 am 14. Juni 2013
Lan
aus Lünen
offline



OC God
13 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2100 MHz @ 3100 MHz
38°C mit 1.45 Volt


Ich habs ausprobiert. 35 GB MKV mit 1080p und DTS läuft bei mir ohne Probleme. :thumb:


Biostar TForce 550, AMD Radeon HD 4670, 2 * 2 GB GSkill DDR2 1000, BeQuiet! P5 470 W

Beiträge gesamt: 2025 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2004 | Dabei seit: 4966 Tagen | Erstellt: 21:29 am 14. Juni 2013
Marauder25
aus Stralsund
offline



OC God
12 Jahre dabei !

Intel Core i7
4000 MHz @ 4000 MHz
55°C mit 1.20 Volt


Von wo spielst du das File ab?

Gruß,

Mike


Mit Deinen Worten machen die anderen, was sie wollen.
Dein Schweigen jedoch macht sie wahnsinnig.

Frederic Dard, alias San Antonio

Beiträge gesamt: 2613 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2005 | Dabei seit: 4524 Tagen | Erstellt: 21:52 am 14. Juni 2013
Lan
aus Lünen
offline



OC God
13 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2100 MHz @ 3100 MHz
38°C mit 1.45 Volt


Liegen auf einem SMB Share auf einem Debian Server.


Biostar TForce 550, AMD Radeon HD 4670, 2 * 2 GB GSkill DDR2 1000, BeQuiet! P5 470 W

Beiträge gesamt: 2025 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2004 | Dabei seit: 4966 Tagen | Erstellt: 21:58 am 14. Juni 2013
Marauder25
aus Stralsund
offline



OC God
12 Jahre dabei !

Intel Core i7
4000 MHz @ 4000 MHz
55°C mit 1.20 Volt


Hallo,
ich hab gestern Abend nochmal etwas rumprobiert, und die einzige Möglichkeit den Film flüssig zu laufen zu bekommen, ist die Overclock Einstellung Super in den Settings.

Die CPU kratzt dann während des Abspielens an der 70 °C Marke.
Danach habe ich versucht ob es ohne Overclock reicht den Readbuffer hochzusetzen.
Leider brachte das alleine keine Verbesserung.

Auf Dauer möchte ich dem kleinen Pi das Overclocking ersparen.

Morgen kommen erstmal die Teile für die selbstgemacht Breakout Box.

Gruß,

Mike


Mit Deinen Worten machen die anderen, was sie wollen.
Dein Schweigen jedoch macht sie wahnsinnig.

Frederic Dard, alias San Antonio

Beiträge gesamt: 2613 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2005 | Dabei seit: 4524 Tagen | Erstellt: 13:51 am 16. Juni 2013
Lan
aus Lünen
offline



OC God
13 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2100 MHz @ 3100 MHz
38°C mit 1.45 Volt


Hm, merkwürdig. Von welchem Medium hast du das denn jetzt abgespielt? Doch kein lokal angeschlossenes Gerät, das mit NTFS formatiert wurde? Das geht ziemlich auf die CPU.
Ich habe bei mir bisher nicht auf die Termperatur geachtet. Übertaktet ist das Teil nur moderat über den Installaltionsassistenten von Raspbmc.  Und bei mir ruckelt echt gar nichts. :noidea:


Biostar TForce 550, AMD Radeon HD 4670, 2 * 2 GB GSkill DDR2 1000, BeQuiet! P5 470 W

Beiträge gesamt: 2025 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2004 | Dabei seit: 4966 Tagen | Erstellt: 18:50 am 17. Juni 2013
Marauder25
aus Stralsund
offline



OC God
12 Jahre dabei !

Intel Core i7
4000 MHz @ 4000 MHz
55°C mit 1.20 Volt


Hallo,
wie gesagt abgespielt wird von einem UPnP NAS über einen 100 MBit/Router
mit einer NTFS Formatierung.

Die Formatierung kann ich leider auch nicht ändern.
Was mich jedoch wundert ist, dass es mit der höchsten Übertaktungsstufe funktioniert, was ja das Abspielmedium als Flaschenhals zum Teil ausschließen würde. Vielleicht ist eine Kombination aus beidem, schwache CPU und lahmer NAS.

Gestern hab ich meine eigene Breakout Lösung zusammengebaut. Die Stecker am Flachbandkabel zu montieren war einfacher als ich dachte.

Gruß,

Mike


Mit Deinen Worten machen die anderen, was sie wollen.
Dein Schweigen jedoch macht sie wahnsinnig.

Frederic Dard, alias San Antonio

Beiträge gesamt: 2613 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2005 | Dabei seit: 4524 Tagen | Erstellt: 11:05 am 18. Juni 2013
ocinside
aus Krefeld
online



Administrator
16 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Die Raspberry Pi Platinen finde ich auch klasse, vielen Dank für deinen prima Beitrag :thumb:
Ich hatte ebenfalls mal darüber nachgedacht, ob ich den als HTPC oder für den 3D-Drucker einsetzen soll.
Beim Einsatz als vollwertigen HTPC bzw. Mediaplayer sehe ich allerdings auch die Performance als problematisch an.
Vielleicht wäre das System aber als Steuerungssystem für die Schrankbeleuchtungen interessant, mal sehen, was die Zeit zulässt ;)


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 152775 | Durchschnitt: 25 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6069 Tagen | Erstellt: 16:03 am 20. Juni 2013
Marauder25
aus Stralsund
offline



OC God
12 Jahre dabei !

Intel Core i7
4000 MHz @ 4000 MHz
55°C mit 1.20 Volt


Hallo,
es kann durchaus sein, das der kleine Pi den Anforderungen eines vollwertigen Media Players gewachsen ist. Nur leider habe ich bis jetzt noch nicht die letzte Stufe erreicht, und bekomme keine FullHD Filme in voller Größe ruckelfrei zum laufen.
Da es bei LAN aber funktionieren soll, glaube ich an einen Konfigurationsfehler bzw. mangelhafte Streaming Leistung per UPnP.

Per Wiringpi kann man die Ports ja individuell steuern und auch als Eingänge konfigurieren. Auch ADC beherrscht der kleine Einplatinen-Bolide. Aber deshalb den Pi zum Schrankbeleuchter zu degradieren..^^
Meiner hat momentan 3 Aufgaben. VPN Server, Port Steuerung und Webserver.
Die Port Steuerung sowie der Webserver laufen erstmal nur Testweise.
Der VPN Server soll auf Dauer aktiv bleiben.

Ich glaub ich muss mich mal mit Python auseinander setzen. Kleine Programme können hier das Schalten ungemein erleichtern.

Habe heute eine Relaisplatine gebaut. Bestückt mit 4 Relais samt Transistortreiber können so 230 V Verbraucher geschaltet werden.

Gruß,

Mike


Mit Deinen Worten machen die anderen, was sie wollen.
Dein Schweigen jedoch macht sie wahnsinnig.

Frederic Dard, alias San Antonio

Beiträge gesamt: 2613 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2005 | Dabei seit: 4524 Tagen | Erstellt: 21:36 am 20. Juni 2013
Lan
aus Lünen
offline



OC God
13 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2100 MHz @ 3100 MHz
38°C mit 1.45 Volt


Ich hoffe du hast an die Dioden parallel zu den Relais gedacht. Sonst kann es die Transistoren schnell braten. ;)

Python ist zum Glück die so ziemlich einfachste Programmiersprache der Welt. Da kommst du relativ schnell rein. :thumb:


Biostar TForce 550, AMD Radeon HD 4670, 2 * 2 GB GSkill DDR2 1000, BeQuiet! P5 470 W

Beiträge gesamt: 2025 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2004 | Dabei seit: 4966 Tagen | Erstellt: 22:41 am 20. Juni 2013