» Willkommen auf Kaufempfehlung «

rage82
aus gebombt
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i7
3700 MHz @ 3700 MHz
53°C mit 1.05 Volt


so als nachtrag:
ich habe eine samsung 960 pro und eine 970 evo im einsatz.
natürlich kann ich zur haltbarkeit nichts sagen, die 960 ist 1,5 jahre alt, die 970 evo ein paar monate.

ich würde die pro nicht noch mal kaufen, man merkt wirklich keinen unterschied ;)


"Beim Beschleunigen müssen die Tränen der Ergriffenheit waagerecht zum Ohr hin abfließen" - Walter Röhrl

Beiträge gesamt: 18012 | Durchschnitt: 3 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6767 Tagen | Erstellt: 11:30 am 15. Aug. 2019
TITAN
aus nahe München
offline



OC Profi
16 Jahre dabei !

Intel Core i5
2670 MHz @ 3800 MHz
55°C mit 1.33 Volt



Ist auf jeden Fall gut durchdacht :thumb:

Bilder, sonst ist es nie passiert :lol:


Danke :)
Klaro, Fotos werde ich hier reinstellen. Vorerst wird es aber ein "nackter" funktioneller :coffee: Build sein.. also mit Boxed CPU-und Blow-Out GPU-Kühler.

Irgendwann, im Laufe der nächsten Monate, kommt dann die Wasserkühlung. Hierbei ist mir die Funktionalität wichtiger als die Optik --> Norprene Schläuche, wahrscheinlich mit Knickschutz-Federn. Norprene sollte praktisch nichts aussondern (kein Auswaschen von Weichmachern) UND ist deutlich dichter (keine Luft/Wasserdampf Diffusion) als andere flexible Materialien. Es bleibt aber der Vorteil der Flexibilität: Beim Umbauen muss man nicht gleich wieder die Röhren biegen. Als Kühlmittel werde ich 40 % G48 nutzen. Das Ziel ist ein möglichst "Zero Maintance System". Nach einem einmaligen Ausspülen werden ich´s wahrscheinlich einfach darauf ankommen lassen --> kein Wasserwechsel etc. mehr machen.  :censored:

Mit der Wahl der einzelnen Komponenten werde ich mir aber noch ein paar Gedanken machen. Nach Möglichkeit werde ich hier ausschließlich Kupfer und (chemisch) stabilere Materialien verwenden, wie z.B. Nylon anstatt Plexi.



so als nachtrag:
ich habe eine samsung 960 pro und eine 970 evo im einsatz.
natürlich kann ich zur haltbarkeit nichts sagen, die 960 ist 1,5 jahre alt, die 970 evo ein paar monate.

ich würde die pro nicht noch mal kaufen, man merkt wirklich keinen unterschied


Prima! Dann sollte die MP510 wirklich mehr als ausreichen. Mal gucken ob ich merkliche Unterschiede zwischen meiner alten (und natürlich durch den Gebrauch etwas langsamer gewordenen) Crucial_CT480M500SSD1 und der MP510 feststellen werde. Laut Benchmarks ist die MP510 ca. doppelt so schnell (ca. 50 MB/s vs 25 MB/s) beim Lesen kleiner Daten.

Beiträge gesamt: 565 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 5948 Tagen | Erstellt: 9:42 am 16. Aug. 2019
rage82
aus gebombt
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i7
3700 MHz @ 3700 MHz
53°C mit 1.05 Volt


also die quali-unterschiede beziehen sich auf den slc-cache (je größer, desto länger ist die ssd schnell) und die temp, ab der gedrosselt wird.

das sind meiner meinung nach die hauptpunkte und die mp510 (wenn du mal hier schaust) liegt da ganz gut im rennen würde ich sagen.


"Beim Beschleunigen müssen die Tränen der Ergriffenheit waagerecht zum Ohr hin abfließen" - Walter Röhrl

Beiträge gesamt: 18012 | Durchschnitt: 3 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6767 Tagen | Erstellt: 11:35 am 16. Aug. 2019
TITAN
aus nahe München
offline



OC Profi
16 Jahre dabei !

Intel Core i5
2670 MHz @ 3800 MHz
55°C mit 1.33 Volt


Den Test hab ich auch gesehen, den interessanten Bereich mit der Dauerbelastung aber irgendwie übersehen (war wohl schon zu spät :D)

Getestet wurde hier die (zumindest auf dem Papier) schnellere 1TB Version. Interessant wäre, ob die verwendete M.2 Adapterkarte ebenfalls über einen Kühlkörper verfügt. So wie ich´s verstehe: Nein. (Das verwendete Mainboard hat an sich aber schon einen großen M.2 Kühlkörper)

Vorausgesetzt es wurde kein großer Alu-Kühlkörper verwendet: Zumindest bei den hier ermittelten Werten (ca. 400-500 GB schreiben/lesen am Stück) wird man im Alltag niemals in die Drosselung kommen. Und falls sie anspringt, bleiben die Transferraten immer noch im grünen Bereich.


(Geändert von TITAN um 13:54 am 16. Aug. 2019)

Beiträge gesamt: 565 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 5948 Tagen | Erstellt: 13:54 am 16. Aug. 2019
TITAN
aus nahe München
offline



OC Profi
16 Jahre dabei !

Intel Core i5
2670 MHz @ 3800 MHz
55°C mit 1.33 Volt


Soo, zunächst gab´s ein paar "Probleme" die Gelöst werden mussten:

Nachdem die M.2 SSD (Corsair MP 510) noch nicht versandt worden war, hab ich mir bei einem lokalen Händler eine "SanDisk Extreme Pro NVMe PCIe M.2 500GB" für 105 € geholt und eingebaut. Müsste nicht zu viel langsamer sein als die MP510.. und ich wollte nicht mehr warten.  

Das Gehäuse war noch unterwegs.. also erstmal alles in´s alte Thermaltake Armor :lol:

PC startet :thumb:
In´s "BIOS" kam ich, konnte aber nichts ändern.. Tastatur/Maus funktionierten nicht richtig.
--> Tastatur an anderen USB-Anschluss (schwarzen, nicht USB3) --> kein Erfolg
--> Tastatur am USB-Hub des Monitors verbunden --> :thumb:
Nach der Installation von Windows und dem Updaten vom BIOS wurde der BUG dann behoben.

Das BIOS konnte ich übrigens nicht mit diesem Gigabyte Quick-Flash updaten.. bei dem man einfach nur den USB-Stick in den richtigen Port steckt.. und einen Knopf @ Mainboard drückt. Da ist einfach nichts passiert. :noidea:

Zumindest konnte ich im alten Gehäuse schon alle Treiber bzw. die Software installieren und den PC einrichten.

Dann kam endlich das neue Gehäuse :punk:
Erster Eindruck: Sehr Edel, top Verarbeitung! Ich war und bin positiv überrascht.
Beim Einbau gab´s aber ein Problem: Die Grafikkarte ließ sich nicht vollständig in den Steckplatz einschieben.. sowas hab ich noch nie erlebt. Der hintere Bereich (Einrastung) passte. Im vorderen Bereich (Slotblech) war die Karte nicht vollständig im PCI-E Slot.. und ließ sich auch nicht mit leichter Gewalt einschieben. Von oben sieht man, wie schief die Karte drinnen steckte.



Anschluss Grafikkarte (man sieht an den Schleifstellen, dass die Pins scheinbar Kontakt haben.. aber ich weiß nicht mehr ob ich das Bild vor oder nach meinem "Fix" gemacht hab):



Die Lösung (falls jemand das Gleiche Problem hat):

1. Zum einen habe ich das Netzteil weiter weg von der Grafikkarte verschoben (man hat ja etwas Spiel mit den Schrauben). Dieses befindet sich bei dem Gehäuse direkt hinter der Grafikkarte. Die zwei Enden der Grafikkarten-Slotbleche berühren leicht das NT.. Hier gibt´s also kein Spiel. Das hat aber nicht gereicht.
2. Zum anderen hab ich das Befestigungsblech vom Gehäuse (an das die Grafikkarte geschraubt wird) leicht in Richtung Mainboard verbogen.
3. Ebenfalls wurde das Slotblech (das Stück von der Grafikkarte, was verschraubt wird) leicht so verbogen, dass es zur anderen Biegung "passt" (also weg vom Mainboard).

Die Biegungen sind so gering, dass man sie nicht sieht. Aber es reicht, um die Grafikkarte vollständig/ordentlich einzuschieben :thumb:

Furchbares Bild, aber man erkennt, dass die Karte nun parallel, richtig eingeschoben ist:




So, aber jetzt zum "fertigen" System (die low-light-performance meines Mi A2 Lite lässt zu wünschen übrig :lol:)



Und im Anschluss ist der PC nach oben gewandert ;)



Das Kabelmanagement hat schon etwas Zeit in Anspruch genommen.. die flachen Corsair-Kabel sind schon etwas widerspenstiger. Aber insgesamt bin ich sehr zufrieden.. bis auf die Grafikkarten-Stromversorgung.

Der CPU-Lüfter sieht zwar toll aus, ist aber Schrott. Leise ist das System nur, wenn man auf den "Energiesparmodus" stellt. Im Energiesparprofil  "AMD Balanced" dreht er ständig kurz hoch und ist auch beim Spielen störend (offene Kopfhörer). Der CPU-Kühler ist schon auf "Quiet" gestellt. Sowohl im BIOS als auch an dem kleinen Schieberegler (direkt am Kühler).. wird aber ohnehin ersetzt.

Die unteren Lüfter arbeit nicht so optimal wie erhofft.. das Gehäuse-Blech ist 1. zu nah und 2. ist der Anteil der offener Fläche zu gering (40% ?).

Eigentlich hätte ich fast schon Lust, die Bereiche auszufräsen/auszuschneiden und durch Lüftungsgitter zu ersetzen. Aber ich schaue erstmal, wie alles mit der Wasserkühlung laufen wird.

Die Kabel der Lüfter werden später noch anders angeschlossen/verlegt.

Vorderseite:


Mainboard-Rückseite - mit Platte:



Mainboard-Rückseite - ohne Platte:




So sieht´s zur Zeit aus. Ich möchte noch darauf hinweisen, dass es in der Realität deutlich besser aussieht als auf den "günstig-Smarphone-Aufnahmen". Ich bin gespannt, wie dann alles mit Wasserkühlung laufen & aussehen wird.

RAM / CPU

Den RAM betreibe ich stabil mit 3600 MHz CL 14-14-14-14-28-42.
Der CPU taktet beim Spielen mit ca. 4,2 GHz.
Bei voller P95 Belastung geht er aber auf 3,8 GHz, was sicher auch zum Teil dem Boxed-Kühler anzurechnen ist.  

Ein aktueller UserBenchmark ist HIER zu finden :)



Beiträge gesamt: 565 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 5948 Tagen | Erstellt: 19:53 am 25. Aug. 2019