» Willkommen auf Notebook «

LordViper2
offline



OC Newbie
13 Jahre dabei !

Intel Core i5
2900 MHz @ 3600 MHz
55°C


hast natürlich recht das die dualcore mehr zieht als die sigelcore ( ca. 10 W ) , zeigt zumindest mein messgerät, mit der L110 ca 23 W u. mit der L310 ca. 33 W. was ich aber nicht verstehe das es mit dem akku ohne probleme läuft und mit netzteil startet es nichtmal oder wenn ich es in betrieb dazu stecke friert das OS ein. oder wenn ich das netzteil im bios betrieb dazu stecke läuft es auch ohne probleme. sogar die OS installation geht bis zu einen bestimmten punkt ohne probleme mit netzteil ( meist bis classpnp.sys bei win 7 ). na egal, werde ich wohl nicht hinter kommen woran das liegt :noidea:.


PC1 i5-3450s 4x3,6GHz 2x4GB  Win7
PC2 HTPC zotac ID18 2x1,5GHz 4 GB RAM Win7
PC3 HTPC i5-2390t 2x3GHz 4 GB RAM Win7

Beiträge gesamt: 73 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2006 | Dabei seit: 4763 Tagen | Erstellt: 16:35 am 18. Feb. 2011
ocinside
aus Krefeld
offline



Administrator
18 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Für die Stromversorgung und den Akku gibt es meist völlig voneinander getrennte Schaltungen im Notebook Netzteil.
Ich denke, daß die Schaltung bei externer Stromversorgung unverzüglich den Akku entlastet, auf direkte Stromversorgung umschaltet und den Akku mit Strom versorgt bis er aufgeladen ist.
Bis zu dieser Umschaltung von Akku auf externen Strombetrieb läuft noch alles einwandfrei, aber sobald die Umschaltung auf die externe Stromversorgung stattfindet, war es das mit dem stabilen Betrieb vom AMD L310, da die Leistung nicht mehr ausreicht.
In der Leistungsklasse gibt's leider auch nicht sooooooo viel Auswahl, war also imgrunde einen guten Versuch wert.


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 158360 | Durchschnitt: 23 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6778 Tagen | Erstellt: 19:21 am 18. Feb. 2011