» Willkommen auf Intel Overclocking «

element
offline



OC Newbie
15 Jahre dabei !

Intel Pentium IV NW


Danke für das Bild,
meiner hat aber nicht so eine große Kühlfläche (Kontaktfläche). Wie man auf dem Foto sieht ist die Platte auch nur draufgesetzt. Muss ich mir so eine Platte auch noch bei e-bay kaufen?

Hatte da auch noch den ASRock service eine e-mail zu diesem Thema geschrieben. Die antwort hört sich nicht gut an:
Sehr geehrter herr .......,
Nein, alle unsere Boards unterstuetzen KEINE Mobile Prozessoren.

MfG
Reiner Huf

ASRock Europe B.V.
Bijsterhuizen 31-51
6604 LV Wijchen
The Netherlands
www.asrock.com

Soll ich es trotzdem versuchen? Kann was kaputt gehen? Wenn ja sagt mir mal bescheid. Werde noch mit einbau warten.

cu
element

Beiträge gesamt: 12 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2004 | Dabei seit: 5485 Tagen | Erstellt: 15:34 am 30. Nov. 2004
BUG
aus Trossingen
offline


OC God
18 Jahre dabei !

Intel Core 2 Duo
1800 MHz @ 3200 MHz
75°C mit 1.45 Volt


..so eine Platte brauchst du dir nicht kaufen, wenn du einen vernünftigen Kühler hast funktioniert das auch super ohne Platte. Diverse Leute machen die Platte extra ab (siehe Bild) um die CPU besser zu kühlen.

Kannst es ruig ausprobieren, aber die Antwort von Asrock war so zu erwarten, kein Boardhersteller wird dir eine offizielle support Bestätigung für den P4m geben.

cu
BUG


Intel E4300 @ 3200MHz | Abit FP-IN9 SLI | ATI HD3850 256MB
Notebook | Zepto 6214W | C2D 2.0GHz | Geforce 7600go 512MB

Beiträge gesamt: 5725 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 6705 Tagen | Erstellt: 15:53 am 30. Nov. 2004
element
offline



OC Newbie
15 Jahre dabei !

Intel Pentium IV NW


Und nochmal,
wolte dich nochmal fragen, ob du den prozessor trotzdem auf das board stecken würdest und wenn ja wie du vorgehen würdest. Temperatur überwachen usw. Welche tools würdest du benutzen um alles zu überprüfen und was würdest du alles überprüfen. Welche vorsichtsmaßnahmen würdest du treffen.

gruß
element

Beiträge gesamt: 12 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2004 | Dabei seit: 5485 Tagen | Erstellt: 15:59 am 30. Nov. 2004
BUG
aus Trossingen
offline


OC God
18 Jahre dabei !

Intel Core 2 Duo
1800 MHz @ 3200 MHz
75°C mit 1.45 Volt


..du stellst fragen. :lol: ..also ich würde die CPU in den Sockel stecken, anschliesend etwas WLPaste auftragen und vorsichtig einen Kühler draufpappen und schaun ob der Kühler auch richtig Kontakt zur CPU hat. Dann PC einschallten und ins Bios gehen, da die Temperaturen überpüfen und wenn alles passt Windows starten und ggf diverse Monitoring Software wie MBM oder SpeedFan nutzen. ;)

Wenn das MoBo aber nicht richtig startet bzw ich nichtmal ins Bios komme, würde ich die CPU wieder ausbauen und ggf auf einem anderen Board nochmal ausprobieren. ;)

..und ja ich würde es auf jeden Fall ausprobieren. :thumb:

cu
BUG

(Geändert von BUG um 16:08 am Nov. 30, 2004)


Intel E4300 @ 3200MHz | Abit FP-IN9 SLI | ATI HD3850 256MB
Notebook | Zepto 6214W | C2D 2.0GHz | Geforce 7600go 512MB

Beiträge gesamt: 5725 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 6705 Tagen | Erstellt: 16:06 am 30. Nov. 2004
element
offline



OC Newbie
15 Jahre dabei !

Intel Pentium IV NW


Ich danke dir,
werde es am wochenende mal ausprobieren und dir berichten was passiert ist. mache dann entweder einen hängenden kopf oder ich strahle über beide ohren. bin ich ja mal gespannt. na dann bis zum we.

gruß
element

P.S.: wenn ich noch fragen haben sollte die mir bis jetzt noch nicht eingefallen sind dann schreibe ich dir nochmal. bist du immer online und im diesem Forum?

Beiträge gesamt: 12 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2004 | Dabei seit: 5485 Tagen | Erstellt: 16:16 am 30. Nov. 2004
BUG
aus Trossingen
offline


OC God
18 Jahre dabei !

Intel Core 2 Duo
1800 MHz @ 3200 MHz
75°C mit 1.45 Volt


..immer, naja nicht immer, aber immer öfters. :biglol:

cu
BUG


Intel E4300 @ 3200MHz | Abit FP-IN9 SLI | ATI HD3850 256MB
Notebook | Zepto 6214W | C2D 2.0GHz | Geforce 7600go 512MB

Beiträge gesamt: 5725 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 6705 Tagen | Erstellt: 16:32 am 30. Nov. 2004
element
offline



OC Newbie
15 Jahre dabei !

Intel Pentium IV NW


Hallo leute,
habe ASRock service in USA Taiwan und Holland geschrieben. Habe 2 neue Antworten:
1.)
Dear .....,
PE-PRO supports only the desktop regular P4 processor.  It is not ready to support the P4 Mobile processor.
Best regards,
Tech
2.)
Dear Sir,
PE RPO does not support mobile CPU.
BR,
ASRock
Macht mir irgentwie sorgen. Wenn ihr noch Informationen zum Thema Mobile P4 m NW auf desktop motherboards habt oder erfahrungen dann schreibt mir doch bitte mal zurück.

Beiträge gesamt: 12 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2004 | Dabei seit: 5485 Tagen | Erstellt: 9:20 am 1. Dez. 2004
sloppydirk
offline


OC Newbie
18 Jahre dabei !


brrr... bevor hier noch weiter orakelt wird, mal ein paar Fakten:

alle P4 mobile laufen in Dekstopsboards mit Multi 12x !
Willst Du übertakten, wird beim i845PE meist um FSB 200, also 2400 Mhz Schluss sein - falls Dein Board überhaupt einen AGP/PCI Fix hat !

Vcore ist bei allen Boards 1,575V - also kein Problem für den Nortwood !

Dein Asrock hat einen Intel i845PE Chipsatz, mit dem laufen fast immer mobile CPUs - meine cpus aus der sig läuft auch auf einem i845PE Board.

zum IHS:
die meinsten Kühler stellen ohne IHS keinen ausreichenden Kontakt zur cpu her - also folgt beim Posten sofort oder nach Sekunden eine Abschaltung der cpu - entweder einen IHS besorgen und auflegen, oder ein kleines Kupferplättchen zwischen DIE und Kühle legen..
oder einen boxed Kühler verwenden, diese stellen oft ohne mod genug Kontakt her !


Beiträge gesamt: N/V | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2001 | Dabei seit: 6697 Tagen | Erstellt: 15:50 am 1. Dez. 2004
element
offline



OC Newbie
15 Jahre dabei !

Intel Pentium IV NW


Hallo sloppydirk,
mein board ist ein ASRock PE-Pro. Das hat einen SIS 651 Chipsatz kein
i845PE Chipsatz. werde es aber trotzdem mal ausprobieren und euch berichten was passiert ist. weiß aber noch nicht wann ich dazu komme. spätestens nächste woche.
wenn einer noch infos hat zum modden des multipiers von mobil-prozessoren bitte berichten. ein paar links die ich noch gefunden habe, die ihr aber sicher schon kennt.
http://www.tualatin.de/phpbb/viewtopic.php?p=96720
http://will.dashwood.me.uk/pentium4m.htm
http://www.vr-zone.com/guides/Intel/P4M/
http://forums.silentpcreview.com/viewtopic.php?t=12983&start=0
bis bald
element

Beiträge gesamt: 12 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2004 | Dabei seit: 5485 Tagen | Erstellt: 16:03 am 3. Dez. 2004
element
offline



OC Newbie
15 Jahre dabei !

Intel Pentium IV NW


Hallo,
habe heute zeitgefunden das ganze mal auszuprobieren. hat auf anhieb funktioniert. prozessortemperatur pendelt sich so bei 50°C ein und die mainboard temperatur ist bei 30°C. der CPU läuft mit 1,2 GHz und bekommt 1,648-1,664 Volt.

wenn einer noch herrausfindet wie man den multiplikator von 12x auf 20x setzen kann, z.B. per pin mode oder bios mode, das währe echt klasse. also wenn einer was zum thema findet bitte mal posten. ach ja, habe versucht mit software: "SpeedswitchXP" den prozessor auf eine höhere frequenz zu bringen. hat aber nicht funktioniert.
gruß an alle
element

Beiträge gesamt: 12 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2004 | Dabei seit: 5485 Tagen | Erstellt: 17:48 am 6. Dez. 2004