» Willkommen auf Intel Overclocking «

Murdock
aus Rain (Niederbayern)
offline



OC God
16 Jahre dabei !

Intel Pentium IV Prescott
3200 MHz @ 3600 MHz
38°C mit 1.375 Volt


Ich konnte seit dem 11er Bios keine Unterschiede mehr erkennen. Der Speicher lief mit genau den selben timings wie vorher und alles andere blieb auch gleich.
Wenn du das orig. Bios von Asus drauf hast, dann deakiviert sich bei Dir doch PAT bei einem FSB größer 200? Oder hast du ein gecracktes  Bios drauf, was das verhindert?
Macht zwar im Endeffekt nur 2-5% aus, aber trotzdem. Deswegen verstehe ich auch nicht, warum du die Speicherpefomance bemängelst;

Wieso soll beim P4C800 E dlx. das übertakten eingies besser sein? :noidea:
Das geht genauso wie bei deinem Board.

Es können sogar 6 IDE Geräte angeschlossen werden. 2xATA133 und. 4xATA100; Aber wer brauch schon soviel Geräte? Ich hab nur 3 dranhängen..., aber :wayne:

P4P800 Mittelklasse, da es nur den 865 Chip besitzt und bei FSB größer 200 PAT inaktiv ist. Irgendwie muss ich ja die Einteilung machen. Fakt ist, dass die Boards mit dem 875 Chip etwas besser sind. Aber wegen 5% mehr Leistung gleich 50 Afro mehr zu zahlen, kann jeder selber entscheiden.
Gruß  

Beiträge gesamt: 2349 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 5998 Tagen | Erstellt: 9:22 am 12. Jan. 2004
Manis
offline



OC Newbie
16 Jahre dabei !


Hmmm ich hab das ganz normale 1014er Bios von Asus drauf. Wie gesagt mein System ist im Moment nicht übertaktet deswegen läuft mein Twinmos Winbond BH-6 Speicher (Standardtakt 2x166 MHz) auf 2x200 MHz, also PAT ist aktiviert. Vor dem Update hatte ich immer mit Aida32 gemessene 4800 MB beim Speichertest. Jetzt nach dem Update hab ich bei identischen Bedingungen 5150 MB. Auch bei den IDE Ports hat sich was getan wobei ich da beim 2ten Anschluss des normalen Kontrollers urstigste Probleme hab weswegen ich wohl das Board gegen ein P4P800 DLX Rev. 2.0 austauschen werde. Sobald ich was auf die 2te Platte schreibe hängt mein ganzes System. Eine Platte ist an dem Port schon in die ewigen Jagdgründe gegangen, ich hab alles überprüft. Strom ist ok, Kabel sind auch i.O. und ne neue Pladde ist auch dran.  

Ich hab mir mal ein paar Tests zu dem P4C800-E angeschaut und da wurde immer die Speicherperformance und das PAT bemängelt. Wieviel man darauf geben kann sei in den Raum gestellt...

Was das Übertakten angeht so liest man ja auch hier immer wieder dass der I875P Chipstz dafür besser geeignet sein soll. Wieviel da dran ist keine Ahnung. Die Werte die ich auf meinem Board erreicht habe fand ich als ehemaliger AMD Jünger schon phänomänal. Mein Twinmos BH-6 RAM mit Standardtakt 166 MHz (=333 MHz) lief auf dem A7N8X gerade mal auf 190 MHz (=380 MHZ). Auf dem P4P800 DLX konnte ich den Speicher noch bei Hardcoretimings mit 225 MHz (=450 MHz) betreiben und mit niederen Timings bei 233 MHz (=466 MHz).

Das mit den 6 Geräten weiss ich, mir gings um die IDE Geräte. Da kann man nur vier anschliessen und das ist mir zu wenig. Ich habe ab demnächst 6 Platten und 2 Laufwerke (alles auf IDE) und möchte nicht noch auf zusätzliche Controller zurückgreifen weil ich auch keine PCI Steckplätze mehr frei habe durch die ZM80C.

Über die Mittelklasse kann man sich nach wie vor streiten. Ist aber nicht meine Absicht. Fakt ist dass der I875P nur auf dem Papier besser ist. In der Praxis war bis jetzt in alles Tests (und da gibts doch so einige) das P4P800 DLX besser. Sogar bei einem Test der das P4P800 DLX mit einem P4C800-E DLX verglichen hat hatte das P4P800 DLX die Nase vorn. Ist die Frage ändert sich das mit den kommenden BIOS Versionen noch denn genau das PAT hatte in diesen Tests beim P4C800-E DLX nichts gebracht. Egal, ich bleibe beim P4P800 denn wie Du schon gesagt hast 50 Euro für 3 % mehr Leistung sind die Sache nicht wert :-).


Manis

(Geändert von Manis um 13:09 am Jan. 12, 2004)


P4 2,6 GHz @noch 3,45 GHZ cooled by Aerocool HT-101 @40°C under Torture, Asus P4P800 Deluxe Rev. 2.0, Sapphire Radeon 9800 Pro mit Zalman Heatpipe ZM80C@Handwarm, 2xTwinmos BH-6 166@212 MHz Ram (2 2 5 2), Antec True Blue 480 W Netzteil

Beiträge gesamt: 36 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2003 | Dabei seit: 5878 Tagen | Erstellt: 13:08 am 12. Jan. 2004