» Willkommen auf Intel Overclocking «

ReinR
offline



OC Newbie
16 Jahre dabei !

Intel Pentium IV


Hallo!

Was läuft bei mir bloß falsch..?!?

Habe ja einen 2,4c mit P4C800D.
Hab 2x512MB CMX3200 Corsair CL2.

Die Speicher sind meiner Meinung nach grottenschlecht.
Komme mit den max auf 240FSB mit 4:5Teiler.
Das kann doch nicht sein.

War letztens bei nem Freund, der hatte 2700er 166MHz Speicher für seinen Athlon. Waren von Samsung. Liefen laut ihm bis 190MHz.

Hab einen 256er Singlechannel  mir eingebaut und die CPU hat noch bei 290FSB mit 2:3Teiler gebootet. so ca. 3,56MHz warens...
Dualchannel gings nicht so hoch. Klar.

Wie kann ich das jetzt nun verstehen?!? Kauf mir die teuren Corsair und vegetiere bei 2890MHz rum. ?!?

Was soll ich tun? die ocz 3700 kaufen oder welche nun?

Bitte helft...:godlike:
GRuß

Beiträge gesamt: 7 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 5992 Tagen | Erstellt: 22:25 am 22. Juli 2003
wasi
offline



OC God
17 Jahre dabei !


turrican hat mal gepostet das er probs mit 512er riegeln hatte.
liegt evtl daran!? sicher bin ich mir aber nicht!
wie hoch kommst du denn mit der cpu und dem 3:2 teiler?


Wenn die geistige Sonne tief steht, werfen selbst Zwerge riesige Schatten!

Beiträge gesamt: 1445 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2002 | Dabei seit: 6316 Tagen | Erstellt: 22:36 am 22. Juli 2003
ReinR
offline



OC Newbie
16 Jahre dabei !

Intel Pentium IV


Hallo!

Hab ich schon probiert...auch nicht weiter - liegt wirklich an dem Speicher.

Hab meinen 512er mal ohne Dualchannel betrieben; da kam ich auf FSB260.

:noidea:

Beiträge gesamt: 7 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 5992 Tagen | Erstellt: 22:44 am 22. Juli 2003
wasi
offline



OC God
17 Jahre dabei !


also wenn du mit nem 3:2 teiler auch nicht weiter kommst verstehe ich da was net. das sind 160mhz auf'n speicher!!!!! :noidea:
hast du den agp/pci auf 66.66/33.33 ?
poste mal deine bios einstellungen.


Wenn die geistige Sonne tief steht, werfen selbst Zwerge riesige Schatten!

Beiträge gesamt: 1445 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2002 | Dabei seit: 6316 Tagen | Erstellt: 23:10 am 22. Juli 2003
mcp
offline



OC Newbie
16 Jahre dabei !

Intel Pentium IV
2800 MHz @ 3300 MHz
43°C mit 1.60 Volt


Vielleicht hilft Dir das weiter:

Die Firma Corsair ändert, aus kompatibilitäts Gründen,
die Standarttimings bei ihren LL-Speichern.
Module der LL und TWINX-LL Reihe werden ab sofort
mit entschärften Timings ausgeliefert.
Da Diese Speicherriegel teilweise Probleme
auf Mainboards mit Intel i865/i875, bei SPD-Einstellung
(Serial Presence Detect), verursachen, und sich hier
tRCD (RAS to CAS Delay) als kritischer Wert ermitteln lies,
wird dieser bei ab jetzt auf 3T (vorher 2T) gesetzt.
Es werden jetzt alle Speichermodule der LL und TWINX Baureihe
mit den Timings 2-3-2-6 (tCL-tRCD-tRP-tRAS) anstatt wie bisher
2-2-2-6 ausgeliefert. Da sich herstellungstechnisch an den Modulen
nichts geändert hat, können natürlich weiterhin die "schärferen"
Timings im BIOS gewählt werden.

Also ich würde  erstmal die Werte im Bios richtig anpassen.
Nochwas:
Habe hier 2 XMS3500 und komischerweise laufen die besser (bin schon seit 2 Tagen non-stop am burnp6 & prime95 sowie IE am testen) wenn ich denen nicht 2.85V gebe sondern 2.55.
Ich vermute das sie nicht so warm werden und deshalb besser laufen.
Bei einem Takt von 244*2/(5*4) bin ich ja grade bei knapp unter 400Mhz.
Und für 433 sind sie ja bei Standard Vcore eingestellt.
Ironischerweise war es im Jan genau anders rum mit dem 845PE.
Dort konnte ich nur hochbooten wenn ich den Rams richtig Saft gab.
Also alles ziemlich paradox.
Mfg, mcp


Beiträge gesamt: 52 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2003 | Dabei seit: 6075 Tagen | Erstellt: 23:58 am 22. Juli 2003
totgezogen
offline


OC God
17 Jahre dabei !


hi,

bei den hohen fsb die man mit den 800er cpu´s fährt machen die speicher timings nicht mehr so viel aus - wenn es anders währe würde corsair und co. bestimmt keine rams bringen die default mit 3-4-4-8 laufen...

greetz t.

Beiträge gesamt: 1437 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2002 | Dabei seit: 6279 Tagen | Erstellt: 21:46 am 23. Juli 2003
totgezogen
offline


OC God
17 Jahre dabei !


hi,

das p4c800-e gefällt mir immer besser - komme dank des neuen bios mit dem fsb auf stabile 298. das ganze wassergekühlt. bei mir lag es also def. an meinen vorgänger - boards (ic7-g/fsb275 & p4c800/fsb 278). da hatte ich wohl pech und mit dem p4c800-e endlich mal nen glücksgriff gelandet!

greetz t.  

Beiträge gesamt: 1437 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2002 | Dabei seit: 6279 Tagen | Erstellt: 16:43 am 29. Juli 2003
Ahnungsloser74
aus Olpe
offline



OC Profi
16 Jahre dabei !

Intel Pentium IV
2400 MHz @ 3500 MHz
30°C mit 1.55 Volt


Hatte 2 IC7 beide gingen jenseit eines FSB von 290. :thumb:

So die kurze Zeit werde ich wohl noch warten können und werde mir
das IC7Max3 holen.Hoffe nur es geht bis 290.
Das würde mir vollkommen reichen.
Leider brauche ich dafür wieder eine neue CPU die alte 2,4 läuft jetzt
mit 1,5375V auf FSB275 im AsusP4C800,dies geht nur bis FSB279.
Aber die Infineon Module schaffen nur DDR440 bei 2/2/3/7.


Asus P4C800E Incl.V-Dimm+Vcore-Droop Mod Intel 2,4 auf 3,5 GHZ Mushkin Level II auf DDR467  mit CL2,2,2,5 9800Pro,2x160GB Seagate Serial ATA im Raid0.

Beiträge gesamt: 853 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6186 Tagen | Erstellt: 17:10 am 29. Juli 2003
S370 sNAKE
aus dem HVT
offline



OC Profi
17 Jahre dabei !

Intel Pentium M
1733 MHz @ 2800 MHz


@totgezogen

bis wohin kamst du denn vorher ohne neues bios?
bei mir konnte ich leider noch keine besserungen durch bios feststellen.
jedenfalls macht mein p4p800 auch nur mucken.


Asus P4P800-E Deluxe@SE - PM740 1,73@2,8 - zalman cnps 7000 alcu -      
2x1024MB OCZ PC3200 Plat.EL - 6800GT@Ultra

Beiträge gesamt: 624 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2002 | Dabei seit: 6227 Tagen | Erstellt: 14:22 am 30. Juli 2003
Crusader
aus dem Urknall =)
offline



OC God
17 Jahre dabei !

Intel Core 2 Duo
2667 MHz @ 3333 MHz mit 1.36 Volt


ich finde es von asus sowieso unbegreiflich wieso die v-core einstellung ab 1,525 (mbm ~ 1,575@ idle) durch das bios-upgrade los geht... vorher konnte man wenigstens von 1,425 oder 1,45v starten :\


E6750 @3333Mhz // MSI P35 Neo2-FR // 2x1GB Crucial Value D9GKX // 7900GTO @700/780 // HPPS+ @55Hz

Beiträge gesamt: 2452 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2002 | Dabei seit: 6241 Tagen | Erstellt: 19:45 am 30. Juli 2003