» Willkommen auf Intel Overclocking «

Basty
offline



Basic OC
17 Jahre dabei !


Ich lese da grade was von nem 633 celeron@1050! bei mir will er nicht mal die 100mhz fsb schaffen! Gut ist auch das schlechte stepping aber da haben bei Dieser cpu database auch schon welche 950 hinbekommen und teste seit heute auf nem Tusl2-C !!
Basty muss jetzt erst mal versuchen 98 zu installen*g* aber ist sch****e wenn man nur immer mit einem PC arbeiten kann*g*

Schreib dir jetzt noch die mail!
Basty

(Geändert von Basty um 23:12 am Mai 24, 2002)

Beiträge gesamt: 219 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2002 | Dabei seit: 6440 Tagen | Erstellt: 23:09 am 24. Mai 2002
sloppydirk
offline


OC Newbie
18 Jahre dabei !


Noch etwas zum Thema V I/O reduzieren (siehe Thread Hardware ‚Alle alle Tusl2 Besitzer):

Habe jetzt mit VIO =3,3V statt 3,4V default folgendes erreicht:

@1,7V@1400 Mhz  100% stabil
@1,8V@1450 Mhz  100% stabil
@1,95@1490 Mhz  100% stabil
@1,95V@1510 Mhz , MaxPayne läuft nicht, Sandra2001 Mem 519/520
@2,0V@1530 Mhz , Win läuft, aber nach ein paar Klicks gibt es einen Reset (CPU Temp. Wohl zu hoch 46 Grad)

dabei habe ab 1,95V schon alle Lüfter maximal laufen (inkl. 5 Casefans)

übrigens habe ich @1490 und Gf4 @320/500 Mhz à 3DMarks2001 = 5551 Points

na ja, ich bleibe schön bei 1400@1,7V und schön leise...

Beiträge gesamt: N/V | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2001 | Dabei seit: 6701 Tagen | Erstellt: 13:10 am 27. Mai 2002
sloppydirk
offline


OC Newbie
18 Jahre dabei !


(poste dies auch mal hier)

habe gerade in diesem Thread http://www.asusboards.com/forums/showthread.php?s=&threadid=17202

was von einer AK4 - AN11 Verbindung gelesen !

damit bekommt Ak4 1.5V, auf Tualatin Boards gibt es hier 1.25V !

Mit der bekannten Ak4 - Ak26 Verbindung liegen an AK4 1.8V an !

Zudem ist der Weg AK4 - An11 kürzer (einfacher)...

Damit sollte ja auch weiniger Hitze entstehen, als mit 1.8V!

Komisch auch, daß einige Cusl2 einen MOD für Ak4 brauchen, andere (ich auch) nicht !

Was meint Ihr ?


Beiträge gesamt: N/V | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2001 | Dabei seit: 6701 Tagen | Erstellt: 15:05 am 27. Mai 2002
Edgar Friendly
aus Im Ländle
offline



Enhanced OC
18 Jahre dabei !

Intel Pentium III
1400 MHz @ 1680 MHz
38°C mit 1.50 Volt


es entsteht kaum weniger hitze aber gesünder für die cpu ist es allemal. naja ich kann nur sagen, besser zu übertakten ist sie damit nicht, aber die lebensdauer dürfte stark erhöht werden...

zu dem vio phenomen: ich hab mein VIO auf 3,6V laufen und damit rockt mein Speicher dann ordentlich, außerdem macht dann meine SB Live bei 150 MHz FSB nicht sofort schlapp (naja auf dauer will se das wohl ned). gehe ich aber unter 3,5V (3,5V ist standard beim BX) so wird das ganze System instabil. hängt also stark vom mainboard ab was da eingestellt werden muß.


Intel Tualatin PIII-S 1.4 @ TUSL2-C rocks *g*
visit: http://www.tualatinmod.de.vu

Beiträge gesamt: 290 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2001 | Dabei seit: 6587 Tagen | Erstellt: 0:22 am 28. Mai 2002
Predator
aus NRW
offline



Enhanced OC
18 Jahre dabei !

Intel Pentium III
1400 MHz @ 1569 MHz
42°C mit 1.45 Volt


Mmhhh.

Also lieber die andere Verbindung machen?

Wo genau muss die dann hin?

Meine CPU sollte auf jeden Fall ein recht langes leben haben...

Hab grad nachgeguckt.
Hab den Pin gefunden  ;)
WErd ich mal schnell modden.

(Geändert von Predator um 13:16 am Mai 28, 2002)


BX-Knight P3-S-1400@BX rocks!

Beiträge gesamt: 292 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2001 | Dabei seit: 6745 Tagen | Erstellt: 12:55 am 28. Mai 2002
sloppydirk
offline


OC Newbie
18 Jahre dabei !


wie ist das eigentlich, wenn ich keine überhaupt keine AK4 - ? Verbindung habe ?

Welche Busspanung liegt hier wo an ?

Oder mache ich einen Denkfehler ?

Beiträge gesamt: N/V | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2001 | Dabei seit: 6701 Tagen | Erstellt: 15:52 am 28. Mai 2002
Zahadum
offline



OC Newbie
17 Jahre dabei !

Other CPU-Type
1200 MHz @ 1600 MHz
50°C mit 1.89 Volt


Also ich hab heut endlich meinen 1200er Cellery bekommen und mich gleich mal ans basteln gemacht - als schwierigstes hat sich die Verbindung Ak4 nach (ich hab) AN11 (gewählt) herrausgestellt.
ich hab letztlich mit einem Stück kabel aus einem handelsüblichen Flachbandkabel die Verbindung gemacht. Isoliert habe ich (wie ich glaub ich hier irgendwo im Thread geesen hab) mit der Ummantelung von diesem Kabel (einfach wie ein Kondom drüber gestülpt *g*). Dann die entsprechenden Löcher des Sockels mit nem 1,5 mm Bohrer aufgebohrt und die Kontakt Fähnchen im sockel ein wenig bei Seite geschoben. (Den Deckel des Sockels natürlich abgenommen)
Damit die CPU noch gerade in den sockel geht habe ich rund rum zwischen CPU und Sockel noch was von dem Kabel gelegt - so ist die CPU ca. 1 mm aus dem Sockel hervorgehoben.
Zu meiner Verwunderung funktionierte diese gewagte Konstruktion direkt auf Anhieb.
Voltage hab ich auf 1.65 V auf dem Adapter eingestellt.
Wenn dann nächste Woche hoffentlich endlich meine Wasserkühlung kommt werd ich mal schaun was aus dem Teil so rauszuholen geht :-)

...wollte mich mit diesem kurzen Statement bei allen bedanken die hier ihre Erfahrungen gepostet haben und so mich ermutigt haben mein schönes Asus P3B-F noch ein wenig weiter zu benutzen :-)

gruß
Z'Hadum

Beiträge gesamt: 11 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2002 | Dabei seit: 6403 Tagen | Erstellt: 21:56 am 31. Mai 2002
Edgar Friendly
aus Im Ländle
offline



Enhanced OC
18 Jahre dabei !

Intel Pentium III
1400 MHz @ 1680 MHz
38°C mit 1.50 Volt


Jepp, so gefällt mir das!
Weiter so und noch viel Erfolg beim Overclocking!


Intel Tualatin PIII-S 1.4 @ TUSL2-C rocks *g*
visit: http://www.tualatinmod.de.vu

Beiträge gesamt: 290 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2001 | Dabei seit: 6587 Tagen | Erstellt: 2:45 am 1. Juni 2002
sloppydirk
offline


OC Newbie
18 Jahre dabei !


nochmal einen Gedanken zur Verbindung
Ak4-AN11, also liegen ja 1,5V Busspanung an AK4 an (mit AK4-AK26 1,8V)

Ich brauchte bisher diese ja nicht zum stabilen Betrieb.

Was ist wenn ich diese trotzdem mache ?

Habe irgendwie doch noch die Hoffnung meine VCORE endlich absenken zu können...
denn 1,65V für @133 FSB sind einfach zu hoch, so schlecht kann mein Exemplar doch nicht sein, oder  ?

(Geändert von sloppydirk um 16:12 am Juni 6, 2002)

Beiträge gesamt: N/V | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2001 | Dabei seit: 6701 Tagen | Erstellt: 16:06 am 6. Juni 2002
sloppydirk
offline


OC Newbie
18 Jahre dabei !


Hab jetzt mal die AK4-AN11 Verbindung hergestellt...

Prompt postete der Rechner gar nicht mehr...

Ich in Panik also schnell das eingelötete Kabel entfernt, CPU wieder rein...
Ein verdächtiges Piepsen Board...
Ein Blick nach obenà Speicher vergessen einzubauen !!!

Speicher rein, rechner läuft...

Lass den Celi jetzt in Ruhe, da ein Nase am Sockel schon verdächtigt schwindsüchtig aussieht (wohl zu oft roh den Kühler gewechselt...)

Ich geh nicht mehr dran...

Versprochen...

Interessanterweise kann jetzt zwischen 1,65-1,95 die Spannung ändern !
Vorher hatte ich 1,7-2,0V...  trotz MOD für 1,65V




Beiträge gesamt: N/V | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2001 | Dabei seit: 6701 Tagen | Erstellt: 21:19 am 6. Juni 2002