» Willkommen auf Intel Overclocking «

TurricanM3
aus Siegen
offline



OC God
17 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2700 MHz
61°C mit 1.50 Volt


Jupp, habe ich auch schon von gehört, soll gut gehen, aber da der Granite Bay vor der Tür steht...

Hast du schon die neue 845PE Version? Denke schon, da V2.0...

Mal sehen was Abit im Granite Bay Bereich rausbringt.


Asus A8N SLI Del. | 1GB Corsair XL Pro DDR400 | 2x 6800GT @SLI (400/1100)
2x WD Raptor @RAID0 - alles komplett (fast passiv) wassergekühlt

Beiträge gesamt: 2732 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2002 | Dabei seit: 6389 Tagen | Erstellt: 0:20 am 17. Nov. 2002
axos
aus Berlin
offline



OC God
18 Jahre dabei !

Intel Xeon
2130 MHz @ 3200 MHz
63°C mit 1.34 Volt


Genau ich warte auch auf das ABIT GB7 Ultra...

Ja ist das PE ...


bye AXOS
[Waterchill][Enermax500][Asus P5B Delux][INTEL XEON Q3210 ES @ 3200][2 x 1024 MB][2x Samsung 250GB SATA II][2x300 Maxtor][2x36GB Raptor][DVD Plextor][Radeon X1900XT ][LG 20,1 TFT]

Beiträge gesamt: 1110 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6786 Tagen | Erstellt: 0:42 am 17. Nov. 2002
DrFaust
offline


OC Newbie
17 Jahre dabei !

AMD Athlon Classic
650 MHz @ 650 MHz


@TurricanM3: Hast du denn mal ein anderes Bios probiert?
Da ja scheinbar auch der Teil für den Raid Chip nicht in Ordnung war, könnte es ja sein, das das Bios auch ansonsten nicht wirklich gut ist.
Vielleicht ist da ja ein Beta Bios irgendwie ausversehen veröffentlicht worden.

Ach ja, waren bei dem Board schon die Airflowkabel und der Lüfter aif der Northbridge dabei? Wenn ja, wie laut ist denn der Lüfter?

MfG
Dr.Faust

Beiträge gesamt: 9 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2002 | Dabei seit: 6234 Tagen | Erstellt: 18:06 am 17. Nov. 2002
TurricanM3
aus Siegen
offline



OC God
17 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2700 MHz
61°C mit 1.50 Volt


Nein, es gibt auf der deutschen Epox Seite gar kein Bios für das Board und auf der taiwanischen bzw. US-Seite nur das fehlerhafte (HPT RAID Fehler).

Es wurde mit dem fehlerhaften nur eine neue RAID-Version eingefügt und ein Bug mit dem OnBoard-Sound behoben.

Es ist scheinbar allgemein so, dass Epox Probleme mit der Speicheransteuerung hat, ich kenne da einige die Ihre Speicher nicht vernünftig zum Laufen kriegen, das 4G4A+ war da teilweise auch nicht so doll.

EDIT:
Ich habe die grüne Version des 4PEA+, mein 4G4A+ war schwarz und auf den Bildern war das 4PEA+ auch schwarz???


(Geändert von TurricanM3 um 21:37 am Nov. 17, 2002)


Asus A8N SLI Del. | 1GB Corsair XL Pro DDR400 | 2x 6800GT @SLI (400/1100)
2x WD Raptor @RAID0 - alles komplett (fast passiv) wassergekühlt

Beiträge gesamt: 2732 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2002 | Dabei seit: 6389 Tagen | Erstellt: 21:33 am 17. Nov. 2002
TheZepter
aus Itzehoe
offline



Enhanced OC
17 Jahre dabei !

Intel Xeon


Hmmm also ich habs mir donnerstag bestellt.... einfach mal hoffen das das nicht soo schlecht ist und, daß sie mal bald ein ordentliches Bios rausbringen..... dann bin ich glücklich.

MFG TheZepter


DER STAB, DER AUF BEFEHL DES HÖCHSTEN AUF DEN ERDBODEN GEWORFEN, ZUR SCHLANGE WIRD, DIE DIE SCHLANGEN DER PRIESTER ÄGYPTENS VERSCHLINGT. DER STAB UNSERES HERRSCHERS UND DAS ZEPTER SEINER MACHT

Beiträge gesamt: 435 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2002 | Dabei seit: 6236 Tagen | Erstellt: 22:12 am 18. Nov. 2002
Coolzero2k1
offline



OC God
18 Jahre dabei !

Other CPU-Type
1700 MHz @ 2400 MHz
38°C mit 1.38 Volt


wer weiss ob man das per bios fixen kann...

Beiträge gesamt: 5547 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 6713 Tagen | Erstellt: 22:18 am 18. Nov. 2002
TheZepter
aus Itzehoe
offline



Enhanced OC
17 Jahre dabei !

Intel Xeon


Hallo leute....

Epox hat am 2.12.02 also vor 2 Tagen nen neues Bios rausgebracht....

-------------------------------------------------------------
Anzeige des Hyperthreading Codes nach Intel APIC_4S_14" mode hinzugefügt Apic und Hyperthreading Funktion in Verbindung Enable/disable Verbesserte Lanbootfähigkeit PCI Teiler 3:4 und 4:5 hinzugefügt Anzeige der Vcore-Spannung hinzugefügt Korrektur der 5Volt Spannungsanzeige Fehler des Resets bei zu hohem Overclocken gelöst USB 2.0 Standart eingeschaltet USB Maus Support implementiert Fehler bei USB Card Reader "aufhängen" gelöst
---------------------------------------------------------------

Hab das hier ja liegen...aber mein Prozzi ist immer noch nicht da... also.. TurricanM3.... magst das mal testen ??? Wäre suprer....

Was meint ihr so zu den änderungen mit den teilern usw.. ?
Haben ja ne Menge gefixt.

MFG TheZepter


DER STAB, DER AUF BEFEHL DES HÖCHSTEN AUF DEN ERDBODEN GEWORFEN, ZUR SCHLANGE WIRD, DIE DIE SCHLANGEN DER PRIESTER ÄGYPTENS VERSCHLINGT. DER STAB UNSERES HERRSCHERS UND DAS ZEPTER SEINER MACHT

Beiträge gesamt: 435 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2002 | Dabei seit: 6236 Tagen | Erstellt: 9:52 am 4. Dez. 2002
TurricanM3
aus Siegen
offline



OC God
17 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2700 MHz
61°C mit 1.50 Volt



Zitat von TheZepter am 9:52 am Dez. 4, 2002
Hallo leute....

Epox hat am 2.12.02 also vor 2 Tagen nen neues Bios rausgebracht....

-------------------------------------------------------------
Anzeige des Hyperthreading Codes nach Intel APIC_4S_14" mode hinzugefügt Apic und Hyperthreading Funktion in Verbindung Enable/disable Verbesserte Lanbootfähigkeit PCI Teiler 3:4 und 4:5 hinzugefügt Anzeige der Vcore-Spannung hinzugefügt Korrektur der 5Volt Spannungsanzeige Fehler des Resets bei zu hohem Overclocken gelöst USB 2.0 Standart eingeschaltet USB Maus Support implementiert Fehler bei USB Card Reader "aufhängen" gelöst
---------------------------------------------------------------

Hab das hier ja liegen...aber mein Prozzi ist immer noch nicht da... also.. TurricanM3.... magst das mal testen ??? Wäre suprer....

Was meint ihr so zu den änderungen mit den teilern usw.. ?
Haben ja ne Menge gefixt.

MFG TheZepter



Danke für die Info, werde es bei Gelegenheit mal testen, allerdings wundern mich diese Verbesserungen schon sehr, warum nicht gleich so?

EDIT:
Wieso schreiben die PCI Teiler 3:4 4:5 hinzugefügt? Den 3:4 gab es doch schon und was hat das ganze mit dem PCI-Bus zu tun? Irgendwie ziemlich undeutliche Angaben...

(Geändert von TurricanM3 um 10:00 am Dez. 4, 2002)


Asus A8N SLI Del. | 1GB Corsair XL Pro DDR400 | 2x 6800GT @SLI (400/1100)
2x WD Raptor @RAID0 - alles komplett (fast passiv) wassergekühlt

Beiträge gesamt: 2732 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2002 | Dabei seit: 6389 Tagen | Erstellt: 9:56 am 4. Dez. 2002
DrFaust
offline


OC Newbie
17 Jahre dabei !

AMD Athlon Classic
650 MHz @ 650 MHz


Hat inzwischen jemand das Bios getestet? An sich wollte ich mir heute das P4PE kaufen. Aber wenn mit dem Bios auch beim Epox ein hoher Ramtakt möglich wäre, würde ich das Epox bevorzugen, da es ein wenig günstiger ist, und Epox auch nen sehr guten Support hat.

Beiträge gesamt: 9 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2002 | Dabei seit: 6234 Tagen | Erstellt: 13:51 am 4. Dez. 2002
TurricanM3
aus Siegen
offline



OC God
17 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2700 MHz
61°C mit 1.50 Volt


Sorry, ich werde es, angesichts des letzten fehlerhaften Bios, doch nicht testen.

Das Risiko mein RAID Array zu verlieren ist mir eindeutig zu hoch, das letzte Bios hatte ja ein fehlerhaftes HPT RAID Bios File, worauf meine Festplatten nicht erkannt wurden, ich musste es manuell fixen...

Falls jedoch morgen endlich meine IBM 180 GXPs kommen werde ich es spätestens dann testen können...


Asus A8N SLI Del. | 1GB Corsair XL Pro DDR400 | 2x 6800GT @SLI (400/1100)
2x WD Raptor @RAID0 - alles komplett (fast passiv) wassergekühlt

Beiträge gesamt: 2732 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2002 | Dabei seit: 6389 Tagen | Erstellt: 16:02 am 4. Dez. 2002