» Willkommen auf Software «

daniel
aus wien
online


OC God
18 Jahre dabei !

AMD Ryzen 5
3400 MHz @ 4000 MHz
70°C mit 1.38 Volt


Eine leere cmos Batterie kann Win10 gewaltig außer Tritt bringen ;)
Habe ich selbst schon bei 2 Laptops erlebt.

LG

Beiträge gesamt: 3886 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 6678 Tagen | Erstellt: 18:19 am 11. Dez. 2018
Slidehammer
aus Schwanau
offline



Real OC or Post God !
16 Jahre dabei !

Intel Core i5
3400 MHz @ 4300 MHz
50°C mit 1.3 Volt


Datum ist ok, win 10 neu drauf, allerdings fehlen mir noch ein paar Treiber im Gerätemanager und ich weiss nimmer wo ich die her hatte :blubb: :lol:


Ich habe jetzt genau das richtige Alter!
Muss nur noch rausfinden wofür....

Beiträge gesamt: 62604 | Durchschnitt: 10 Postings pro Tag
Registrierung: März 2003 | Dabei seit: 6069 Tagen | Erstellt: 23:40 am 11. Dez. 2018
Henro
aus Berlin
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i9
3300 MHz @ 4600 MHz mit 1.3 Volt


Ich hab seit geraumer Zeit das Problem, dass das 1903 Update nicht installiert. Komme von 1803, es startet einmal neu glaube ich, bleibt letztendlich immer bei 60% stehen und zeigt an "Windows could not configure one or more sstem components. To install Windows, restart the computer and then restart the installation."

Jemand ne Idee was man versuchen kann? Bin total Ratlos :( Einziges Kriterium: KEINE Neuinstallation!

Beiträge gesamt: 14925 | Durchschnitt: 2 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 6682 Tagen | Erstellt: 19:47 am 12. Sep. 2019
daniel
aus wien
online


OC God
18 Jahre dabei !

AMD Ryzen 5
3400 MHz @ 4000 MHz
70°C mit 1.38 Volt


Schon versucht vorher noch auf 1809 zu gehen?

Beiträge gesamt: 3886 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 6678 Tagen | Erstellt: 20:16 am 12. Sep. 2019
ocinside
aus Krefeld
offline



Administrator
18 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Starte mal als Admin in der CMD (Windows X Eingabeaufforderung als Admin) folgenden Befehl:
sfc /scannow

Im Windows Verzeichnis findet du die setupact.log und die setuperr.log dort sollte etwas mehr zu dem Windows Update Fehler zu finden sein.
Und schau mal in die Ereignisanzeige, ob dort etwas mehr Info aufgeführt ist.
Alternativ könnte man das Update mal manuell runterladen und installieren.


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 158124 | Durchschnitt: 23 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6745 Tagen | Erstellt: 7:39 am 13. Sep. 2019
Henro
aus Berlin
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i9
3300 MHz @ 4600 MHz mit 1.3 Volt


ah, sfc ... hatte ich schon wieder verdrängt.

Gibt am Ende folgendes aus:

Der Windows-Ressourcenschutz hat beschädigte Dateien gefunden, die teilweise nicht repariert werden konnten.
Bei Onlinereparaturen finden Sie Details in der CBS-Protokolldatei unter
windir\Logs\CBS\CBS.log. Beispiel C:\Windows\Logs\CBS\CBS.log. Bei Offlinereparaturen
finden Sie Details in der durch das /OFFLOGFILE-Kennzeichen angegebenen Protokolldatei.

Die Logdatei ist so intergalaktisch groß, dass man mitm Editor aufgeschmissen ist.

[Edit]
Nach einem mehr oder weniger kompletten Backup habe ich die Installation mal von der ISO aus gestartet, selber Fehler.
Nach dem Rollback meldet das Setup dann "In der Phase FIRST_BOOT ist während des Vorgangs SYSPREP_SPECIALIZE ein Fehler aufgetreten."

(Geändert von Henro um 16:00 am 13. Sep. 2019)


(Geändert von Henro um 16:01 am 13. Sep. 2019)

Beiträge gesamt: 14925 | Durchschnitt: 2 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 6682 Tagen | Erstellt: 12:31 am 13. Sep. 2019
ocinside
aus Krefeld
offline



Administrator
18 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Erstelle mal eine Kopie von der Log und öffne sie mit dem Editor (nicht mit Wordpad, da Wordpad immer die vollständige Datei läd und nicht nur der Teil, der benötigt wird).


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 158124 | Durchschnitt: 23 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6745 Tagen | Erstellt: 16:01 am 13. Sep. 2019
Henro
aus Berlin
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i9
3300 MHz @ 4600 MHz mit 1.3 Volt


hmm dem kann ich irgendwie nicht ganz folgen :noidea:

Beiträge gesamt: 14925 | Durchschnitt: 2 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 6682 Tagen | Erstellt: 20:06 am 13. Sep. 2019
ocinside
aus Krefeld
offline



Administrator
18 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


:noidea:
Rechts draufklicken -> kopieren -> rechtklick -> einfügen.
Dann diese Kopie rechts anklicken -> öffnen mit -> Editor oder Notepad++.


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 158124 | Durchschnitt: 23 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6745 Tagen | Erstellt: 10:39 am 15. Sep. 2019
Henro
aus Berlin
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i9
3300 MHz @ 4600 MHz mit 1.3 Volt


Ah ... schäme mich ein wenig :lol:

Hab gestern Abend neu installiert, der Aufwand für die Fehlerbeseitigung stand in keinem Verhältnis mehr zum Aufwand der Neuinstallation.

Jetzt geht auch Raytraycing mit der 1080ti ... :ocinside:

Beiträge gesamt: 14925 | Durchschnitt: 2 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 6682 Tagen | Erstellt: 11:16 am 15. Sep. 2019