» Willkommen auf Software «

holg
aus dem Weg
offline



Basic OC
16 Jahre dabei !


ich steh halt nicht auf so "Distro - Flame - Wars" und versuche, einerseits generisch zu helfen und andererseits auf den Fragesteller einzugehen..
Kann ja durchaus sein, das SuSE besser für DICH ist....
Ich habe das auch auf einem meiner Rechner....

(Geändert von holg um 21:12 am Sep. 6, 2007)

Beiträge gesamt: 218 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2004 | Dabei seit: 6153 Tagen | Erstellt: 19:11 am 6. Sep. 2007
Ino
aus Heilbronn
offline



Real OC or Post God !
19 Jahre dabei !

Intel Core i3



Zitat von holg um 19:11 am Sep. 6, 2007
ich steh halt nicht auf so "Distro - Flame - Wars" und versuche, einerseits generisch zu helfen und andererseits auf den Fragesteller einzugehen..
Kann ja durchaus sein, das SuSE besser für DICH ist....
Ich habe das auch auf einem meiner Rechner....

(Geändert von holg um 21:12 am Sep. 6, 2007)



ich habe nie gesagt das suse besser ist und kubuntu schlechter ist!

ich habe nur gesagt das er es mal mit suse versuchen soll! ich habe keine distrie beleidigt ;)


Ein Kaffee am morgen vertreibt alle Sorgen :)

Beiträge gesamt: 21487 | Durchschnitt: 3 Postings pro Tag
Registrierung: Jan. 2002 | Dabei seit: 7144 Tagen | Erstellt: 8:48 am 7. Sep. 2007
holg
aus dem Weg
offline



Basic OC
16 Jahre dabei !


Es ist ja nunmal so, dass der Treiber sowohl unter SuSE als auch unter (k)ubuntu; vom eingebauten Chip abhängig ist.
D.h. wenn es soweit keinen Accton-Treiber gibt, der über den USB funktioniert, muss man sowohl unter SuSE als auch unter (k)ubuntu, Redhat aka Fedora, mandrake, Debian, was auch immer....
den Ndiswrapper antesten. Die sache mit der Knopix CD schont da Zeit und Nerven..
Will sagen: Wenn Knoppix nicht damit läuft, kann es zwar trotzdem sein, dass man über ein paar Ecken einen passenden Treiber findet, aber ein schneller Test mit funktionierendem Ergebnis macht ungemein Hoffnung!

Grüße
HolG

(Geändert von holg um 20:18 am Sep. 7, 2007)


(Geändert von holg um 20:22 am Sep. 7, 2007)

Beiträge gesamt: 218 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2004 | Dabei seit: 6153 Tagen | Erstellt: 18:14 am 7. Sep. 2007
Ino
aus Heilbronn
offline



Real OC or Post God !
19 Jahre dabei !

Intel Core i3



Zitat von holg um 18:14 am Sep. 7, 2007
Es ist ja nunmal so, dass der Treiber sowohl unter SuSE als auch unter (k)ubuntu; vom eingebauten Chip abhängig ist.
D.h. wenn es soweit keinen Accton-Treiber gibt, der über den USB funktioniert, muss man sowohl unter SuSE als auch unter (k)ubuntu, Redhat aka Fedora, mandrake, Debian, was auch immer....
den Ndiswrapper antesten. Die sache mit der Knopix CD schont da Zeit und Nerven..
Will sagen: Wenn Knoppix nicht damit läuft, kann es zwar trotzdem sein, dass man über ein paar Ecken einen passenden Treiber findet, aber ein schneller Test mit funktionierendem Ergebnis macht ungemein Hoffnung!

Grüße
HolG

(Geändert von holg um 20:18 am Sep. 7, 2007)


(Geändert von holg um 20:22 am Sep. 7, 2007)



das ist mir schon klar es ging auch nie um den treiber bisle besser lesen!


Ein Kaffee am morgen vertreibt alle Sorgen :)

Beiträge gesamt: 21487 | Durchschnitt: 3 Postings pro Tag
Registrierung: Jan. 2002 | Dabei seit: 7144 Tagen | Erstellt: 18:23 am 7. Sep. 2007
holg
aus dem Weg
offline



Basic OC
16 Jahre dabei !


Nun, schulmeistern mag ich auch net, aber ein Treiber sollte schon funktionieren um dann im Anschluß die Netzwerk-Config erklären zu können; wenn die PCI-Karte allerdings nur manchmal in der lspci Ausgabe erscheint, dann sollte man sich allerdings näher mit Interrupts usw. beschäftigen, um die Ursache zu finden. Und somit ist es zumindest teilweise erstmal ein Hardware-Problem.

@Ganxta: bist Du jetzt irgendwie weitergekommen?
wenn nicht hilft Dor das Net-Howto?
http://tldp.org/HOWTO/NET3-4-HOWTO.html
http://www.lunetix.de/docs/HOWTO/DE-NET3-HOWTO.html#toc4

(Geändert von holg um 20:37 am Sep. 7, 2007)


(Geändert von holg um 13:01 am Sep. 8, 2007)


(Geändert von holg um 13:04 am Sep. 8, 2007)

Beiträge gesamt: 218 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2004 | Dabei seit: 6153 Tagen | Erstellt: 18:28 am 7. Sep. 2007
Ganxta
aus Leer
offline



OC God
14 Jahre dabei !

Intel Core 2 Duo
2133 MHz @ 2133 MHz
40°C mit 1.176 Volt


bisher bin ich nicht weitergekommen. ich weiss nich, aber wo werden die treiber bei windows xp hin installiert?


Neuer Nick: Xpect
Sys 1: E6400,4GB G.Skill 6400-4GBPQ, ASUS P5B,7900GS
Sys 2: Athlon 2200+,1GB Kingston HyperX,ASUS A7N266-VM,FX5200

Beiträge gesamt: 3170 | Durchschnitt: 1 Postings pro Tag
Registrierung: Dez. 2006 | Dabei seit: 5354 Tagen | Erstellt: 21:07 am 8. Sep. 2007
holg
aus dem Weg
offline



Basic OC
16 Jahre dabei !


Hmm. woran hängts?
was hat das ganze mit WinXP zu tun?

Beiträge gesamt: 218 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2004 | Dabei seit: 6153 Tagen | Erstellt: 23:51 am 8. Sep. 2007
Ganxta
aus Leer
offline



OC God
14 Jahre dabei !

Intel Core 2 Duo
2133 MHz @ 2133 MHz
40°C mit 1.176 Volt


nuja, üvber den ndiswrapper kann man ja wlan treiber installieren. da bei meinen karten bei den treibern aber keine .sys oder .inf datei ist, sondern nur ne setup, muss ich gucken wie ich die treiber aus dem windows verzeichniss ziehe


Neuer Nick: Xpect
Sys 1: E6400,4GB G.Skill 6400-4GBPQ, ASUS P5B,7900GS
Sys 2: Athlon 2200+,1GB Kingston HyperX,ASUS A7N266-VM,FX5200

Beiträge gesamt: 3170 | Durchschnitt: 1 Postings pro Tag
Registrierung: Dez. 2006 | Dabei seit: 5354 Tagen | Erstellt: 12:46 am 9. Sep. 2007