» Willkommen auf Software «

tOWNshIP
offline


OC God
15 Jahre dabei !

AMD K6/2


Hey Jungz,

ich hab auf nem kleinen Rechner Win2k drauf, nur kann ich bestimmte Filme nicht mehr abspielen. Ich habe es mit K-Lite und dem SLD - CodecPack versucht, unter WinXP waren diese Filme problemlos mit diesen Codecs abspielbar. G-Spot liest mir auch kompatible Codecs aus, aber funzen tun die Filme dennoch nicht, ich habe bloss paar bunte, schräge Streifen auf dem Schirm. Andere Filme gehen ganz normal.

plz help

Beiträge gesamt: 2841 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2005 | Dabei seit: 5813 Tagen | Erstellt: 11:33 am 28. März 2006
DexterDX1
aus Berlin-Mariendorf
offline



OC God
18 Jahre dabei !

AMD Ryzen 9
3800 MHz


Deinstallier mal alle CoDec-Packen, und mach nur die CoDec einzeln auf's System, die Du auch brauchst. Am Anfang wirst Du zwar oft welche installieren müssen, aber mit der Zeit wird's immer seltener. Und wenn dann plötzlich nichts mehr geht weißt Du sogar, dass mit ziemlicher Sicherheit der letztinstallierte schuldig ist.

Beiträge gesamt: 2306 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2003 | Dabei seit: 6710 Tagen | Erstellt: 12:51 am 28. März 2006
tOWNshIP
offline


OC God
15 Jahre dabei !

AMD K6/2


nein, ich glaube nicht das sich da Codecs ins Gehege kommen, ganz einfach weil es vorgefertigte CodecsPacks sind die untereinander abgestimmt bzw. so ausgewählt wurden, dass es da keine Probleme gibt .. unter XP hat das ja auch einwandfrei gefunzt .. ich denke das hat irgendwas mit 2k zu tun ..

Beiträge gesamt: 2841 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2005 | Dabei seit: 5813 Tagen | Erstellt: 13:00 am 28. März 2006
Ino
aus Heilbronn
offline



Real OC or Post God !
19 Jahre dabei !

Intel Core i3


dir ist schon klar wenn du mehr als einen codecpack installierst dass es zu problemen kommen kann die ganzen dateien werden dann überschrieben manche auch nicht ganz ect. also alles weg machen und einzelne codecs drauf oder nur ein codecpack


Ein Kaffee am morgen vertreibt alle Sorgen :)

Beiträge gesamt: 21487 | Durchschnitt: 3 Postings pro Tag
Registrierung: Jan. 2002 | Dabei seit: 7141 Tagen | Erstellt: 13:43 am 28. März 2006
DexterDX1
aus Berlin-Mariendorf
offline



OC God
18 Jahre dabei !

AMD Ryzen 9
3800 MHz


wenn's an der Windows-Version liegt, dann änder halt das und frag nicht mehr.:thumb:

Beiträge gesamt: 2306 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2003 | Dabei seit: 6710 Tagen | Erstellt: 15:04 am 28. März 2006
tOWNshIP
offline


OC God
15 Jahre dabei !

AMD K6/2


@ino ... ich habe es mit nur jeweils einem CodecPack versucht ..

@Dexter ... jo, näää, hat vll. n Grund das ich Win2k nutzen will .. echt sone bescheuerte Antwort habe ich lange nicht mehr gehört ..

Beiträge gesamt: 2841 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2005 | Dabei seit: 5813 Tagen | Erstellt: 18:01 am 28. März 2006
Paschka
aus geflogen
offline


OC God
19 Jahre dabei !

Intel Core 2 Duo
2000 MHz


oder bevor du dich noch mit den ganzen codecs "versuchst" nimmst du einfach den VLC media player gucksu

Beiträge gesamt: 3703 | Durchschnitt: 1 Postings pro Tag
Registrierung: Nov. 2001 | Dabei seit: 7191 Tagen | Erstellt: 20:08 am 28. März 2006
DexterDX1
aus Berlin-Mariendorf
offline



OC God
18 Jahre dabei !

AMD Ryzen 9
3800 MHz



Zitat von tOWNshIP um 11:33 am März 28, 2006

ich hab auf nem kleinen Rechner Win2k drauf, nur kann ich bestimmte Filme nicht mehr abspielen. [...] unter WinXP waren diese Filme problemlos mit diesen Codecs abspielbar. [...] Andere Filme gehen ganz normal.




Zitat von tOWNshIP um 13:00 am März 28, 2006

[...] unter XP hat das ja auch einwandfrei gefunzt .. ich denke das hat irgendwas mit 2k zu tun ..




Zitat von DexterDX1 um 15:04 am März 28, 2006

wenn's an der Windows-Version liegt, dann änder halt das und frag nicht mehr.:thumb:




Zitat von tOWNshIP um 18:01 am März 28, 2006

@Dexter ... jo, näää, hat vll. n Grund das ich Win2k nutzen will .. echt sone bescheuerte Antwort habe ich lange nicht mehr gehört ..



Dito.

Und trotz Deiner seltsamen Informationen (Dies ist Schuld, nein, das ist doch nciht Schuld, hab ich nie gesagt) ein letzter Tipp:
Die Codecpacks hast Du als Fehlerquelle ausgeschlossen, Windows hast Du zwar genannt, aber als Fehlerquelle nachträglich ausgeschlossen, nur eins hast Du noch nicht revidiert:

Andere Filme gehen ganz normal.

:punk:

Beiträge gesamt: 2306 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2003 | Dabei seit: 6710 Tagen | Erstellt: 20:16 am 28. März 2006
tOWNshIP
offline


OC God
15 Jahre dabei !

AMD K6/2


@Paschka ... jo danke, der Player spielt die Dinger ohne Mucken ab ... versteh ich zwar ned, weil der Player auch ned mehr als Codecs mitbringen kann (unter MediaPlayerClassic funzen die Filme ja weiterhin ned) ..

@DexterDX1 ... wenn man keine Ahnung hat, nää ... ich habe lediglich versucht auszuschliessen bzw. eine genaue Darstellung der Problematik zu liefern, Deine Argumentation ist unsachlich und falsch ... Du versuchst sowieso des öfteren durch dumme Sprüche auzufallen .. "Herzlichen Glückwunsch", dass ist Dir wieder einmal gelungen ... dieses Topic benötigt KEINE weitere Anwort von Dir, lediglich wenn Du meine Aussage, dass Du ein Spammer bist, unterstreichen möchtest, DANN antworte ... ansonsten behersch Dich einfach mal, drück den [zurück]-Button Deines Browsers und geh n Tee trinken ..

Beiträge gesamt: 2841 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2005 | Dabei seit: 5813 Tagen | Erstellt: 4:42 am 29. März 2006
Laude
aus Essen
offline



OC God
20 Jahre dabei !

AMD Athlon XP Mobile
2000 MHz @ 2500 MHz
62°C mit 1.65 Volt


Hast du einen Player wie Win DVD erneurt gehabt? Da hatte ich nämlich mal ähnliches Problem gehabt. Es funktionierten danach auf allen Playern wenig Filme. Ich konnte das Problem nicht mehr lösen selbst das deinstallieren und Codekwechsel brachte nichts. Lediglich half nur ein altes  Image.

Ich versuche mich schon lange an den VLC zu gewöhnen weil der einfach nie rumzickt und kostenlos ist.



Beiträge gesamt: 2501 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7379 Tagen | Erstellt: 5:19 am 29. März 2006