» Willkommen auf Software «

maniac x
aus die maus
offline



Enhanced OC
15 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2800 MHz
55°C mit 1.55 Volt


Also :
Ich bin nun im Praktikum!
So und nun will mein Arbeitgeber , dass ich eine Exceltabelle erstelle die mir Zusammenhängen arbeitet .
Also wenn man zb. eine Fertigungsnummer eingibt erscheint im anderen Feld automatisch die Modellnummer.
Fertigungs und Modellnummern hab ich hier.
Beispiel:
die fertigungsnummer ist 38838492 nun soll auf der anderen Seite die Modellnummer GA-7750 erscheinen , wie amch ich das . Und es soll nicht nur eine Nummer sein. Es bezieht sich auf mehrere.

Hab alles ausprobiert aber werd nicht schlau.
Danke leute :godlike:
Gruß maniac x
PS: So soll´s sein:

"=WENN(B2=38838429;GA-7750;nix)" Aber da ja nicht nur eine fertigungsnummer existiert , muß ich die einbinden und die Modellnummern auch . Ein "+" funzt irgentwie nicht ...
gruß nr 2 maniac x

(Geändert von maniac x um 16:32 am Feb. 6, 2006)


mfG maniac
CSI:Miami|Dr.House|Naruto|Navy CIS
Hab jetzt 0,85TB im Rechner *freu*

Beiträge gesamt: 303 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2005 | Dabei seit: 5818 Tagen | Erstellt: 15:58 am 6. Feb. 2006
ConCorde
offline



OC God
17 Jahre dabei !

Intel Pentium IV Prescott
3000 MHz @ 3750 MHz
65°C mit 1.34 Volt


Hui hab eben mal bischen rumprobiert so gehts bei mir kannst du normal noch beliebig erweitern...!
Code
=WENN(B2=38838429;"GA-7750";WENN(B2=38838428;"GA-2";"nix"))

mfg ConCorde


<l Abit IC 7 <> 3.0  @ 3.7 Ghz<> 2 * 512 A-Data DDR 500 <> Leadtek 6800 GT@ Ultra l>

Beiträge gesamt: 1308 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2003 | Dabei seit: 6434 Tagen | Erstellt: 0:40 am 7. Feb. 2006
Scorpius
aus 'm Wald
offline



OC God
20 Jahre dabei !

Intel Xeon
3400 MHz mit 1.09 Volt


schau dir die SVERWEIS formel mal genauer an


Intel Xeon E3-1240v3 delidded | Asus GTX980 | 32 GB G.Skill DDR3-2400 | AsRock Z87 Extreme4 | 1 x 500 GB Crucial MX500 | 3 x 3 TB WD | CoolerMaster G650M | Nanoxia Deep Silence 5 Rev.B

Beiträge gesamt: 1370 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2001 | Dabei seit: 7348 Tagen | Erstellt: 14:51 am 7. Feb. 2006
maniac x
aus die maus
offline



Enhanced OC
15 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2800 MHz
55°C mit 1.55 Volt


:thumb: danke leude den SVERWEIS hab ich mit WENN gekoppelt jetz läufts. thx

@admin kann zugemacht werden


mfG maniac
CSI:Miami|Dr.House|Naruto|Navy CIS
Hab jetzt 0,85TB im Rechner *freu*

Beiträge gesamt: 303 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2005 | Dabei seit: 5818 Tagen | Erstellt: 17:40 am 7. Feb. 2006