» Willkommen auf Software «

OCneuling23
offline



Basic OC
13 Jahre dabei !

AMD T-Bred
2000 MHz mit 1.55 Volt


hi leute...

wollte mal google earth probieren und habs mir geladen und seh nur schwarzen weltraum ohne erde...???

was is da los?


habt ihr nen tip ?


Athlon Xp 2400+ standart,Radeon 9800Pro 128MB, Enmic 8TTX2+ Board, 2x Apacer 266 PC2100 Ram, MBM5@LCD 320x240, Enermax 460W

Beiträge gesamt: 204 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2004 | Dabei seit: 4990 Tagen | Erstellt: 19:03 am 28. Okt. 2005
Gibtnix
aus nahmslos genial
offline



Real OC or Post God !
14 Jahre dabei !

Intel Core i7
2700 MHz @ 3500 MHz mit 0.925 Volt


hast du denn während dem Ausführen von Google Earth ne Internetverbindung?

Beiträge gesamt: 18430 | Durchschnitt: 4 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 5260 Tagen | Erstellt: 10:28 am 29. Okt. 2005
Scare4
aus gedient
offline



OC God
13 Jahre dabei !

Intel Core i7
3200 MHz


eben...weil wenn du keine i-net verbindung hast bzw. eine firewall die verbindung blockt, dann kann google earth nicht zu dem server verbinden und dann kommt nur ein weltall und das war`s:/


AsRock X79 Extreme11 - INTEL i7 3970X - 2x ASUS GTX680 OC II SLi - Team Group Xtreem Series 32GB DDR2666 - 2 x 512GB OCZ Vector SSD - 2TB WD HDD

Beiträge gesamt: 2834 | Durchschnitt: 1 Postings pro Tag
Registrierung: Aug. 2004 | Dabei seit: 4881 Tagen | Erstellt: 1:17 am 30. Okt. 2005
OCneuling23
offline



Basic OC
13 Jahre dabei !

AMD T-Bred
2000 MHz mit 1.55 Volt


hab i-net  und eine firewall... meine frau hat die gleiche firewall und den gleichen router und bei ihr gehts...aber der laptop schmiert ab... lol


Athlon Xp 2400+ standart,Radeon 9800Pro 128MB, Enmic 8TTX2+ Board, 2x Apacer 266 PC2100 Ram, MBM5@LCD 320x240, Enermax 460W

Beiträge gesamt: 204 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2004 | Dabei seit: 4990 Tagen | Erstellt: 1:31 am 30. Okt. 2005