» Willkommen auf Software «

SirBlade
aus Fulda
offline



OC God
18 Jahre dabei !

AMD Athlon 64
1800 MHz @ 1992 MHz
39°C mit 1.26 Volt


Ich hab mir den Catalyst 5.8 geladen und musste unter UT '99 sowie Quake 3 feststellen das die Performance erheblich gesunken war. In beiden Spielen verwende ich OpenGL. Ich hatte plötzlich nur noch knappe 60 Hz und UT kam mir irgendwie flimmernd vor...

Ich hatte vergessen die Bildwiederholrate per Treiber auf 85 Hz zu zwingen, vscny war aber wieder erwarten bereits abgeschaltet. Leider hat das nichts gebracht, zudem hab ich neben der niedrigen FPS auch noch "lags" die aber garantiert nicht durch onlinespielen verursacht wurden. Hat noch jemand das Problem oder liegts an meinem Rechner? Mit 5.7 flutschts nur so (150 FPS bei 1600x1200 [UT]) :)

Beiträge gesamt: 3455 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 6576 Tagen | Erstellt: 13:00 am 26. Aug. 2005
SirBlade
aus Fulda
offline



OC God
18 Jahre dabei !

AMD Athlon 64
1800 MHz @ 1992 MHz
39°C mit 1.26 Volt


Es kann doch net sein das noch keiner den 5.8 installiert hat? ich möcht doch nur wissen ob das prob noch bei jemand anders auftritt...

Beiträge gesamt: 3455 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 6576 Tagen | Erstellt: 15:15 am 26. Aug. 2005
BiBo
aus Barsinghausen
offline



OC God
20 Jahre dabei !

Intel Pentium IV
2800 MHz @ 2800 MHz


wie installiert?


hab keine

Beiträge gesamt: 2918 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7378 Tagen | Erstellt: 15:19 am 26. Aug. 2005
SirBlade
aus Fulda
offline



OC God
18 Jahre dabei !

AMD Athlon 64
1800 MHz @ 1992 MHz
39°C mit 1.26 Volt


na den treiber.... den catalyst 5.8

Beiträge gesamt: 3455 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 6576 Tagen | Erstellt: 16:54 am 26. Aug. 2005
spraadhans
aus Nowaja Semlja
offline



Real OC or Post God !
17 Jahre dabei !

Intel Core i7
3700 MHz @ 3700 MHz
55°C mit 0.99 Volt


hab ihn ganz neu drauf und bis jetzt keine unterschiede festgestellt?

was hast du denn für eine karte?


Longer bars indicate better performance.

Beiträge gesamt: 12300 | Durchschnitt: 2 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 6374 Tagen | Erstellt: 16:55 am 26. Aug. 2005
Slidehammer
aus Schwanau
offline



Real OC or Post God !
18 Jahre dabei !

AMD Ryzen 5


Hab auch den 5.8er - kann aber kein Vergleich ziehen, da ich bei Installation der X800XT gleich den 5.8er genommen hab...:noidea:


Das Leben ist eine Ansammlung von Enttäuschungen die nur ab und zu von Katastrophen unterbrochen wird
- Josef Hader _

Beiträge gesamt: 65062 | Durchschnitt: 10 Postings pro Tag
Registrierung: März 2003 | Dabei seit: 6717 Tagen | Erstellt: 14:32 am 27. Aug. 2005
foggo
aus geschissen...
offline



Basic OC
16 Jahre dabei !

AMD Barton
1920 MHz @ 2254 MHz
48°C mit 1.700 Volt


Läuft bei mir einwandfrei (9700)


Epox 8RDA3i | 2x NANYA 512 MB PC3200 2-2-2-5 | Barton 2600+ @ 3000+ @ def. Vcore

Beiträge gesamt: 103 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2005 | Dabei seit: 6014 Tagen | Erstellt: 20:45 am 27. Aug. 2005
Rulinator
offline



OC God
17 Jahre dabei !

Intel Core 2 Quad
2667 MHz @ 3200 MHz
66°C mit 1.32 Volt


läuft auch @ meine x800 xl! kein unterscied zum 5.7er! :thumb:


Vista 64 • P5Q Pro Turbo • Q8400 3.2GHz • OCZ 4GB • 4870 1GB • FullHD

Beiträge gesamt: 8235 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2004 | Dabei seit: 6234 Tagen | Erstellt: 20:50 am 30. Aug. 2005
SirBlade
aus Fulda
offline



OC God
18 Jahre dabei !

AMD Athlon 64
1800 MHz @ 1992 MHz
39°C mit 1.26 Volt


Ok danke dann liegts am Rechner / Windows / wasauchimmer.

P.S.: ist ne 9800 pro.

Beiträge gesamt: 3455 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 6576 Tagen | Erstellt: 8:56 am 31. Aug. 2005