» Willkommen auf Software «

Fichtenmoped
offline



Enhanced OC
16 Jahre dabei !

AMD Athlon XP
1500 MHz


Hallo,
Ich hab mir vor kurzer Zeit SuSE 7.3 installiert, und auch den Lilo Bootmanager, da ich ja auch WinXP behalten will.
Aber anscheinend hat die gebrannte CD nen Fehler, denn nach dem kopiere hängt der Pc und nix geht mehr.
Also Linux Part. gelöscht, aber beim Pc starten kommt immer noch der Bootmanager, den das Setup auf die Win Part. installiert hat

Wie bekomm ich den nun wieder weg?

(Geändert von Fichtenmoped um 14:37 am März 5, 2002)


Kunde : Ich habe Windows 98 - Techniker: Ja? - Kunde : Mein Rechner funktioniert nicht. -
Techniker: Das sagten sie bereits.

Beiträge gesamt: 487 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2001 | Dabei seit: 5973 Tagen | Erstellt: 14:35 am 5. März 2002
stoffel
aus 26419 Schortens
offline



OC God
16 Jahre dabei !

Intel Core i5
3300 MHz @ 4700 MHz
39°C mit 1.3 Volt


start, ausführen,msconfig, Bootini,Alle startpfade
überprüfen.
Dann sollte XP merken das  Linux wech ist und fragen ob es den eintrag löschen soll.


Gruß Peter

Beiträge gesamt: 2539 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6064 Tagen | Erstellt: 16:29 am 5. März 2002
Fichtenmoped
offline



Enhanced OC
16 Jahre dabei !

AMD Athlon XP
1500 MHz


Er meint, alle Startpfade scheinen richtig zu sein


Kunde : Ich habe Windows 98 - Techniker: Ja? - Kunde : Mein Rechner funktioniert nicht. -
Techniker: Das sagten sie bereits.

Beiträge gesamt: 487 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2001 | Dabei seit: 5973 Tagen | Erstellt: 20:49 am 5. März 2002
stoffel
aus 26419 Schortens
offline



OC God
16 Jahre dabei !

Intel Core i5
3300 MHz @ 4700 MHz
39°C mit 1.3 Volt


dann geh direkt in die Bootini und lösch da


Gruß Peter

Beiträge gesamt: 2539 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6064 Tagen | Erstellt: 21:29 am 5. März 2002
NalleBear
offline



OC God
16 Jahre dabei !

Other CPU-Type


Äääähm, geht's hier nicht um LILO? Das hat doch mit boot.ini aber auch rein gar nix zu tun!

Ich bin mir jetzt nicht ganz sicher, ob fdisk/mbr da schon hilft, aber check das mal.

Wenn's nicht geht, dann werde ich mich nochmal schlau machen.


Nur mal so: Ist schon ein Drama, daß der LinuxArtist nur noch so selten hier ist! Der wüßte das jetzt! Also Linux: Hol dir schleunigst DSL, wenn Du wieder in Hannover bist, und beehre uns dann wieder öfters!

Beiträge gesamt: 8418 | Durchschnitt: 1 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6057 Tagen | Erstellt: 21:53 am 5. März 2002
Killaviruz
aus Hämschboch
offline



OC God
16 Jahre dabei !

AMD Thunderbird C
1400 MHz @ 1600 MHz
42°C mit 1.74 Volt


hier : http://ftp.roko.goe.net/dokumentationen/linuxhandbuch/docs/lhb/node706.html
oder hier :
http://linux.brgkepler.asn-graz.ac.at/sdb/de/html/tg_deinstall.html
oder hier :
http://www.google.de/linux?hl=de&q=lilo+deinstallieren&meta=

kein bock des jetzt selber zu erklären, da ist es aber ziemlich gut erklärt denke ich ..

tschuss


!! Suche NOTEBOOK/LAPTOP so ab ca. 166mhz. Bitte melden :) !! Klick hier

Beiträge gesamt: 1505 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2001 | Dabei seit: 6033 Tagen | Erstellt: 21:58 am 5. März 2002
Svenauskr
aus Krefeld
offline



Real OC or Post God !
16 Jahre dabei !

AMD T-Bred
1466 MHz @ 2200 MHz
43°C mit 1.65 Volt


fdisk /mbr hätte auch gelangt Killa ;)
Den Rest hatte er ja schon gekillt :(


Listen, here's the thing. If you can't spot the sucker in the first half hour at the table, then you ARE the sucker.

Beiträge gesamt: 17202 | Durchschnitt: 3 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6048 Tagen | Erstellt: 23:19 am 5. März 2002
Killaviruz
aus Hämschboch
offline



OC God
16 Jahre dabei !

AMD Thunderbird C
1400 MHz @ 1600 MHz
42°C mit 1.74 Volt


@svenauskr

villeicht weiß er ja nicht wie man mit ner bootdiskette bootet :biglol:

achwas stimmt scho
hehe ;)


!! Suche NOTEBOOK/LAPTOP so ab ca. 166mhz. Bitte melden :) !! Klick hier

Beiträge gesamt: 1505 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2001 | Dabei seit: 6033 Tagen | Erstellt: 13:36 am 6. März 2002
Fichtenmoped
offline



Enhanced OC
16 Jahre dabei !

AMD Athlon XP
1500 MHz


Danke, mit fdisk hats geklappt.

Was genau hab ich jetzt gemacht? Wär der Lilo jetzt auch weg, wenn ich die Linux Partition noch nicht gelöscht hätte?


Kunde : Ich habe Windows 98 - Techniker: Ja? - Kunde : Mein Rechner funktioniert nicht. -
Techniker: Das sagten sie bereits.

Beiträge gesamt: 487 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2001 | Dabei seit: 5973 Tagen | Erstellt: 17:39 am 6. März 2002
NalleBear
offline



OC God
16 Jahre dabei !

Other CPU-Type


Du hast einen neuen Masterbootrecord geschrieben. Da Lilo sich da einnistet hast Du ihn dadurch rausgeschmissen.

Und ja, Du wärst Lilo auch los, wenn Du die Linux-Partitionen nicht gelöscht hättest.

Beiträge gesamt: 8418 | Durchschnitt: 1 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6057 Tagen | Erstellt: 20:42 am 6. März 2002