» Willkommen auf Software «

ocolli
aus Hamburg
offline



OC God
16 Jahre dabei !

AMD Athlon 64
2200 MHz @ 2800 MHz
55°C mit 1.52 Volt


:moin:

Jo wie gesagt, suche einen Bootmanager für 2 XP-OSs auf 2 primären
Partitionen auf einem SATA Raid 0. Mein bisheriger Bootmanager Bootmagic
kann das leider nicht. Ich hab über Google schon nen guten Vergleich
auf Tecchannel gefunden, leider wird dort nichts zu meiner Frage gesagt
und ich will nicht alle testen. ;) Vielleicht hat ja jemand sowas im Einsatz :)

Thx for help :thumb:


«ocolli - da geht was.»

Beiträge gesamt: 1761 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2001 | Dabei seit: 5923 Tagen | Erstellt: 16:14 am 14. April 2004
Laude
aus Essen
offline



OC God
16 Jahre dabei !

AMD Athlon XP Mobile
2000 MHz @ 2500 MHz
62°C mit 1.65 Volt


xfdisk sollte das machen ist freeware
such mal bei google



Beiträge gesamt: 2501 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6055 Tagen | Erstellt: 12:08 am 15. April 2004
ocolli
aus Hamburg
offline



OC God
16 Jahre dabei !

AMD Athlon 64
2200 MHz @ 2800 MHz
55°C mit 1.52 Volt


Klingt von der Beschreibung schon mal vielversprechend.
Muss ich die Tage mal testen.

Thx @ Laude :thumb:


«ocolli - da geht was.»

Beiträge gesamt: 1761 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2001 | Dabei seit: 5923 Tagen | Erstellt: 15:23 am 15. April 2004
ocolli
aus Hamburg
offline



OC God
16 Jahre dabei !

AMD Athlon 64
2200 MHz @ 2800 MHz
55°C mit 1.52 Volt


Dat wars nicht - funzt nich unter XP :cry:

Sonst noch jemand ne Ahnung? :godlike:


«ocolli - da geht was.»

Beiträge gesamt: 1761 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2001 | Dabei seit: 5923 Tagen | Erstellt: 22:00 am 15. April 2004
lucker
aus /usr/home
offline



OC God
14 Jahre dabei !

Intel Core 2 Quad
2830 MHz @ 4000 MHz mit 1.28 Volt


welches systeme willst den starten ?

(Geändert von lucker um 19:24 am April 16, 2004)

Beiträge gesamt: 1405 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2003 | Dabei seit: 5176 Tagen | Erstellt: 19:24 am 16. April 2004
ocolli
aus Hamburg
offline



OC God
16 Jahre dabei !

AMD Athlon 64
2200 MHz @ 2800 MHz
55°C mit 1.52 Volt



Zitat von lucker am 19:24 am April 16, 2004
welches systeme willst den starten ?

(Geändert von lucker um 19:24 am April 16, 2004)



Na 2 mal Win XP oder wie meinste das :noidea:


«ocolli - da geht was.»

Beiträge gesamt: 1761 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2001 | Dabei seit: 5923 Tagen | Erstellt: 14:20 am 19. April 2004
lucker
aus /usr/home
offline



OC God
14 Jahre dabei !

Intel Core 2 Quad
2830 MHz @ 4000 MHz mit 1.28 Volt


warum benutzte net einfach die boot.ini dazu ? bzw. das geht bei win autom. , damit kannste auch auswählen welches xp du starten willst

Beiträge gesamt: 1405 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2003 | Dabei seit: 5176 Tagen | Erstellt: 20:04 am 19. April 2004
ocolli
aus Hamburg
offline



OC God
16 Jahre dabei !

AMD Athlon 64
2200 MHz @ 2800 MHz
55°C mit 1.52 Volt


Hab ich schon gemacht.

Ich habe 2 primäre Partitionen erstellt. Auf der ersten habe
ich XP und diverse Programme installiert, u.a. Partition Magic.
Dann habe ich mit TrueImage ein Image erstellt, welches ich
dann auf die zweite Partition "wiederhergestellt" habe.

Nun irritiert mich folgendes: Im "ersten" XP zeigt er nicht beide
XPs an, sondern ich muss die boot.ini manuell anpassen. Hab
ich dann auch gemacht und es bootete, so glaubte ich, die zweite
Installation (habe den Desktop von der ersten vorher verändert).
Wenn ich aber Partition Magic starte zeigt er mir in der ersten und
in der zweiten Partition immer die erste Partition als aktiv. Und ich
denke das kann so nicht stimmen, oder :noidea:

Hoffe ich habe mich verständlich ausgedrückt :blubb: und Du/Ihr
könnt mir weiterhelfen :)


«ocolli - da geht was.»

Beiträge gesamt: 1761 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2001 | Dabei seit: 5923 Tagen | Erstellt: 22:14 am 19. April 2004