» Willkommen auf Elektronik «

Piranha2000
aus Bonn
offline



OC Profi
19 Jahre dabei !

Intel Core Duo
1870 MHz @ 1870 MHz


Hoi@all!

Ich habe ein Problem:

Meine Wasserkühlung wurde undicht und das Wasser (Dest. Wasser + Frotzschutz) ist auf meine AGP-Karte getropft und hat die Anschlußbahnen zum AGP-Port weggeäzt. Die Karte funktioniert ohne Probleme wenn ich genügend Druck auf die Karte ausübe jedoch ist das ja kein Zustand und habe Angst dass irgendwann meine komplette GraKa wegschmiert.

Ich habe auf einer alten AGP-Karte probiert mit Silberleitlack und abkleben mit Tesa-Film die Kontakte wieder hin zu "malen" jedoch ist der SLL zu porös um die Karte wieder in den Port zu stecken ohne das sich die Verbindungen kurzschließen. Deshalb meine Frage:

Wie zum Teufel krieg ich die Verbindungen wieder hin ohne meine GraKa und MoBo zu gefährden? - Ich hab mir überlegt mit einem Hauch von Sekunkenkleber und filigranen Kupferdraht die Verbindungen wieder dranzukleben; ich finde das aber sehr riskant. Irgendwelche Vorschläge wie man sonst noch vorgehen kann?

THX im Voraus!


FSC Amilo Xi1546 T2400 120GB |  Base UMTS Flatrate | 2048MB RAM

Beiträge gesamt: 603 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2002 | Dabei seit: 7064 Tagen | Erstellt: 15:48 am 24. Okt. 2002
Zerberus
aus LA
offline



OC God
19 Jahre dabei !

Intel Pentium IV
1400 MHz @ 1400 MHz


oh ha das sind ideen!!
also cih hät au auf SLL getippt!! aber der geht ja wieder ab!!!
und wenns das ding gleich lötest????


Denkt daran:
Das Leben bleibt spannend, wenn man nicht alles wissen kann!!!

Beiträge gesamt: 2552 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2001 | Dabei seit: 7220 Tagen | Erstellt: 16:18 am 24. Okt. 2002
Piranha2000
aus Bonn
offline



OC Profi
19 Jahre dabei !

Intel Core Duo
1870 MHz @ 1870 MHz


Löten? - Nee... laß du mal; dafür bin ich zu ungeschickt... außerdem glaube ich dass der Lötzinn verläuft und ich die Karte dann ganz wegwerfen kann.


FSC Amilo Xi1546 T2400 120GB |  Base UMTS Flatrate | 2048MB RAM

Beiträge gesamt: 603 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2002 | Dabei seit: 7064 Tagen | Erstellt: 16:20 am 24. Okt. 2002
Zerberus
aus LA
offline



OC God
19 Jahre dabei !

Intel Pentium IV
1400 MHz @ 1400 MHz


ok
war ne doofe idee!!!!!


Denkt daran:
Das Leben bleibt spannend, wenn man nicht alles wissen kann!!!

Beiträge gesamt: 2552 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2001 | Dabei seit: 7220 Tagen | Erstellt: 16:23 am 24. Okt. 2002
Henro
aus Berlin
offline



Real OC or Post God !
20 Jahre dabei !

Intel Core i9
3300 MHz @ 4600 MHz mit 1.3 Volt


äääähm ... deine kontakte sind Weggeätzt???


genau :lol: !

Doch nicht von Dest. Wasser + FSM !!!

Deine Kontakte sind womöglich angelaufen ... so oxydationsmässig oder so, oder das FSM hat sich da abgesetzt ... aber keinesfalls ätzt das Kontakte weg!!! Wenn das so wäre müsste ja jetzt dein rechner schon lange weg sein, weil sich das wasser durch die Schläuche frist, in deinen rechner eindringt und alles Wegatzt :lol:

mach doch deine kontakte ma mit aceton oder waschbenzin oder so sauber !!!

Beiträge gesamt: 15119 | Durchschnitt: 2 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 7385 Tagen | Erstellt: 16:34 am 24. Okt. 2002
Jean Luc
aus WIEN
offline



OC God
19 Jahre dabei !

AMD Ryzen 7
3600 MHz @ 4200 MHz


Ich glaub auch das die nur ein bißchen korrodiert sind, versuch mal Kontaktspray (aus dem KFZ-Zubehör)


To boldly go where no ones has gone before.

Beiträge gesamt: 3314 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2001 | Dabei seit: 7274 Tagen | Erstellt: 16:58 am 24. Okt. 2002
Piranha2000
aus Bonn
offline



OC Profi
19 Jahre dabei !

Intel Core Duo
1870 MHz @ 1870 MHz


Stimmt! Die Kontakte waren Korridiert. Jetzt habe ich aber das Problem bei meiner vermeintlich defekten den SLL wieder ab zu bekommen. Was nehme ich da am besten? - Hochreines Alk. bringt nix....

.. ach ja.. THX@all!


FSC Amilo Xi1546 T2400 120GB |  Base UMTS Flatrate | 2048MB RAM

Beiträge gesamt: 603 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2002 | Dabei seit: 7064 Tagen | Erstellt: 22:24 am 24. Okt. 2002
nuke1234
offline


Basic OC
19 Jahre dabei !


jep versuch mal kontaktspray.

Beiträge gesamt: 184 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2002 | Dabei seit: 7051 Tagen | Erstellt: 22:59 am 24. Okt. 2002
naKruul
aus gebuffter Hund
offline



OC God
20 Jahre dabei !


den SLL bekommst du am besten mit Verdünnung wieder runter, damit gings auch bei meinem XP astrein

Beiträge gesamt: 9896 | Durchschnitt: 1 Postings pro Tag
Registrierung: Aug. 2001 | Dabei seit: 7330 Tagen | Erstellt: 0:49 am 25. Okt. 2002
Henro
aus Berlin
offline



Real OC or Post God !
20 Jahre dabei !

Intel Core i9
3300 MHz @ 4600 MHz mit 1.3 Volt


Piranha2000 : Nimm Aceton! Damit geht der gut weg! Ach ja ... und gut das die dir nicht verätzt sind :lol: *spassmach*

Beiträge gesamt: 15119 | Durchschnitt: 2 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 7385 Tagen | Erstellt: 1:48 am 25. Okt. 2002